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Disclaimer 
Great care has been taken in compiling the texts and images. Nevertheless, the possibility 
of errors cannot be completely eliminated. The handbook purely provides a product 
description and is not to be understood as being of warranted quality under law. The 
publisher and authors can accept neither legal responsibility nor any liability for incorrect 
information and its consequences. No responsibility is assumed for the information 
contained in this handbook. 

The software described in this handbook is supplied on the basis of the license agreement 
which you accept on installing the program. No liability claims may be derived from this. 

Copyright und Warenzeichen 
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1 System Requirements  

• Internet connection: Internet access is highly recommended. There are several 
links from the program to the web. Financial analysis for U.S. locations uses a web 
service. The program is updated via the Internet. 

• System clock frequency (Processor): 1.5 GHz  

• RAM: 1 GB 

• Free hard disk space: 700 MB 

• Screen resolution: min. 1,024 x 768 pixels 

• Operating systems: Windows Vista, Windows 7, each with latest Service Packs; 
Windows 8 

• Graphics: 3D, DirectX– compatible, 128 MB, OpenGL Version 1.1 (for Photo Plan) , 
printer driver 

• Software: DirectX, Version 9.0c; .NET-Framework*, Version 4.0 (Full), Microsoft 
Installer 4.5 

User rights 
In order to run the program you must have full access (administrator rights) to its 
installation directory. 

Internet connection 
The program checks the Windows system settings for the proxy settings being used, and 
uses these to establish an Internet connection to the Valentin Software server. The 
company proxy is also used if available. 

If the program is nevertheless still unable to establish an Internet connection, it displays 
the "No Internet connection" message.  In such cases, have your network administrator 
contact us. 

Country Settings: currency, numbers, time and date  
The program adopts the formats for currency, numbers, time and date set in the country 
settings of Windows' control panel. These formats also appear on print-outs. Please note 
that the thousands separator and the decimal point are different. 

  

* The .NET framework is installed automatically, if not present. 
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2 Program Registration 

You can change the status of the program from demo version to full version by registering. 

1. To do this, click on the Register Full Version button when the program starts. 

2. To register the program, you require a serial number , obtained by purchasing the 
program. You can buy the program in our online shop or by using our order form . 

3. Activate the program by using a key code you receive in the course of the 
registration. 

Change the registration in the menu Help > Info > Registration. 
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2.1 Serial Number 

Menu Help > Info > Registration > button Change Registration  

If you have purchased the program, you will have a serial number. 
This is made up of a combination of digits and letters, which you will have to enter without 
any spaces in between, but including the special characters (hyphens). 

You will find the serial number either on the CD case or on the invoice. Alternatively, if you 
made your purchase online, you will have been notified by e-mail. 
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2.2 Licensing Terms 

How many times can the program be installed? 
The number of permissible installations corresponds to the number of licenses you have 
purchased. If, for example, you have purchased a single-user license, you may install the 
program on one workstation. 

If you need to reactivate the software because you have modified your hardware and 
therefore reinstalled the program, you can submit a reactivation request by using this 
form:  http://www.valentin.de/en/downloads/order-forms. 
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2.3 Licensing Provisions 

Menu Help > Info ... > Program Info > View License 

The license is displayed as .pdf file. 
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2.4 Maintenance agreement 

To make sure that you always work with the latest version of our programs and have the 
latest component data available, we recommend that you take advantage of our Software 
Maintenance Agreement (http://www.valentin.de/en/sales-service/customer-
service/software-maintenance-agreement (This link will open in your browser.)) 

The software maintenance covers: 

• Download of software updates, i.e. new program releases, 

• Download of new component databases e.g. PV modules or inverters. 

• Responding to general questions regarding delivery, serial numbers and activation 
of the software program/s and updates, as well as the ability to access component 
data. 
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3 Introduction 

PV*SOL advanced is a simulation program for easy and quick design and economic 
efficiency forecast of grid- connected photovoltaic systems. 

3.1 Program Highlights 

Easy configuration 
• Automatic determination of the best inverter configuration 

• Manual adaptation of the configuration sophisticatedly supported 

Entering the PV module areas in various ways 
• Determination of the number of modules and visualization of the module surface 

using a photo of the house 

• Automatic module mounting on any roof type in a graphical 2D roof view 

• Simple parametrization of the module surface 

Optimal evaluation and presentation of results: 
• Yield simulation of grid-connectedPV systems by the hour 

• Detailed economic forecast including main parameters like yield payback time 

• Configurable project documentation printout including .pdf export 

Always up to date 
• Databases are regularly updated by the manufacturers (PV modules inverters)! 

• Releases available regularly via program Internet update 

Optimal user support 
• The clear structure of the input parameters allows the rapid completion of the 

project. Detailed settings are possible in sub-dialogs. 

• Any dimensioning errors are avoided by entry verification 

• Extensive help, printable .pdf manual 

• Easy selection of products (PV modules, inverters) are possible via favorites.  

More Highlights 
• Planning of PV systems with consumption, net metering and battery storage 

systems 

• Calculation of AC losses DC losses and string losses 
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• Climate data selection using zip code or map, or your own climate data 
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3.2 New in PV*SOL advanced  

Version 6.0  

With ever decreasing feed-in tariffs world-wide, our new simulation program PV*SOL 
advanced 6.0 is the right tool to calculate and design the best PV system.  

For the first time, we calculate grid-connected PV systems with batteries. In combination 
with your own, measured load profiles, you can calculate own consumption precisely and 
verify that own consumption is profitable. 

With PV*SOL advanced you can calculate as many PV module areas as needed, select 
several system inverter and combine them as needed. The automatic configuration 
calculates sensible inverter combinations in seconds even for PV systems with up to 
100,000 PV modules. 

In addition to clearly arranged results, which can be exported to table calculation (such as 
Excel), PV*SOL advanced gives you a detailed circuit diagram and exports it to Bitmap or 
DXF format (for AutoCAD).  

You are entitled to one year of free software updates from the purchase date on. 

  

http://www.valentin.de/en/sales-service/customer-service/release-notes 
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3.3 Quick Guide PV*SOL advanced 

Go through all of the toolbar dialogs from left to right. Either click on the Continue arrow 

 at the left or use the symbols. 

Error messages warnings and notes are shown in the Message window below. 

On the right side, in the window Project Status, an overview of the current entries is shown 

-> The following working steps will guide you to your system: 

1. Project data: Define the project data. 

2. System type and environment: Use the location to select the climate data, 
define the AC Grid and select a system type:  
 - Grid-connected PV system - full feed-in  
- (Only in the U.S.A.) Grid-connected PV system - web-based calculation of subsidy 
and financial analysis  
- Grid-connected PV system with electrical appliances - net metering 
 - Grid-connected PV system with electrical appliances and battery system - net 
metering  

3. Consumption: Define the consumption, your system should provide energy for. 

4. PV modules: Select a module. Cover your roof area or preset the number of 
modules directly. 

5. Inverters: The program pre-selects inverters, but you need to select up to a 
maximum of 50 inverters with which configuration combinations are calculated and 
evaluated. Or enter a system configuration directly. 

6. Battery system: Enter the data for the battery inverter and the battery, select a 
battery. 

7. Cable : Define the string, AC, and DC cabling. 

8. Financial Analysis: Enter the costs for the system and its operation  

9. Simulation : The simulation of the PV system is performed. 

10. Results: All results are displayed graphically and can be printed or exported in 
.pdf format.  

version of  10.Jun 2013 
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3.4 Messages 

An area for messages is located at the bottom of the main program window.  

There are four categories of messages: 

 Information: offers you tips and help for the optimal design of your project. 

 Warnings: occur when data in your project are inconsistent or the program 
experiences unexpected events. 

 No 
simulation: 

your entered data contain errors, and no simulation can be started. This 
means that you can no longer open the results or economic efficiency 
page. 

 Error: your entry is incorrect. You can only leave this page when the entry has 
been corrected. 
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3.5 Program Series PV*SOL 

The PV*SOL series supports the planner in the design of photovoltaic systems by dynamic 
simulation and yield calculation: 

 
  

 PV*SOL basic • grid-connected photovoltaic systems 

 
   

            
  

 PV*SOL  Pro 

  

  

 PV*SOL 
advanced 

• grid-connected photovoltaic systems using full 
feed-in or net metering 

• off-grid systems (Net Metering) 

  

• grid-connected photovoltaic systems using full 
feed-in or net metering 

• off-grid systems (Net Metering) 

• grid-connected photovoltaic systems using net 
metering and battery 

  

 

 PV*SOL Expert • grid-connected photovoltaic systems using full 
feed-in or net metering 

• off-grid systems (Net Metering) 

• 3D-visualization: 
- Module covering 
- Module mounting 
- Module wiring configuration 
- Cabling 
- with detailed shading analysis 

  

-> See also: http://www.valentin.de/en/products/photovoltaics 
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3.6 Where is ...? 

PV*SOL advanced has a new user interface compared to PV*SOL Pro. Here is a list of 
features, options, etc. and where you will find them now in PV*SOL advanced. 

PV*SOL Pro  PV*SOL advanced  

Limits and other Conditions: 

Define the grid concept: 

Menu File > New Project >   full feed in /   
net metering 

--------------------------------------------- 

No net metering, but stand-alone 
system with battery 

Menu File > New Project >   Stand-Alone 
System (Off-grid)  

Define the System Type and Environment : 

Page System Type and Environment > 
   Grid-connected  system with full supply / 
   Grid-connected  PV system with electric appliances (so-called 
"own-use") and Net Metering 

---------------------------------------------------------- 

only grid-connected battery storage systems 
(stand-alone systems are to follow) 

Page System Type and Environment > 
   Grid-connected  PV system with electric appliances and Battery 
System - Net metering 

Select the climate data / location: 

Menu Conditions > Climate data 

Select the climate data / location: 

Page System Type and Environment > Button Select opens 
Meteosyn 

Edit tariffs: 

Menu Conditions > Tariffs 

Edit tariffs: 

Menu Databases > ... 

Edit HT/LT Kilowatt-Hour Prices: 

Menu Databases > From Grid Tariff > Kilowatt-
Hour Price > HT / LT 

The current tariff model does not include HT/LT 
tariffs.  

Select tariffs: 

Menu Calculation > Dialog Economic Efficiency 
Calculation > Technical Input > (Reference 
Tariff) Load / (Feed-in Payment) Load 

Select tariffs: 

Page   Financial Analysis > (Feed-in Tariff) Selection /  (From Grid 
Tariff ) Selection 

Define appliances and load 
profiles: 

Menu Appliances > Load profile /  
Electrical Appliances 

Define the Consumption: 

Page   Consumption > (Load profile)  Select / (Appliances)  
Select 
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PV*SOL Pro  PV*SOL advanced  

System: Technical Data etc. 

System inverter  

Menu System > Technical Data > Inverter 
concept + bottom tab System Inverter 

System inverter = configure X module areas 
together 

Page Inverters > Select  (in the tree, left side) Module 

Area 1 + 2 + ... X  >  Configure module areas together 

Number of arrays: 

Menu System > Technical Data > Number of 
arrays 

Several module areas: 

Page   PV Modules > Module area i  (left side, tree register) 

Define the PV Array (PV Module, 
Roof Layout Preview, Installation 
Type, Roof Parameters, 
 Orientation ...) 

Menu System > Technical Data > (Bottom 
tab) PV Array  i 

Define the PV-Module area (PV Module, Roof 
Layout Preview, Installation Type, Roof 
Parameters,  Orientation ...): 

Page   PV Modules > Module area  i 

Select the inverter: 

Menu System > Technical Data > (Bottom 
tab) Generator i > Button inverter 

and configure the inverter(s): 

Menu System > Technical Data > (Bottom 
tab) Generator i > Area Configuration per 
Inverter 

Configure the inverter(s) automatically : 

Page Inverters >   (left side,  tree register) Module area > 
(Inverter Configuration) > Button Selection 

or 

Manually select and configure the inverter(s): 

Page Inverters >  (left side,  tree register)  

Inverter name > (Inverter data) Button   Selection 

Select  the inverter type: 

inverter matching default 
data 

inverter borderlining the 
default data 

not suitable inverters 

For the selected inverter configuration will be 
displayed, whether it is in the: 

- Design area:  
- Tolerance area:  

Inverters, which don't match this default data, 
will not be displayed in the inverter database 
view. 

Define the losses: 

Menu System > Technical Data > (Button, 

Define the losses: 

Page  PV Modules  > Module area i > Simulation Parameters > 
Power Losses & Albedo 
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right side) Losses > Array  i 

Define the losses because of the 
feed-in management: 

 System > Technical Data > (Button, right 
side) Losses > Feed-in management 

Page PV Modules  >  Module degradation 

Define losses via inverter configuration limits: 

Page Inverters > (Inverter configuration) Selection > Configuration 
limits > Tab Other > Displacement factor cos(φ) 

Define the shade: 

System > Shade 

Define the shade: 

Page   PV Modules  > Shade 

System Check: 

Menu System >  Technical Data > (Button, 

right side) Check 

Inverter configuration values: 

Page Inverter > (Inverter configuration) Selection > Button 
Start Search > Button  

additionally, there is the configuration quality: 

Page Inverter > (Inverter Configuration) Selection > Button 

Start Search > (col. Configuration Quality) > Button  

System Diagram: 

Menu System > Technical Data > (Button, 
right side) System Diagram 

System diagram in the project report: 

Page    Results > (Presentation) Display 

  

PV*SOL Pro  PV*SOL advanced  

Simulation, Economic Efficiency, Results 

Simulation:   

Symbol  Simulation 
or 

Menu System > Technical Data > (Button, 

right side) Simulation 

Simulation:   

Page   Simulation 

  

Economic Efficiency Calculation, 
entries and results  

Menu Calculation > Dialog Economic Efficiency 
Calculation 

Financial Analysis 

Entries: Page Financial Analysis >   

Results: Page  Results >   Financial Analysis 

Results Graph: 

Menu Results >   Energy and Climate Data > 
Select Curve > Graph  

Export all simulation results as .csv file (view and 
edit in Excel, for example): *) 
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Page   Simulation > (Simulation Results) Export 

*) The export to spreadsheet programs was 
widely asked for by our customers. It provides 
you with compatible, editable presentation data. 

Pollutant emissions, avoided CO2 
emission: 

Menu Results > Pollutant Emissions  

The pollutant emissions are not included in the 
current version. 

Variant comparison: 

Menu Results >  Variant comparison  

Variant comparison: 

This is new: You may open the program twice or 
thrice, simulate these variants, export their 
results and compare them in a spreadsheet 
program using its comfortable diagram features.  

  

PV*SOL Pro  PV*SOL advanced  

Options: 

Update Check: 

Menu Options > Tab Update Check   

Automatic Update: 

Menu Options  > Tab Program Options >   Automatic Update 

Select the unit system: 

Menu Options > Tab Projects > Unit System: 
Metric/Imperial 

Select the unit system: 

Menu Options  > Tab Regional settings > Unit System: SI/US/SI+AWG 

Load your own company logo for 
project reports: 

Menu Options > Tab Project Report > Company 
Logo 

Load your own company logo for project reports: 

Menu Options  > Tab User Data > Company Logo 
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4 Basis of Calculation 

4.1 Irradiation  

In the supplied climate files, radiation to the horizontal plane is given in watts per square 
meter of active solar surface (radiation to the horizontal plane). The program converts this 
to the tilted surface during the simulation in the radiation processor and multiplies it by 
the total active solar surface. Possible shading reduces the irradiation. 

Input Variables 
• Climatic data (resolution 1 hour)  

• EG, hor : Global irradiation on to horizontal plane  

• Tamb: Ambient temperature 

• Installation Address 

• Length, Width, Time zone 

• Alignment of the system 

• αM: Azimuth 

• γM: Elevation (system tilt angle, 0°: horizontal, 90°: vertical) 

Calculation of the irradiation at module level 
From time t, the sun's position is computed as length, width and time zone (according to 
DIN5034-2). 

αS: Solar azimuth 

γS: Solar elevation 

The incident angle θ of the irradiation on the PV modules can be computed with the 
geometric details. 

The extraterrestrial irradiation Eextra  is calculated from the time t and the solar constant 
(according to Duffie/Beckman). 

With Eextra and the position of the sun (αS ,γS ), the global irradiation on the horizontal plane 
EG,hor  is divided into direct and diffuse components: EDir,hor  and EDiff,hor . This split  is 
performed in accordance with the irradiation model by Reindle with reduced coefficients 
[Reindl, D.T.; Beckmann, W. A.; Duffie, J.A.: Diffuse fraction correlations; Solar Energy; Vol. 
45; No. 1, S.1.7; Pergamon Press; 1990]. 
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The direct irradiation on the horizontal plane EDir,hor  can be calculated from the geometric 
ratios (cosine) via the system angle of elevation  γM   on the tilted plane to  EDir,tilted   . For this, 
the position of the sun relative to the PV surface is determined from sun height, sun 
azimuth, PV generator setting angle and PV generator alignment. The height of the sun 
and the solar azimuth are determined on the basis of the date, time and latitude. The tilt 
angle and azimuth of the PV array are entered in the program. 

The irradiation on the tilted PV generator plane takes into account possible shading of the 
generator.  

  

When calculating the diffuse radiation on the tilted surface EDiff, tilted  , the anisotropic 
model developed by Hay and Davis is used [Duffie, J.A; Beckmann, W.A: Solar engineering 
of thermal process; John Wiley & Sons, USA; 2nd impression; 1991]. In put parameters and 
the position of the sun, system alignment, Eextra, EDiff,hor  and θ.  This model includes an 
isotropic factor for the circumsolar radiation and a solid ground reflection factor (Albedo) 
of 20% (mean value for grass, hay, bright roofs, roads, etc.). 

The radiation to tilted PV array surfaces is reflected at the module surface. The direct 
radiation share is reflected depending on the position of the sun and the incident angle 
modifier of the module.  

The reflected radiation from the ground  ERefl, tilted reaching the PV modules is calculated 
from EG, hor  and γM  based on geometric principles. 

The resultant global radiation on the tilted plane is:   

EG, tilted = EDir, tilted + EDiff, tilted +ERefl, tilted  
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4.2 Power Output of PV Module 

By specifying the module voltage, the power output of the PV module can be determined 
from the irradiation to the tilted PV array surface (without reflection losses) and the 
calculated module temperature. 

Image 1 shows the module output of a typical 100 W module with a module temperature of 
25 °C for various irradiation levels. The top curve shows the module output under standard 
test conditions (STC1). It can be seen that the module supplies its maximum output of 100 
W with a voltage of c. 17 V. This working point of the module is called the Maximal Power 
Point (MPP). It must be determined for all irradiation levels and module temperatures. 

 
Image: 1 Output curves for a 100 W module with various irradiation levels 

One requirement of a PV system is that for a given irradiation and module temperature the 
module voltage is regulated so that the modules work at the MPP. This task falls to the 
MPP tracker, which is part of the inverter. 

On the assumption that the modules are operated in MPP operation, PV*SOL® determines 
the power output of the PV module from the power output of the module under standard 
test conditions and the efficiency characteristic curve of the module. The efficiency 
characteristic curves are generated from the data on part load operation. 

Image 2 shows the typical course of module efficiency at various temperatures. 
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Image 2 Module efficiency at various module temperatures 

The temperature dependency of the curve is determined from the characteristic curve at 25 
°C (ηPV, MPP(G,TModule=25 °C)) and the output temperature coefficient d ηdT: 

 
If the MPP of the module cannot be maintained, the working point of the module must be 
calculated from the IV characteristic curve field (see image 3). 

 
Image 3 IV characteristic curve field 

The efficiency of the modules also takes into account the following losses: 

• due to deviation from standard spectrum AM 1.5, 

• due to mismatch or reduced yield as a result of deviation from manufacturer 
information and 

• in diodes. 
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These output losses are deducted percentagewise from the module output. In addition, the 
reflection losses at the module surface must be evaluated as module losses. 

1) Standard test conditions: 1000 W/m² vertical radiation, 25 °C module temperature and 
radiation spectrum AM 1.5 Module output at STC Maximal power point (MPP) Efficiency 
characteristic curves 

  

4.2.1 Module Temperature 

The PV modules heat up depending on the installation type, module mounting and the 
irradiation. The module temperature influences the IV characteristics of the PV module 
strongly.  

The heating compared with the outdoor temperature Ta is, for example at irradiation GSTC = 
1000 W/m2: 

Heating Installation Type 

29 K roof parallel, well rear ventilated  

32 K roof integrated-  rear ventilated  

43 K  roof integrated- no rear ventilation 

28 K  mounted - roof  

22 K mounted - open space 

Source: DGS-Leitfaden Photovoltaische Anlagen, 3rd edition 

4.2.2 Dynamic Temperature Model 

Solution for the thermal balance equation 

In order to take into account the thermal inertia, each simulation time step (1 hour) must 
be divided into multiple small time steps dt, in which the following differential equation is 
solved using the dTModule. In order to find the solution even under extreme conditions (e.g. a 
jump in the radiation from 0 to 1000 W / m²), dt is set for each calculation set and may be 
as small as a few minutes. 

 
With 
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The following sizes are may be used: 

 

Module 
dimensions 

 

Absorption 
coefficient 

Module area 
Emission 
coefficient 

Heat capacity 
of the module 

Wind speed 

Module 
temperature 

Ambient 
temperature 

Absorbed 
power 

Electric 
power 
output 

Convection Time 

Radiated 
thermal 
output 

Stefan-
Boltzmann 
constant 

Characteristic 
over current 
length 

Installation 
factor 

  

Influence of the module installation on the calculated module temperature 

In addition to meteorological conditions (G, Ta, vW) and the module-specific parameters, 
the installation of the module also has a significant influence on heating The following 
changes are made depending on the type of installation or mounting 

• Free-standing mount: Installation factor fE = 2 

• Roof installation, back ventilated: Halving the radiated heat output QS, i.e. 
Installation factor fE = 1. Unlike a freestanding mount, only the top of the array is in 
the radiation exchange with the environment. 
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• Roof or facade integration, no rear ventilation: In addition to halving QS (fE = 1), 
there is also heat loss as a result of convection QK. In the model, this is achieved by 
reducing the effective wind speed by 3 m / s. 

Determination of the wind speed at system height 

The wind speed is determined from the scalar wind speed from the climate data (VW_10m), 
which was measured 10 m from the ground: 

 
With a roughness length of the generator environment of Z0 = 0.3 m 
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4.3 Inverter 

The inverter has two functions. On the one hand, the DC generation of the PV modules is 
transformed to the voltage and frequency of the public power grid in the inverter. On the 
other, the integrated MPP tracker ensures that the PV array is operated at the Maximum 
Power Point (MPP). 

Conversion to DC and AC is lossy. Via the efficiency characteristic curve, PV*SOL advanced 
calculates the output power depending on the input power. 

Image 4 shows the typical course of a relative efficiency level. The output power PAC  of the 
inverter is determined as: 

PAC = PDC * ηOut  * ηrel 

  

PDC = DC Power of the PV modules 

ηOut = Efficiency Level at Output power 

ηrel = relative Efficiency Level 

In order to simulate the MPP tracking of the inverter, the program checks at every 
calculation step whether the module MPP voltage can be set by the inverter. 

If the MPP voltage is outside the MPP tracking range of the inverter, or if several arrays are 
connected to one inverter with different MPP voltages, the controller lowers the IV 
characteristics of the modules until the working point has been found at which the 
maximum output can be obtained from the PV array. 

 
Image 4 Relative efficiency level of an inverter 

In addition to the efficiency characteristic curve of the inverter, PV*SOL advanced takes 
into account the MPP matching efficiencies, the stand-by and night-time consumption and 
the input power threshold beyond which the inverter supplies power. All factors are taken 
into account in the performance ratio. 
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4.4 Cabling Losses 

In order to calculate cabling losses, the cable resistance R is first calculated from the cable 
cross-section A, the cable length I and the specific resistance of the material: 

 
For copper, the specific resistance σ = 0.0175 Ω*mm²/ m. 

 
With 

 
Based on the output, the following applies for the relative dissipation: 
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4.5 Financial Analysis 

The financial analysis in PV*SOL advanced , according to the net present value method, is 
based on the following formulae: 

The cash value (BW) of a price-dynamic payment sequence Z, Z*r, Z*r² ... over T years 
(lifetime) as per VDI 6025 is: 

  

Cash value (CV) = Z * b(T,q,r) 

b: Cash Value factor  

q: Simple Interest factor (e.g. 1.08 at 8 % simple interest) 

r: Price Change factor (e.g. 1.1 at 10 % price change) 

  

The following applies for the net present value: 

Net present value of the total investment = Σ [CV of the price-dynamic payment sequences 
over the lifetime] - investment + subsidies 

Positive net present values indicate an investment which can be assessed as economically 
positive. The pay-back time is the period the system must operate for the investment to 
yield a net present cash value of the overall investment of zero. Pay-back times of over 30 
years are not supported. 

If the cash value of the costs is converted into a constant sequence of payment (r=1), then 
the following applies to this sequence Z: 

Z = [CV of costs] * a(q,T)  with  a(q,T): Annuity factor ( = 1 / b(T,q,r) for r=1) 

  

The following applies for the electricity production costs: 

[Electricity production costs] = [annual costs Z] / [annual electricity generation] 
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4.6 Basis of calculation for battery systems 

4.6.1 Setup of the battery systems 

4.6.1.1 Components 

A grid-connected battery system for the storage of electrical energy from PV systems 
consists primarily of 

- a bi-directional battery inverter,  
- a battery bank and  
- a charge controller. 

The charge controller and battery inverter are generally housed within a single device.  

The battery bank is composed of multiple battery strings, connected in parallel, which in 
turn consist of multiple individual batteries connected in series.  

Depending on the system, a PV inverter with an MPP tracker may also be integrated. 

4.6.1.2 AC- and DC-coupling 

In principle, one can differentiate between battery systems with AC- and DC-coupled 
topologies.  

- In AC-coupled systems, the PV module and battery components are coupled after the 
DC/AC-inverter. 

- In DC-coupled systems, the PV module and battery are brought to the same voltage level 
and connected on the DC side. 

In PV*SOL® advanced, AC-coupled systems are formed. These are customary in systems 
whereby consumption predominantly occurs simultaneous to generation, meaning that 
the majority of the PV energy can be delivered directly to the consumer – without taking a 
detour via the DC coupling and the battery inverter. This is advantageous as the efficiency 
of a PV inverter is generally better than the combination of the efficiencies of the AC/DC 
conversion on the DC side and the subsequent DC/AC conversion in the battery inverter. 

4.6.1.3 Connection to the electricity grid 

In practice it should be noted that the connection to the consumer, the PV system and the 
battery system at the various phases of the electricity grid takes place in such a way that 
energy can be exchanged. 

In PV*SOL® advanced it is assumed that all consumers, PV inverters and battery inverters 
are properly connected. Consumers that are not connected to the battery system should 
therefore not be simulated. On the consumer side, only the consumption that is intended 
to be and can be covered by the PV system and/or the battery system is entered.  
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4.6.2 Function 

Battery systems can store energy from the PV system, deliver energy to consumers and, 
with specific types of battery charging, also accept energy from the grid. The charging 
controller, which operates on the basis of the logic outlined below, controls the energy 
flow.  

1. Consumption is covered directly by PV energy 

2. Consumption is covered by the batteries 

a.      Up to the power limit of the battery system. 

b.      Until the minimum SOC of the batteries is reached. 

3. Consumption is covered by the grid 

4. The energy from the PV system, battery system and grid is added up. The 
generators are this, if necessary, also used at the same time to cover consumption 

5. Excess PV energy is used to charge the battery 

a.      Up to the power limit of the battery system 

b.      Until the maximum SOC of the batteries is reached. 

6. Excess PV energy is fed into the grid 

7. Batteries are only charged using energy from the grid if charging procedures are 
used to maintain the batteries and if there is an insufficient level of PV energy 

8. Energy from the battery system is never fed into the grid 

4.6.3 Operating modes when charging and discharging 

If more energy is required by the consumers than can be provided by the PV system, the 
batteries are discharged. Here the provisions stated under 1.2 apply. 

The charging of the batteries can be subdivided into current-regulated charging (I-
charging), which is the standard case, and voltage-regulated charging, which essentially 
serves the maintenance of the batteries and can increase their lifespan. Here a distinction 
is made between a temporally limited charging procedure (U0-charging) and temporally 
unlimited trickle charging (U-charging). 

In PV*SOL advanced, an IU0U charging strategy is implemented, which is standard for the 
majority of lead acid or lead-gel batteries. Here an I-charge is followed by a brief UO-
charge from a specified charge state, in order to prevent various aging effects. In addition, 
two further UO-charges are performed at an established rhythm, which can increase the 
lifespan of the batteries. 

• Complete charge, for around 5 hours, every 2 to 4 weeks 

• Equalization charge, for around 10 hours, every 4 to 6 months 
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If the batteries are at a high charge state and cannot be discharged, their self-discharge 
can be compensated for by means of a U-charge. This charging procedure is also called 
trickle charging. 

4.7 Basis of calculation for batteries 

In the respective literature, there is already a host of very good models for lead acid 
batteries, which vary depending on the intended application. What is problematic 
regarding these models, which are generally based on electrical equivalent circuit 
diagrams, is the parametrization for any battery type. Because the overlap between 
existing models and the requirement analysis for our simulation model was too narrow, 
our own model was developed that combines parts of the equivalent circuit diagram with 
empirical elements.  

The main requirements, which are fulfilled by our model, are the following: 

• The voltages are accurately reproduced (differentiation between discharging and 
charging, internal resistance, crystallization) 

• The characteristic curves for the discharging and charging procedures are as 
realistic as possible  

• Self-discharge is taken into consideration 

• The normative cycle load and lifespan are included in the simulation 

In order to be able to reproduce the peculiarities of a specific battery, the model requires 
the following parameters from the datasheet: 

• Capacity in relation to the discharge time 

• Internal Resistance 

• Construction type (enclosed, closed, gel, etc.) 

• Maximum depth of discharge (generally 80%) and maximum discharge current 

• Self-discharge rate 

• Cycle count over the discharge time 

4.7.1 Discharging 

For discharging, the calculation of the characteristic curve field is essential. When 
discharging with constant current, lead batteries display a characteristic with continually 
decreasing voltage. The higher the discharge current is here, the more marked the drop in 
voltage. Figure 1 shows the modeled discharge profile for a 600Ah cell, loaded with 
varying power. 
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Figure 1: Typical discharge profile (W) (voltage over capacity) for a 600Ah cell  with  time 
increment = 1 hour, W= 10, 40, 50, 200,  

For the simulation, the characteristic curves for voltage and capacity must therefore first 
be calculated for each discharge current. Here the construction type of the battery, its 
internal resistance and the capacity characteristic play a crucial role. 

Should the discharge take place with constant power, the discharge current must be 
approximated on an iterative basis, in order to retain the desired power throughout the 
time increment by means of the voltage change integral and the current.  

Furthermore, the discharge voltage resulting from the maximum depth of discharge should 
be noted. In order to preserve the batteries, they generally cannot be discharged more 
than 80%. Because the total capacity that can be discharged from the battery changes as 
the discharge current changes, the discharge voltage is also dependent on the current, as 
can be deduced from Figure 12. 

The State of Function ensures that prior to the discharge of a specified energy quantity, a 
test is conducted as to whether the depth of discharge falls below the maximum after 
discharge with the resulting current, and if necessary rejects the discharge. 

4.7.2 Charging 

The charging of a battery can also take place in accordance with various charging profiles, 
in this case charging taking place with an IU0U-profile. 

Initially, charging takes place with a constant current (I-charging or Bulk Phase), while the 
voltage in the cell increases. If a defined voltage is reached, a time-controlled phase with a 
constant voltage is performed, whereby the duration and charging voltage can vary.  

• Boost charge (U0):      120 mins at 2.4 to 2.45 V 

• Full charge:    5 hours at 2.4 V 
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• Equalization charge: 10 hours at 2.4 V 

Subsequently, i.e. after a specified time period, in the maintenance phase (Float charging) 
the voltage is lowered to 2.23 to 2.3 V, in order to avoid over-charging. The level of the so-
called float voltage can be taken from the datasheet for the battery.  

During the bulk phase charging usually takes place with constant current until the cell 
voltage reaches the prescribed value. In literature there is unfortunately no formal link 
between charging current, SOC and automatically set voltage in the bulk phase. 

Therefore, the charging diagrams shown in the various source documents have been 
evaluated and a formula for determining the charging voltage in relation to the current (xC 
ass C-rate) and the SOC has been developed. 

UB ( SOC,xC) = UR (SOC) + UK + SOC 2 (0.35 + 0.15 xC) 

UB : Bulk voltage 

UR:  Open-circuit voltage 

UK:  Voltage drop resulting from crystallization 

  

 
Figure 3: Dependency of the cell voltage on the charging current and SOC10 for various charging 
currents  

Thus the higher the discharge current, the more likely the voltage limit for the next phase 
will be reached – however, the lower the SOC will be at this voltage. 

Based on the various voltage levels between charging and discharge, the Ah-efficiency 
level of an operating cell can also be calculated. 
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4.7.3 Cycles, Lifespan 

The datasheets enter the measured number of discharge and charging procedure cycles, in 
accordance with the standard (DIN EN 60896), according to which the remaining usable C3 
capacity, up to a charging voltage of 1.7 V is still 80% of the measurement capacity 
(according to the standard also C3). 

According to the standard for enclosed cells, in cycles with currents of 2 I 10 discharge 
takes place for 2 hours, which corresponds to a depth of discharge of DOD = 40% on the 
basis of  C 10 . In closed cells, this is 3 hours with 2 I 10, on account of which a depth of 
discharge of DOD = 60% is calculated in this case. 

The diagram, "Cycle count against depth of discharge", which can be found on many 
datasheets (see below, taken from datasheets from three different manufacturers), 
extrapolates a pair of values measured in accordance with standards, always based on the 
"half depth of discharge – doubled cycle count" correlation. This ideal correlation is 
shown with dotted lines. 

 
Figure 4: Correlation between the depth of discharge and cycle count of various batteries 

In practice, however, a deeper cyclic conditioning generally has a stronger impact on the 
loss of capacity compared to flat conditioning, on account of which the stated curves 
deviate from the ideal shape. This can be taken into account using adjustment 
coefficients, which vary according to the battery series and the manufacturer. 

During the entire Simulation (only in the case of discharge) an ampere hours comparison 
is formed, whereby after each time interval the present consumed capacity, weighted 
using the adjustment coefficients for the f Ah cycle loads  from the above graphic, is added. 
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This Ah-balance can be compared with the total cycle count in accordance with the 
standard and is then used to calculate the capacity decline, so that the rated capacity is 
reduced to 80% once the total cycle count is complete. 

CN (CAh  ) = C N,0  (1-0.2 ζ) 

with the cycle load  

 
CN: rated capacity 

C N,0: rated capacity at beginning of use 

CAh: balanced Ah-capacity 

CAh,N : balanced Ah-capacity of standard cycles 

If you work on the assumption that a battery, the capacity of which has fallen to 80% of 
the initial value during the course of use, can no longer fulfill the functions for which it was 
intended, it must be replaced when a cycle load of 1 is reached. 

Because the cycle load as a system value is recalculated after replacing a battery, a 
second battery-related value is introduced, the State of Health, SOH: 

SOL = 1 - Δζ x  

Δζ x: Change to the cycle load since the last replacement 

A battery with SOH=1 is new, a battery with SOH=0 requires replacement. 

The Lifespan can in turn be calculated from the cycle load reached after one year in 
accordance with the simulation: 

t Life = t Simulation / ζ 

t L: Lifespan 

t S: Simulation period 
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4.8 Consumption 

Consumption is transferred at hourly intervals to the simulation. 

Intervals are generated from the load profiles entered and by adding individual 
appliances: 

Consumption 
(h) = 

 

Load 
profiles 
(h)   + 

 

Individual appliances (h) 
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4.9 Load profiles 

Consumption (hourly) = Annual current consumption*(month%)/((365/12))*hour% 

! For this to work, all load profile data must be 100% standardized. If this is not done, the 
values will diverge slightly. However, the load will be distributed so that the stipulated 
annual total will be reached. 
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4.10 Individual appliances 

From the dialogs, individual appliances are transferred to the simulation as hourly time 
slots. In other words, the hourly consumption is assumed constant. A device that runs for 
15 minutes in a given hour is calculated as a device that runs for 1 hour with ¼ of the load. 

Peak consumptions of individual appliances are calculated like this: 

User-independent 
appliances: 

Hours run = Annual current demand/output*(switches every X 
hours)/8760 

Peak consumption = output,  if hours run ≥ 1 hour 

Peak consumption = output*hours run,  if hours run ≥ 1 hour 

  

User-dependent 
appliances: 

Peak consumption = output 

  

Short time use 
appliances: 

Peak consumption = Output*hours run/1h  

  

Light: Peak consumption = output  
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5 Menus 

Additional functions and options for managing and editing projects can be found in the 
menus and sub-menus. 
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5.1 File 

Menu File 

In File Management, you can start new projects, open projects, save, export, and exit the 
program. 

• By clicking New Project, you can either work using the program's default values or 
begin the project with self-defined defaults. Here, it is a good idea to save frequent 
entries, such as a PV module, in a template and start new projects with this 
template. 

• By clicking Open you can choose whether to edit a project or a template 

• By clicking Import, you can import projects from this/these program/s: 
- PV*express 3.0 
- PV*SOL Pro / PV*SOL Expert 

• By clicking Save, you can choose whether you wish to save a project or a template. 

• By clicking Save as, you can save your project file under a new name and/or 
outside the default directory. 

-> See also:  
• Regional Settings: Defaults for new projects:  System of units, Country, Location, 

Climate 

• Registers: Default setting for the default folder  
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5.2 Databases 

Menu Databases 

In the Databases menu, you can view the various database sections, make changes and 
add new data sets: 

• Batteries, From Grid Tariff, Feed-In Grid Tariff, Load Profiles 

• PV Module*, Inverters* 

Databases are edited, selected and grouped in the respective database selection 
dialog 

To share the database with other users of this program, please use the Import  or Export 
Database with the export format *.sdf. 

If you have access to the internet, you can update your databases. The update is started 
via Help > Check for Updates, and is executed automatically. Data records you have created 
yourself are not overwritten by this. 

! Note: These databases are maintained and updated by the manufacturers of the 
components (e.g. PV modules), themselves, and we make them available to you as 
 biweekly database update. 

! Do you miss any equipment ? Send an email to info@valentin.de, we refer your request 
to the right contact of the manufacturer, who is in charge of their database entries.  

-> See also: 
Reset Database 
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5.2.1 Database: Selection (and Editing Data Records) 
Menu Databases > "Database" 

All available modules, inverters, or manufacturers are displayed in the respective dialog. 

Tree (left side) 

• Groups (manufacturers or countries) are shown in alphabetical order on the left-
hand side. 

• a) The favorites list gives you easy access to the products you are using 
frequently. A group and all its products can be added to Favorites.  
b) Click in the tree on the left side on Favorites, to see all your favorites listet in 
the table on the right side.  
c) Click on   Select all, to have these favorites included in the combination. 
d) Confirm your selection and exit the database dialog with OK. 

Product Table (right side) 
• On the right side, all products of the selected group are shown in a table. 

• Sort the products by clicking on the column header of the respective parameter. 

• In addition, the column can be moved to a different position by dragging and 
dropping the column header.   

 
• You can add further characteristics of the product to the table in the dialog 

Column Selection. 

 

5.2.2 Creating and Editing your own Data Records  

If the context menu entries New and Copy Selection are accessible, new data records can 
be created, existing data records can be edited, copied and deleted. 

The program distinguishes between system data records and user data records: 
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• System data records are those included in the program delivery. 

• User data records are created by the user. Only user data records can be edited or 
deleted. Select a row, open the context menu (right-mouse click) and choose Edit. 
In the dialogs displayed, you can change the individual parameters. 

Search and Filters 
Search for a product type by entering the name or part of it into the field Search by Model. 
An entered asterisk (*) as an initial wildcard can stand for any characters. 

Individual products can also be added to Favorites. 

By activating a check box, only user data records or    data records no longer available 
can be displayed. 

Data Record Selection 
If the dialog was started from a page in the assistant, the data record can be imported into 
the project by selecting OK. 

If the dialog was started from the menu Databases, the data records can be displayed (and 
edited), only. 

  



 

44 

5.3 Options 

Menu Options 

These options are available for all projects in PV*SOL advanced, and therefore are not 
dependent on the project selected. They are preserved when you close the program. 

User data 
Menu Options > User Data 

Here, you can enter your company name and address, and insert a company logo. These 
appear on the title page and in the header of the presentation. 

Program Options 
Menu Options > Program options 

Here, you can define the directory for your project. 

Automatic Update: When starting up for the first time on a given day, the program 
checks whether a new release or an updated database is available on the Internet and on 
request downloads and installs them. 

If you disable this function here, you can also perform the update manually through the 
menu Help > Check for updates. 

-> see also: Internet Update 

  

Error messages in the messages area: Messages appear in the lower message bar and 
also in an additional window. 

Warnings concerning the simulation in the messages area: Warnings appear in the lower 
message bar and also in an additional window.. 

  

Proxy settings 
PV*SOL advanced is using your computer's system proxy settings to connect to the 
network. 

Regional Options 
Changes made here do not change your currently open project, but new projects will be 
created using this default data.   
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-> Proceed as follows: 
1. Select a unit system:  

- SI : All units are displayed in the metric system. 
 - US: All units are displayed in US units. This applies to lengths and temperatures, 
as well as cable cross-sections (AWG). 
 - SI and American Wire Gauge (AWG) cable designation encodes the diameter or 
cross section of a wire. it is typically only used in the USA, but it is occasionally 
also used in European data sheets.  

2. Select the Country and Climate Data-location  
Country & climate data will be preset for all new projects. 

3. Select the Region 
New projects are based on a template for this region, which contains typical 
default data e.g. for the inverter selection. 
- Region Germany: The maximum unbalanced load is limited to 4.6 kVA.  
- Region USA: The maximum system voltage (direct current) is limited to 600V and 
the  calculation is based on NEC temperatures. 

Reset program options and databases 
• Reset Programm Options : The language, all options and all default values are 

reset to factory default settings. This also applies to values that you have 
specifically stored as a default: Relay criteria, boundary conditions for the inverter 
configuration, mains voltage and the configuration of the presentation. 

• Reset Databases : The  database is reset to the factory default settings. User-
created records will be lost. 
! BUT: Projects that contain user-created records will continue to function. The 
records will be recreated when called up. 

• Reset Program Options and Databases 
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5.4 Language Menu 

Use the menu Language to switch to another language. 

The project, e.g. the module area names are not changed. Only new projects use the new 
language. 
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5.5 Menu Help 

Menu Help 

The menu Help offers access to 

• the complete help content  
- The F1 key opens the same help file in a  context-sensitive manner, i.e., for each 
and every program dialog at the corresponding piece of text. 

• the user Manual, the same info, intended for printing, 

• the Check for updates, if you want to trigger the update check manually, (otherwise 
see Options > Program Options > automatic update check) 

• the software Registration, in order to upgrade from the unregistered demo version 
to the full version. Serial number and activation key code are available here. 

• Info ... about the program, contact addresses, copyrights, the system and 
registration (license agreement, order form, online shop). 
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5.5.1 Update Configuration 
Menu Options > Update Configuration 

The program checks whether a new release or an updated database is available on the 
Internet. On request, the update is automatically downloaded and installed.  

If you disable this function under Options, you can also perform the update manually 
through the menu Help > Check for updates. 

Database update 
The manufacturers of PV modules and inverters expand and maintain their data records via 
the Internet using our on-line databases. These additions are checked by us and made 
available to you in regular database updates. You therefore always receive the current and 
valid components. 

If no Internet access is available in your workplace, the database can be downloaded from 
a different computer and imported (through the menu Databases > Import ). 

If a program update is available, it must be installed first, before any database update can 
be made. 

Program update 
The program is extended with new product characteristics and known problems are fixed. 
These improvements result in regular releases available via a program update. 

Proxy settings 
PV*SOL advanced is using your computer's system proxy settings to connect to the 
network. 
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6 Welcome  

Welcome page 

  

Here, you find a brief description of the program interface. 

The most recently edited projects are listed on the right, you can open one by clicking it. 

Links lead to the quick guide and to the program info. 

-> See also:  
• F1-Key = Context-sensitive program help function 

The Help menu contains links to program help functions and to the user manual. 

• Latest program and database updates: Go to the menu Help > Check for updates. 

• New in this version: http://www.valentin.de/sales-service/kundenservice/release-
notes 

10.Jun 2013 
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7 Project Data  

Page Project data 

Here, you can enter the data for your project: 

• Project name 

• Quotation number 

• Contact person 

• Start Date 

System location 
• System address (enter the zip code, Search click on > City and State are filled in 

automatically) 
This address should match to the  climate data selected on the System type and 
Environment pages. 

! Based on the zip code, the current provider and eligibility requirements for 
web-based economic efficiency study are determined for locations in the USA. 

Click on : The Address field shows how the address will appear in the project 
report. 
You can edit in this window, e.g. enter address supplements, but these changes will 
be overwritten again as soon as you click on . 

• Project description 

• Project view 

This project data appears on the title page or the header of the presentation. 

Customer Details 

-> Proceed as follows: 
1. Click on the Customer Details button > Edit 

2. Enter your customer's contact information such as the customer number. 

3. You can either import the   system address or enter a customer's address. 

4. Click on : Check how the address is displayed in the project report. 

5. Close the dialog by clicking OK. 
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8 System Type and Environment  

Page System Type and Environment 

8.1 Climate data 

Climate data allows you to determine the climate values to calculate the annual energy 
yield of the solar system. 

Clicking the Selection opens the Meteosyn climate data selection, structured according 
to the countries of the world. 
Postal codes, latitude, and longitude help you to find the right data record. 

Choose a climate data record as close as possible to your project location. 

MeteoSyn has its own help function which you can access directly in MeteoSyn. 

Simulation Parameters 
Enter the following losses, which occur during real system operation: 

• Losses due to deviation from standard spectrum AM 1.5: 
Spectral mismatch changes the module’s characteristic curve, which is measured 
against a standard spectrum. In Central Europe a correction factor of an annual 
average of 1% can be allowed for. The correction factor should be entered in the 
field provided. 

8.2 AC Mains/ Grid 

Page Type of System and Environment > AC Mains 

The properties of the AC network are also set here. These are: 

1. The number of phases that make up the AC mains. Small systems are generally 
operated on a single phase, and larger systems on three-phases. In North America, 
two-phase topologies (including split phase or single-phase three-wire type 
networks) are also used. 

2. The Mains Voltage between phase and zero conductor: in 1- or 3-phase networks; 
typically 230 V. 
In the case of two-phase systems with 120V, a split-phase topology is assumed, 
i.e., the two phases, L1 and L2 are phase shifted by 180 degrees between each 
other and so have 240V voltage difference. As a result, both 120V and 240V 
devices (appliances, extra generators and inverters) can be connected. 
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3. Enter a displacement factor cos(phi) between 0.8 and 1. 
Example: With an installed PV power of 5kWp and a limitation to 70%, the inverter 
output power on the AC side would be limited to 3.5 kW. 
With a cos(phi) < 1, the useable active power of the inverter will be less. 
With a cos phi  of 0.95, only 95% of the inverter apparent power can be used as 
active power. The inverter should therefore be sized 5 % larger. 
If the inverter is sized too small, the simulation will reveal drops in yield. 

4. Activate the Feed-in-Limitation of the Maximum Feed-in Power, and enter a value 
in percentage of the installed PV power.  
 
Note: The inverter output power (AC) is not the same as the input power at the grid 
connection point. However, the limitation required in accordance with EEG 2012 is 
generally simply realized by limiting the inverter output power (AC), as this is 
generally the less expensive solution. However, with this solution, the use of a PV 
power above the regulated threshold (in D: 70%) through direct captive 
consumption is not possible. 
 
-> for further detail on limitation see: Glossary > Inverter output power (AC) 

The standard values saved here can be changed. The mains voltage can be stored as a 
default so that it always has this value in newly created projects. 

8.3 Type of System 

• Grid-
connected 
system with 
full supply, 
i.e., 
excluding 
own use 

• Grid-
connected 
system for 
system 
locations in 
the U.S.A.: 
determinati
on of 
potential 
subsidy and 
the financial 
analysis 
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with the 
help of a 
web service. 
-> see 
Financial 
Analysis 
USA - web 
service 

  

• Grid-
connected 
PV system 
with electric 
appliances 
(so-called 
"Own Use") 
and Excess 
supply 
-> Activates 

the   
Consumptio
n page. 

  

  

• Grid-
connected 
PV system 
with 
electrical 
consumers 
and battery 
system - 
Excess feed  

-> The   
Consumptio
n and 
Battery 
system 
pages are 
activated.  
The system 
consists of a 
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PV system 
with captive 
consumptio
n and AC-
connected 
battery 
storage. The 
economy 
results from 
savings in 
the area of 
electricity 
purchases 
and 
compensati
on for 
electricity 
fed into the 
grid. Only 
the captive 
consumptio
n part can 
be increased 
by battery 
storage.  
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9 Consumption  

Page Consumption 

-> Prerequisite:  

Type of system: - Grid connected PV system with electrical appliances - Net 
Metering or 
                              - Grid connected PV system with electrical appliances and battery 
system - Net Metering 

-> Define the power consumption to be covered by the PV system as follows: 
1. To import load profiles, if you have your own, measured data available, click the 

Select button. 

5. Select a load profile: At Define Load Profile click on Select.  
This will open a window that will show you a list of the appliances used. 
-> You can create and edit load profiles yourself in the Databases > Load 
Profile  menu. 

6. Appliances can be specified for individual consumers: 
On Define Individual Appliances , click  Select to create or edit the appliance.  
This opens the Definition of electrical appliances via the individual appliances 
dialog. 

7. The diagram shows the total consumption for a year. 

 
8. The peak consumption and the total consumption are displayed in the lower 

Consumption Values range and in the Project Status window. 
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9.1  Import and adjust measurement data 

Page Consumption > Select measurement values > Import  own load profile 

Here you can import your own load profile, select already imported load profiles and 
adjust the project.  

The database already contains some relevant load profiles.  

-> Prerequisite:  

Type of system: - Grid connected PV system with electrical appliances - Net 
Metering or 
                              - Grid connected PV system with electrical appliances and battery 
system - Net Metering 

-> Import the load profiles as follows: 
1. Go to page Consumption  

2. At Measurement Data click on Select 

3. Click on the Import new load profile button to the top left. An input window 
opens. 

4. Give the load profile a name. 

5. If necessary, note the application areas for the load profile. 

6. Select a time interval in minutes. 

7. Select the number of days 365 days or 366 days for leap years.  
The number of values that the program with then expect in the file will be displayed 
for you to check. 

8. Select theunit  Kilowatts or Watts. 

9. Select the number format: 
- ####.## with a point,  
- ####,## with a comma or  
- #.####,## with thousand separators. 

10. Select the file.  
The file must be in the form of a text file in the .txt or .csv formats.  
The data must consist of a column with values without a header.  

11. Click on the Read values button. 

12. Close the import dialog. 

13. Using Delete load profile remove the selected load profile from the database. 
You can only delete load profiles that you have created yourself. 
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-> Adjust the load profile to suit the current project as follows: 
1. Select a load profile on the left. To the right you will see the corresponding data. 

2. Enter the annual energy consumption for the current project. The adjusted load 
profile is saved in the project. The load profile remains unchanged in the load 
profile.  

3. Save and close the dialog with OK. 
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9.2 Load profile - List of Appliances 

Page Consumption > Select Load Profile > Definition of Electrical Appliances by Load Profile 

A list of appliances on the left displays names and total annual energy consumption, 
including the Total annual energy requirement calculated from these and the hourly 
maximum value. The hourly maximum value is the maximum energy requirement that 
occurs during an hour of the year. 

The New Consumer and Close buttons are located at the bottom right. 

-> Proceed as follows: 

1. Click on New Load Profile  to create another electrical appliance. 
Up to four electrical appliances can be defined. 

2. Click on the symbol for electrical appliances , to open the Electricity consumers 
dialog for selected consumers. 
-> For details, see Load profile - Appliances via load profile 

3. Repeat the process for all relevant consumers. 
The Total annual energy requirement and the hourly maximum value that you have 
calculated are displayed in the individual consumers. 

4. Exit the dialog by clicking   Close. 

  

  

A reference tariff is assigned to each electricity consumer in the menu: Boundary 
conditions > Tariffs . 
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9.3 Load Profile - Appliances via Load Profile 

Page Consumption > Load Profiles: Selection > Definition of electrical Appliances by Load profile > Electrical Appliances by 
Load Profile 

-> Proceed as follows: 

1. Click on the  icon to open the dialog Electrical Appliances by Load Profile. 

2. Enter a name. 

3. Define the Electricity Requirement , i.e., the Annual Energy Requirement  in kWh, as 
well as the Weekend Consumption  for Saturdays and Sundays in % of the weekday 
requirement. 
The maximum hourly value is calculated and displayed. 

4. Load and edit a consumption profile from the database by clicking on the 
Consumption Profiles button. 

The profile name is displayed. 

5. Define up to three holiday periods by clicking on the Holiday Periods button. 
- The dialog "Holiday Periods" opens. 
- Enter up to three holiday periods. 
- Allocate them electricity requirements as a % of working day consumption. 
- Confirm and exit with OK. 

6. Click on the Graphic button to show the consumption profile as a graphic. 
- You can modify the layout of the graphic. 
- Use File >, to copy the graphic to the clipboard or to print it out. 
- Use Table, to export the numerical values of the consumption profile into a 
spreadsheet: 
- Right-click the X-axis and then on Scaling (context menu) to set the display 
interval and the bar width. 
- Confirm with OK. 
   The values have now been copied to the clipboard and can be copied into a 
spreadsheet. 

7. Confirm and exit with OK. 

Or: 

1. To delete this appliance, check the box Delete Appliance and confirm that you want 
to delete by clicking OK. 

  

Defining load profiles 
You can create load profiles yourself and modify them in the menu Databases > Load 
Profiles . 
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9.3.1 Holiday Periods 
Page Consumption > Load Profiles: Selection > Definition of Electrical Appliances by Load profile > Electrical Appliances by 
Load Profile > Holyday Periods 

- > Proceed as follows: 

1. Define up to three holiday periods by clicking on the Holiday Periods button. 
The dialog "Holiday Periods" opens. 

2. Enter up to three holiday periods, use the format dd.mm 
If you do not want to enter any holiday periods, enter the same dates in both/all 
entry fields. 

3. Allocate them electricity requirements as a % of working day consumption. 

4. Confirm and exit with OK. 
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9.3.2 Define your own Load Profile 
Menu Databases > Load Profiles 

You can create load profiles yourself and modify them. 

1. Go to the menu Databases > Load Profiles to open the Electricity Load Profile 
dialog. Here, you can open load profiles from the database, edit loaded load 
profiles or define your own load profiles. 

2. Click on the Load button and select a load profile from the list which best meets 
your requirements and confirm your selection by clicking OK. 

3. Enter a name for the load profile in the text field of the dialog window. 

4. Choose a tab to select the day profile to be edited. 
Summer = May, June, July, August 
Winter = November, December, January, February 
Transitional seasons = March, April and September, October 

5. In the selection field on the left, select one hour of the day. The corresponding 
percentage power consumption is edited in the input window above the selection 
field. 

6. Repeat this procedure for all hours you wish to edit. 

7. The Total of percentage values of power consumption is shown below the selection 
field. This Total must come to 100%. You can achieve this by either adjusting the 
values or clicking the Standardize button. The program now averages the values in 
line with your settings. 

8. The percentage power consumption values of one day can be transferred to 
another day using the Copy and Paste buttons. The Paste button copies matching 
values from the clipboard, disregarding the origin, which could be an Excel file, for 
example. 

9. The Annual Profile tab shows the load profile of the entire year; this can also be 
edited. 

10. Click Save and then enter a name to save your personal load profile. 

You can then use these load profiles for defining consumption as described above. 
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9.3.2.1 List of Load Profiles 

  

Agricultural operations, VDEW L0 
Agricultural operations, other, VDEW L2 

Bakery with shop attached, VDEW G5 

Block of flats 

Brewery 

Community with production units 
Community without production units 

Dairy industry (sideline - livestock), VDEW L1 

Department store 11,000 m² (with air conditioning) 

Family house (Central Europe) 
Family house (southern hemisphere) 

Ghana estate 

Hall (sports or general use), 2,300 m² 

Hospital 14,000 m² 
Hospital 16,000 m² 
Hospital 300 Beds - 1 
Hospital 300 Beds - 4 
Hospital 400 Beds 
Hospital 434 Beds 
Hospital 450 kW electricity 

Household (evening peak) 
Household (Statistics for Germany), VDEW H0 
Household (UK) 
Household, residential, average of Berlin households 

Industry with heavy to dominat consumption in the evenings, VDEW G2 
Industry weekdays 8 a.m. to 6 p.m., VDEW G1 
Industry, in general, VDEW G0 

Load with constant energy consumption over the whole year 

Office building 1,000 employees 
Office building 16,000 m² 

Police station 

Process industry, VDEW G3 

Research institute 

Restaurant with air conditioning 
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School 10,000 m²   
School 18,500 m²   
School with swimming pool, 21,500 m² 

Shop (Hairdresser) 

Swimming bath, indoor, 900 m² 

Weekend operation 

  

Missing any specific profile? see here: Defining a Load Profile for instruction how to make 
your own profile. 
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9.3.3 Graph Window 

The graphics have their own menu, a toolbar, and various context menus which can be 
accessed by clicking the right mouse button. The symbols and the context menus are 
dependent on the selected object. Objects are the separate curves, the two axes, and the 
legend and title bar. 

You can change the graphics display to suit your needs. A detailed description can be 
found in the following chapters. 

A number of formatting features for the selected part of the graphics output (data record, 
axes) can be quickly modified with the help of the graphic symbols: 

Graphics Toolbar 

   
Click on the red arrow symbol to display the next or preceding time 
period (only if the display interval is smaller than a year). 

 

Increases and reduces the type size of the selected object (axes, title, 
legend). 

 

Toggles between normal and bold type for the selected object (axes, 
curve, title, legend). 

 

Change font for all objects. 

 

The selected curve toggles between line and bar display. 

 

The draw area is rastered in accordance with the selected axis. 

 

The values can be copied into other programs via the clipboard and, 
for example, edited in Excel. 

 

Send graphic to printer. 

  

9.3.3.1 Display Period 
Graphics menu Display 

Under Display, you can use Time Axes to define the period to be displayed over the time 
axis. You can choose from day, week, month, and year. A display of other periods (for 
example two months) can be selected under Axes / Format X-Axis. 

  

9.3.3.2 Options 
Graphics menu Options 

Legend: here, you can choose whether or not to display the legend. 

Title: here, you can choose whether or not to display the diagram title. 
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9.3.3.3 Graphics: Print 

The usual Windows Printer Settings dialog appears. Here, you can select a printer and its 
settings. 

  

9.3.3.4 Title 
Graphics menu Curves > Title or context menu 

If you click the rectangular border in the graphics area, a dialog window opens in which 
you can give the graph a new title. After closing the dialog window, this title is displayed in 
the graphics output. Using the mouse, you can now move the title to any position within 
the graph area. 

9.3.3.5 Curves 
Graphics menu Curves or context menu 

In the Curves graphics menu, all selected data records are listed and can be formatted. The 
currently selected formatting is marked with a check by the menu item. 

The individually displayed data records and the Y- and X-axes can also be selected in the 
graph by simply clicking the left mouse button on them. The selection is made clear by 
dots on the graph. With curves and the X-axis, you must alway click below the line to 
select, with the Y-axis left of the axis! 

If several Y-axes are displayed, the curve color of the curve it represents is shown below 
each Y-axis, making coordination simpler. 

Double-click on the X- and Y-axis to open the Format X-Axis and Format Y-Axis dialogs. 

A click with the right mouse button opens a context menu for the axes and curves with 
menu items for the current object. 

The scaling of the axes and the position of the coordinates can be freely changed. Display 
interval of 1 day to 1 year. All axes and axis designations can be formatted and moved. 

Own Y-axis: Allocate a further Y-axis for the selected data record. A dialog for scaling the 
new axis opens. 

By selecting the relevant options, the curve can be presented in bold or normal type, as a 
line or bars. 

Use Change Color to give the curve a different color. 

Invisible: By selecting this, the selected curve is not drawn. The curve is not deleted but 
can be made visible again by selecting this option once more. At least one curve must be 
visible at all times. 

You can also access this submenu by selecting the desired curve and clicking the right 
mouse button or via the symbol buttons. 
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9.3.3.6 X-Axis 
Graphics menu Axes > X-Axis or context menu 

The period of time to be displayed on a diagram and over which the values of the data 
record should be totaled or averaged is defined in this dialog window. 

Different dialogs appear here depending on whether the graph shows a representation 
over time or not. 

 

Image : 
Scaling 
the X-
axis 
(daily 
display) 

  

• Column width: The display period for which the data is to be summarized is 
defined under column width. Depending on the unit you have chosen, the values of 
the data record are either totaled (energy) or averaged (output, temperatures) here. 

• Display from: This is where the time point in the year at which the display of data 
records should begin (in date format) is entered. 

• Display interval: The period of time over which the graph should be displayed is 
defined under Display Interval. In addition to the time interval, with the choice of 
day, week, month, and year, the rate and designation of the main interval of the X-
axis is also set. 
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9.3.3.7 Y-Axis 
Graphics menu Axes > Y-Axis or context menu 

 

Image : Input field for 
formatting Y-axis 

Access the dialogs for scaling the axes via the Axes graphics menu, by double-clicking the 
axis, or via the Scaling menu which can be opened with the right mouse button when the 
axis is selected. 

The selected Y-axis is formatted in this dialog window. 

Unit: here, select the unit in which the Y-axis and its associated curves are to be displayed. 
If you select the Position on Right box, the Y-axis is positioned on the right-hand side of 
the diagram. 

Position of X-axis: this is where you define the intersection point of the X-axis and Y-axis. If 
you select Minimum, the X-axis is drawn at the bottom edge of the Y-axis. On the other 
hand, if you select Maximum, the X-axis is drawn at the top of the Y-axis. If you want to 
freely define the position of the X-axis, enter the desired Y-value in the Cross X-Axis At 
field. 

Scaling automatic: if this field is selected, the axis is scaled independently of the entries 
below using the minimum and maximum values of the Y-axis curves. If the X-axis display 
interval is changed, the scaling is updated. 

If the following scaling values are modified, automatic scaling is immediately deactivated. 
If this is the case, the entered scaling applies to all display intervals of the X-axis. This is 
especially useful for quick comparison of different display intervals. 

Min. Value: the minimum value to be displayed is entered in the currently selected unit. 

Max. Value: the maximum value to be displayed is entered in the currently selected unit. 

Main Interval: definition of the labeled intervals. The interval is entered in the currently 
selected unit. 
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Sub-Interval: definition of subdivision of main intervals. The interval is entered in the 
currently selected unit. 

Grid Lines: dotted or continuous lines are drawn at the level of the main interval. 

9.3.3.8 Legend 
Graphics menu Curves > Legend or context menu 

All the displayed data records are assigned to their respective representation in the 
legend. 

If energy is displayed, the sum of energy in the presented period of time is shown after the 
respective data record name. 

If power, temperatures, wind speed, and evaluation parameters (fraction, efficiency) are 
displayed, the average values are shown in the presented period. 

The legend field can be selected and moved. 

9.3.3.9 Coordinates field 

The bottom bar of the graphics output contains a field with the current coordinates when 
the cursor is within the diagram. The date and time as well as the associated X-value of the 
cursor position are displayed. 
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9.4 List of Individual Appliances 

Page Consumption > Individual Appliances:  Selection  > Definition of Electrical Appliances by Individual Appliances 

Consumption of up to individual appliance can be entered . 

-> Proceed as follows: 
1. Click the button 

New, to create an individual appliance, 
Load, to open an individual appliance, 
Delete, to remove an individual appliance,. 

2. The selected individual appliance is displayed on the left. 

 
To define the hourly basis and the other properties of an individual appliance, click 
on the  icon left of the name of the individual appliance in the list. The Individual 
Appliances dialog window opens. 
-> more details refer to:  Define an Appliance 

3. The total annual energy requirement and the maximum hourly value are calculated 
and displayed below the individual appliances. 
The maximum hourly value is the highest possible energy requirement of an hour, 
over a whole year. 

4. Exit the dialog with Close. 
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9.5 Define an Appliance 

Page Consumption > Individual Appliances:  Selection  > Definition of Electrical Appliances by Individual Appliances > 
 Individual Appliances 

-> Proceed as follows: 
1. Click the button Load to open a list of included individual appliances to select one 

as basis for your own appliance. 

2. Enter a name for the individual appliance 

3. Open the list of Types of individual appliance   and select one. The different 
types constitute different operating periods, and therefore different dialog 
contents are displayed:  

User-independent appliance (e.g. refrigerator) 

User-dependent appliance (e.g. television) 

Short-time use appliance (e.g. coffee machine) 

Light 

4. Enter, if applicable, the Power [W] and the Standby Power [W] and, for user-
independent appliances, the Annual Energy Requirement [kWh]. 

5. Operating hours 
Depending on the choice of Type, further time definition options are shown in the 
lower part of the dialog window, using which you can define the individual 
consumption behavior of the appliance: 

Appliance type Operating hours - Definitions 

   all days the same / Day 12 Months  24h Day 

User-
independent 
appliance 

  x   

User-dependent 
appliance 

x x x 

 Short-time 
use appliance 

x x   

Light x x x 
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-> Instruction: 

Uncheck   the option "all 
days the same" and define 
individual daily reduction 

times. 

in Operation: 
Click on month 

field or 
 day field 
(green) 

Not in Operation: 
Click on month 

field or 
 day field 
(white) 

in Operation: Click 
on hour field 

(green) 

Not in Operation: 
Click on hour field 

(white) 

o User-independent appliance: 
- appliance runs constantly or 
- appliance runs every X hours/Minutes.The duration is calculated 
automatically from the annual energy requirement  and, if applicable, the 
Stand-by Input, you have entered. 
- In combination with the months and days in use, the total number of 
operating days is calculated and displayed. 

o User-dependent appliance: 
- nightime only: Operating hours are valid, if simultaneously, the global 
irradiation is zero. 
- daytime only: Operating hours are valid, if simultaneously, the global 
irradiation is bigger than zero. 
- in combination with all days the same / Day 
- In combination with the months and days in use, the total number of 
operating days is calculated and displayed. 

o Short-time use appliance: 
- Enter the period of use  in [min] or energy requirement in [kWh] per use. 
- Enter the number of uses per hour (in combination with all days the same 
/ Day). 
- in combination with the months and days in use, the total number of 
operating days is calculated and displayed. 

o Light: 
- in total darkness: The given operating hours are valid, if simultaneously, 
the global irradiation is zero. 
- at dusk: The given operating hours are valid, if simultaneously, the global 
irradiation is less than 20 W/m². 
- cloudy weather: The given operating hours are valid, if simultaneously, 
the global irradiation is less than 50 W/m². 

6. Click on Save to store your entries. 

7. Exit the Dialog with OK. 
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9.5.1 User-Independent Appliance 
Page Consumption > Individual Appliances:  Selection  > Definition of Electrical Appliances by Individual Appliances > 
 Individual Appliances 

A user-independent appliance is not normally switched on and off by the user, but runs 
automatically for long periods of time – e.g. refrigerator, deep-freeze. 

Stand-by: an entry is not possible in the case of an appliance in constant use. 

Annual Energy Requirement: the annual energy requirement should be given for general 
operation over the whole year. 

Operating Times: 

 Appliance in Constant Use: the appliance is generally switched on the whole time. 

 Switch on Every…: sets the switching-on interval. Define the appliance by the intervals 
it remains switched on. 
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9.5.2 User-Dependent Appliance 
Page Consumption > Individual Appliances:  Selection  > Definition of Electrical Appliances by Individual Appliances > 
 Individual Appliances 

A user-dependent appliance is used regularly and at certain times, eg TV, computer. 

Stand-by: an entry here is only made for appliances with this facility where stand-by is 
always active when the appliance is not in operation. 

Operating Times: 

Clock: the hours of operation are set by clicking on the fields (green field = in 
operation, white field = not in operation). 

All days the same: if the tick is removed, it is possible to enter different operating 
times for all the days of the week. 

No Other Restriction: the operating times are as defined by the clock. 

 Nights Only: the operating hours are only valid if, at the same time, global radiation 
equals zero. . 

 Days Only: the operating hours are only valid if, at the same time, global radiation 
is greater than zero. 

  

in use: click on month or 
day (green) 

out of service: click on month or 
day (white) 

in use: click on hour field (green) 

out of service: click on hour field (white) 
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9.5.3 Short-Time Use Appliance 
Page Consumption > Individual Appliances:  Selection  > Definition of Electrical Appliances by Individual Appliances > 
 Individual Appliances 

A short-time use appliance is a user-dependent appliance that is generally switched on for 
less than an hour each time it is used, e.g. iron, coffee maker. 

Output: Electricity requirement in [kWh] per use 

Stand-by Input: an entry here is only made for appliances with this facility where stand-by 
is always active when the appliance is not in operation. 

Operating Times – per use: 

• Enter the period of use or 

• enter the electricity requirement per use 

Hourly Use: 

• Enter the number of uses per hour for each hours of the day in the bar. 

• If the tick is removed at   All Days the Same, it is possible to enter hourly use 
separately for each day of the week. 
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9.5.4 Light 
Page Consumption > Individual Appliances:  Selection  > Definition of Electrical Appliances by Individual Appliances > 
 Individual Appliances 

An appliance is defined as a light when it is switched on depending on the amount of 
daylight. 

Output: Electricity requirement in [kWh] 

Stand-by Input: an entry here is only made for appliances with this facility where stand-by 
is always active when the appliance is not in operation. 

Operating Times: 

All days the same: if the tick is removed, it is possible to enter different operating 
times for all the days of the week. 

Clock: The hours of operation are set by clicking on the fields (green field = in 
operation, white field = not in operation). The appliance can only operate within the 
defined operating hours. 

No Other Restriction: the operating times are as defined by the clock. 

Full Darkness: the operating hours are only valid if, at the same time, global radiation 
equals zero. . 

Dusk: the operating hours are only valid if, at the same time, global radiation is less 
than 20 W/m². 

Dull Weather: the operating hours are only valid if, at the same time, global radiation 
is less than 50 W/m². 
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10 PV Modules   

Page PV Modules > Module area i 

On this page you can select modules from the database and set the parameters for the 
module area. 

-> Proceed as follows: 
1. Name the module area in the tree register to the left. Further module areas can be 

designed, copied, or deleted via the toolbar or the shortcut menu.  

2. Module data: Select a PV module by clicking on the Select button to open the 
database for the PV module. 
-> see also: Database selection 
Select a PV module type and return to the page PV Modules. Type and rating are 
displayed. Other module values for this module is available by clicking on . 
 
Note: The records are regularly maintained and expanded by the manufacturers. 
You can obtain the newest records via the database update. 

3. Input of Module Area: Graphic Coverage: 

a. At  Input of Module Area, select the 
Graphic Coverage option. 

The roof view and coverage will be 
displayed. 

b. Click on the button   Input, to determine the number of PV modules, their 
orientation, inclination and installation type by entering the roof coverage 
with the respective barred objects. 
-> proceed with: Graphic coverage 

3. Input of Module Area: Direct Data Input: 
a. Input of module area: Select Direct Data Input.   

Define the mounting position parameters, tilt angle, orientation, and 
number of modules. 

b. Enter the number of modules (maximum = 1000 modules). 

c. Click on the Desired Generator Output link. 
- Enter the value in kWp.  
- Confirm your entries by clicking OK. 

d. Click on the link: Desired Ratio to Consumption. 
- Enter the following values depending on the system type: 
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System type  full feed-in  net-metering 

available 
values 

- desired PV fraction of 
consumption 
- annual consumption 

- desired PV fraction  of 
consumption 
- assessment period 

e. - Confirm your entries by clicking OK. 
The number of modules required to generate the entered percentage of 
necessary energy is calculated and displayed. 

f. The orientation describes the position of the module area with respect to 
the geographic direction. It is independent of climate data location, i.e. the 
same whether in the northern or southern hemisphere. The compass rose 
illustrates your entries. 

  
Orientatio

n 
  Azimuth 

      
Northern 
hemisphe

re 

Southern 
hemisphe

re 

Nort
h 

0 

 

180 0 

East 90 -90 90 

Sout
h 

180 0 180 

West 270 90 -90 

g. The azimuth  depends upon the exact climate-data location which was 
selected on the System type and environment page in the climate data. It 
describes the collector area's angle of deviation from the south (northern 
hemisphere) or from the north (southern hemisphere). It is 0° (in the 
northern hemisphere) when the area is exactly oriented to the lunchtime 
position (zenith) of the sun. 

h. PV*SOL® detects whether the system is in the northern or southern 
hemisphere from the climate data record, which includes the degree of 
latitude. 

i. The Inclination of the PV module describes the angle between the 
horizontal position and the module area: 

• 0° corresponds to a horizontal position, 

• 90° corresponds to a vertical installation. 
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j. Installation Type: 
Select a type of installation: 

• Flush mount, if the modules are mounted a distance above the roof 
cladding. 

• Roof integrated - rear ventilation if the system will be installed on a 
support structure parallel to the roof cladding. Rear ventilation 
helps to cool the modules and thus higher performance. 

• Roof integrated - no rear ventilation if the module forms the roof 
cladding. 

• Mounted - roof, if the modules are mounted directly on the roof. 

• Mounted - open space, if the modules are mounted at ground level. 

4. Simulation Parameters: 
Enter the following losses, which occur during real system operation: 

3.  

o Power Losses resulting from a Drop in Voltage at the Bypass Diodes 
Losses caused by a drop in voltage by the modules’ blocking diodes can 
usually be ignored. 

o Power Losses resulting from Mismatching or Reduced Yield due to 
deviation from manufacturers info:  
Despite equal irradiation and temperature, different MPPs (mismatching) 
can occur because of production tolerances, or because the modules do not 
reach their full power as stated by the manufacturer (lesser yield). These 
kind of power losses can reach 1-5%. This does not mean the ”mismatch 
effect” that occurs if differently aligned modules, i.e. a number of arrays, 
are connected to a single system inverter. These losses are defined during 
simulation. 

o Ground Reflection (Albedo) = Irradiation Gains 
Ground Reflection (Albedo) is evaluated in the radiation processor. PV array 
irradiation is increased by the reflection of radiation on the ground or in the 
surrounding area. With a ground covering of snow the albedo is 80%, under 
normal conditions the albedo is 20%. -> Albedo Table 

Enter the yearly albedo 
or enter monthly albedo, in order to account for winter snow, for example. 

o Output losses due to soiling of the PV modules  
Over a certain tilt angle (approx. 20%) losses caused by soiling can be 
ignored. 

Enter the yearly losses due to soiling 
or enter monthly losses due to soiling. 
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5. You can create a view of the building with solar panels using Photo Plan You can 
include these views in the presentation to the customer. 
At Photo preview of the roof coverage with Photo Plan click on the button Edit. 
-> proceed with:  Photo Plan 

The PV generator output is calculated and displayed in the right bottom corner. 
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10.1 Roof coverage with Photo Plan 

2d- system > Technical data > PV generator > Create a preview of the roof configuration with Photo Plan  

Page PV module > Preview of the roof configuration with Photo Plan  

Using Photo Plan, you can create a photorealistic plan of your roof areas. The number of 
modules and tilt angle are determined. You can apply these values. They need not 
necessarily coincide with the number of modules of the project. For example, if dummy 
modules are included in the photo preview. 
Photo Plan has its own help function which you can access directly in Photo Plan. 

-> How to proceed: 
1. The program Photo Plan is opened. 

2. There are two detailed instructional videos on how to use Photo Plan (see below). It 
is recommended that you view the introductory video. 

3. With just a few entries on the geometry of the roof, it is possible to gain an 
impression of the future look of the roof areas. You require only a photo of the roof. 
Photo Plan imports the dimensions for the selected module from PV*SOL advanced 
. 

4. Here you can export the roof with some solar thermal modules as a Photo Plan 
project, and import it into PV*SOL in order to fit the remaining area with photo-
voltaic modules in PV*SOL. Of course, you can also do this in the reverse order. 

5. In addition, Velux® skylights and Braas® roof tiles can be included and displayed. 

6. The finished photo, number and inclination of modules will be adopted by PV*SOL 
advanced. 

èSee also: 
• Photo Plan - Introductory video: http://valentin-

tutorials.s3.amazonaws.com/PhotoPlanTutorials/EN/PhotoPlan_EN_1/PhotoPlanE
N1.html 

• Photo Plan - Advanced functionality: http://valentin-
tutorials.s3.amazonaws.com/PhotoPlanTutorials/EN/PhotoPlan_EN_2/PhotoPlanE
N2.html 
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Before     After   
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10.2 Roof Coverage  

Page PV Modules > (Determine PV System DC Output from) Roof Mounting >  Input 

System > Technical Data > (Generator Output) Determine Output from Roof Area > Roof Parameters  > Cover Automatically 
(context menu on roof visualization) 

The Roof  view shows your current roof project including the PV areas and barred areas. 

-> Requirements: 
1. Select at Determine PV System DC Output from  the option Graphic Coverage 

2. Click the button Input 

-> Requirements: 
1. In the dialog Technical Data in the area Generator Output select the option   

Determine Output from Roof Area. 

2. Click the button Roof Parameters. The dialog Roof View opens. 

  

This is the general, operational procedure: 

1. Enter the dimensions, orientation and inclination of the roof. 

2. Define the barred area. 

3. Determine the mounting position for the PV modules. 

4. Cover the roof with PV modules. 

5. Enter the dimensions, orientation and inclination of the PV area. 

  

-> Proceed as follows: 
1. The roof view is displayed. Enter the chimney and other barred 

areas as new 2D objects and borders. 

• You can drag and drop PV areas and barred areas to move 
them. 

• If a 2D object is selected, its corner points are shown and can be edited in 
the input field. 

• The compass rose at the upper right of the image shows in what direction 
the roof (arrow in the color of the roof) is oriented. The orientation of 
mounted PV modules (blue arrow) can differ from that of the roof. 
It shows the direction that the roof faces. 
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2. Click on the roof area and right click to open the context menu.  

 
3. Select Cover automatically or use Edit PV Area. 

The following keyboard shortcuts are available for editing the module formations: 

• CTRL + left mouse key:         Multiple selection 

• SHIFT + left mouse key:        Row selection 

• ALT + left mouse key:           Column selection 

4. Reduce or enlarge the Roof View using the middle mouse button/mouse wheel. 
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10.2.1 Roof View - Toolbar 
System (2D) > Technical data > Sub-array > Roof parameters 

Page PV module > (entering the module area) Graphic layout > Input 

 

 Create New 2D Object 
The Create New 2D Object button opens up the New 2D Object dialogue. There you 
can  define new roof areas, barred areas or PV areas. 

    Copy 2D Object 
After you have selected a barred area or PV area, you can copy this to a clipboard by 
clicking the Copy 2D Object button (or by pressing CTRL+C). You can then paste that 
barred area or PV area into its roof area by right-clicking and selecting Paste (or by 
pressing CTRL+V). 

   Delete 2D Object 
Click the Delete 2D Object (or press the Delete) key to delete selected barred areas, PV 
areas or modules and/or module formations. 

    Delete All PV Areas 
Attention! Clicking the Delete all PV Areas button deletes all PV areas. 

    Delete all 2D Objects (except roof) 
Clicking this button deletes all 2D objects except the roof area. 

    Zoom - Enlarge View 
This button enlarges the view of the roof area. 

    Zoom - Reduce View 
This button reduces the view of the roof area. 

    Zoom - Select Best View  
Clicking this button sets the optimum zoom factor. 

  Display Module Angle  

for roof plan modules, for sloped, mounted modules:  
The arrow indicates the bottom of the module. 
  

  



Roof View - Toolbar 

87 

Coordinates 
Displays the actual position of the cursor. 

Distance point i 
The area of the toolbar to the right shows the distance of a selected 
barred or PV area point from the outer borders of the roof area. 
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10.2.2 Tree view 
System (2d) > Technical Data > Array i > Roof Parameters 

The tree view gives you an overview of the 2D objects that are used in your PV system. 
 
Left-click on an element in the tree view to select the 2D object. 

Right-click on a 2D object in the tree view to open a context menu with all the available 
commands for the selected 2D object. 
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10.2.3 New 2D Object 

System 2D) > Technical data > Sub-array > Roof parameters >   New 2D object 

Page PV modules > (Entering the module area)   Graphic layout > Input > 

Here, you can define new 2D objects for your project. 

-> Proceed as follows: 

1. Click on the button . This opens the "New 2D object" dialog. 

2. Select an   object type at the top left: 
Roof area, 
barred area or 
PV area. 

3. Then enter a name for your new 2D object under Designation. 

4. Depending on the selected object type, various Standard Forms and Options are 
available for 2D objects: 



 

90 

10.2.3.1 New Roof Area 

System (2D) > Technical Data > Array i > (Generator Output) Roof Parameter >   New 2D Object >  Roof Area 

Page PV Modules >  Graphic Coverage > Input >   New 2D Object >   Roof 

-> Proceed as follows: 
1. Enter a reference name for your new 2D object. 

2. Open the window Border Distances  where you can specify barred areas for the 
borders of your roof. 

3. Select one of the geometric standard forms: 

Rectangle 

 

Trapezium 

 

Triangle 

 

4. Enter the sizes of the shape. 

5. For simple roof areas without barred areas and border distances: 
Tick the Cover roof to maximum box to give the new roof area a PV area the same 
size as your roof. 
PV modules will then be added automatically when you click on OK. 

6. If needed, repeat the same procedure for Barred areas  and the   PV area. 

7. Close the dialog using OK. 
The roof is displayed accordingly. 
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10.2.3.2 New Barred Area 

System (2D) > Technical Data > Array i > (Generator Output) Roof Parameter >   New 2D Object > Barred Area 

Page PV Modules >   Graphic Coverage > Input >  New 2D Object >   Barred Area 

-> Prerequisite: 

You have defined the roof area. 

-> Proceed as follows: 
1. Enter a reference name for your new barred area. 

2. Select one of the geometric standard forms: 

Rectangle 

 

Trapezium 

 

Triangle 

 

Circle 

 

3. Enter the dimensions of the shape. 

4. Repeat the process as needed for   PV areas. 

5. Close the dialog using OK. 
The roof is displayed accordingly. 
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10.2.3.3 New PV Area 

System (2D) > Technical Data > Array i > (Generator Output) Roof Parameter >   New 2D Object > PV Area 

Page PV Modules >   Graphic Coverage > Input >  New 2D Object > PV Area 

-> Requirement: 

1. You have defined the   roof area. 

2. You have defined necessary   barred areas. 

-> Proceed as follows: 
1. Enter a reference name for your new PV area. 

2. Select one of the geometric standard forms: 

Rectangle 

 

Trapezium 

 

Triangle 

 

3. Enter the dimensions of the shape. 

4. Or, if needed select the option   "Fit to roof area" 

 
The new PV area takes over the shape and dimensions of the existing roof area.   

5. Or, select the option   "Based on number of modules": 

 
The size of the new PV area is determined for a specified module formation. 
- Enter the number of rows (X-axis) and columns (Y-axis) for the planned module 
formation. 
- The resulting power of the module formation is displayed. 
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6.  Tick the Cover roof afterwards box to add PV modules to the new array area 
automatically after you click on OK. 

7. Close the dialog using OK. 
The roof is visualized accordingly.   
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10.2.4 Editing Coordinates, Orientation, Position, Installation Type 
System (2D) > Technical data > Sub-array > Roof parameters > Click in Tree View 

Page PV module > (entering the module area)   Graphic layout > Input > (select roof area) > (input field below) 

The appearance of the input field below the roof view varies depending on the type of 
object that is selected in the tree view. 

 
Current Roof 

1. Select Current Roof in the tree view. The labels of the roof boundaries and the 
current color of the roof are displayed in the input field. 

 
2. You can change the labels. 

3. Click on Color of Roof  to the right on the image element in roof color if you wish to 
select another color. 

Roof Area 
1. Select a roof object in Tree View (default: Roof View). The coordinates for the 

points of this object will be displayed in the input field. 

 
2. You can edit the coordinates of individual points of the selected object. 

3. You can  add or  remove points. 

4. Click the  button to open the Border Distances window. 

5. You can also enter the roof orientation and the roof angle at the right. The arrow in 
the compass dial indicated the direction of the roof. 

Restricted Area 
1. Select a barred area in the tree view. 

2. You can edit the coordinates of individual points of the selected object. 
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3. You can enter the position of the entire selected object under Enter Position. 

 

PV Area 
1. Select a PV area in Tree View. 

 
2. You can edit the coordinates of individual points. 

3. You can  add or  remove points. 

4. The  button (to the right of the coordinates) opens the Module Coverage dialog. 

5. Edit the position of the PV area and the position of the PV module array as needed. 

6. Select an installation type: 

o Roof integrated - no rear ventilation 

o Roof integrated - rear ventilation 

o Flush Mount 

o Mounted - roof 

o Mounted - open space 

7. Roof integrated PV modules: Module azimuth and module inclination are 
displayed. They adapt automatically to the roof area parameters (see above). 

8. Mounted PV module: 

 
- Enter the module Azimuth (i.e. orientation. 
   If you rotate the module, the module coverage is recalculated. 
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- Enter the module inclination ß1.  The steeper the tilt angle, the more modules can 
be mounted on the surface: 

   30°:       85°:  
   If you change the inclination, remember to adapt the row distance, in order to 
minimize shading.   -> see Module coverage.  
   The orientation to roof edge and the mount angle is calculated and displayed. 

- Click   to display additional angles and dimensions in the Row Distance 
window. 
- Select the Align to Roof Edge option to arrange the modules parallel to the edge 
of the roof: 

  before:   after:  
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10.2.5 Border Distances 

System (2D) > Technical data > Array > Roof parameters > Context menu (on Roof Area)             Edge distances  

Page PV Modules > ( Entering module area )   graphic coverage> Input > (Select roof area) > (input field below) Edge 

distances  

You can define the barred areas of a specific width for the edges of your roof in the "Border 
Distances" menu. 

-> Proceed as follows: 
1. Select the Roof Area in Tree View. 

2. Click on the Border Distances button in the Input Field. 

 
3. Define the border distances for each roof edge individually in the table on the left. 

4. If you want to define the same border distances for all roof edges, select the For 
all Borders option and enter a value in the input field to the right. 

5. Exit the Dialog with OK. 
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10.2.6 Messages 
System (2D) > Technichal Data > Array > Roof Parameter 

Page PV-Module > Graphical Covering > Input 

The messages area shows you the following information: 

1. Type of installation 

2. PV generator power 

3. Number of modules 

 
Messages about any conflicts in the roof coverage are also displayed here.   

1. No conflicts exist. 

   

2. A PV area overlaps with a barred area. 

  

3. At least one module in a PV area is located outside the roof area. 

   

4. The modules of various PV areas overlap. 
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10.2.7 Module Coverage 

Roof View > PV Area i i > Context menu   Edit Coverage 

 

-> This allows you to edit the module coverage: 

1. Select a PV area in the tree view and click on the input field on the  (Edit 
Coverage) button. Alternatively, you can open the context menu by right-clicking on 
a PV area in the roof visualization or in the tree view and select Edit Coverage. 

2. Define the column spacing and the distance between rows of PV modules. The 
minimum distance for both values is 0.05 m = 5 cm. 

3. Under Installation type you can specify the module orientation (horizontal or 
vertical). 

4. The button Calculate Optimum Row Distance  is only available for mounted PV 
systems: 
By finding the   optimum row distance, you can minimize mutual shading caused 
by mounted module rows. 
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10.2.7.1 Determine Optimum Row Distance 

System (2D) > Technical Data > Array > Roof Parameters > Layout area > Edit layout area > Determine optimal Row Distance 

Page PV Module >   Graphic layout > Input > Module  area  > Edit PV area > Calculate Optimum Row Distance 

The optimum row distance for mounted PV systems is calculated so that the module rows 
do not shade each other at 12:00 p.m. during winter solstice. Thus, the mutual shading of 
mounted module rows is minimized for the entire year. 

The Row Distance is a function of the module inclination β, the sun's position γ on 12/21 at 
12:00 p.m. and the mounting height h of the module. 

-> To calculate the optimum row distance: 

1. Select a PV area and go to   Edit PV area (context menu) 
The Module Coverage dialog will open. 
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2. Click on the Calculate Optimum Row Distance button. 
The button is only active for mounted, non roof-parallel systems (-> see Installation 
type). 
The Row Distance dialog is opened. 
On the left, you will see a graphic that shows the distances and angles. 
On the right, you will see: 
Default data: module width, mounting height, module inclination ß, roof angle ß1, 
sun γ, as well as the date and time of the winter sols 
Results: the calculated Row Distance d, frame spacing d1 and the projected module 
width (d-d1) 

 
3. Confirm the acceptance of the data with OK. You will return to the Module 

Coverage. 
The frame distance d1 is now entered as row distance. 

4. Confirm your entries by clicking OK. 
Return to the roof view. 
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10.3 Shading 

Page PV Modules > Shading 

Irradiation to the module area is reduced in the annual average by shading. Diffuse and 
direct radiation are reduced equally.  

1. At Enter Shading, select the option Percentage value. 

2. Enter the shading in percent as an annual average. 

  

or: 

-> Define a new horizon by entering table values  
You must have made a note of the prominent points of the horizon line from your solar 
system. This can be done with a compass and protractor, with a sun path indicator, or 
with a digital camera and editing software. 

A horizon point consists of the horizontal collector azimuth, i.e. the angle has 
measured from the horizontal and the respective height angle. 

 
1. Select   Horizontal Shading. 

2. Enter the vertices of the horizon in the table. On being entered, the point appears 
in the sketch. 
The start and end point are already entered. 
or Import a complete horizon line (files .hor) created with the software horizON 
by clicking the button Import. 
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10.4 Aging / Degradation 

Page PV modules  > Aging / Degradation 

Here, you can define a performance decrease due to aging of the PV module. 

1. Estimate the degradation of module either  linearly or exponentially. 

2. Remaining power after: 
Linear degradation: Specify the remaining power after x number of years as a 

percentage. 
Exponential degradation: Specify the remaining power after x number of years as 

a percentage for both long-term and short-term degradation. 

Image: Remaining Output in % over time in years 
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10.5 Albedo - Irradiation Gains 

  Source Albedo % 

Water 

 Water low solar zenith angle (K) 50–80 

 Water surface  (angle of incident> 10°) (W) 22 

 Water surface (angle of incident> 20°) (W) 12 

 Water surface (angle of incident> 30°) (W) 8 

 Water surface (angle of incident> 45°) (W) 5 

 Rivers and lakes (M) 5–10 

 Sea (M) 3–8 

Ice and Snow 

 Fresh snow (M) (W) 80–90 

 Old snow (W) 45–90 

 Glacier (K) 20–45 

 Sea ice (K) 30–40 

Rocks and Sand 

 Sand, dry (K) 20–40 

 Desert sand and dunes (M) 25–35 

 Rock (stones) (K) 10–40 

Vegetation 

 Savanna (K) 20–30 

 Deciduous and mixed forests, temperate zones (K) 10–20 

 Tropical rain forests (K) 10–20 

 Conifer forest (K) 5–12 

 Soil, dark & wet (K) 5–10 

Settlements and agricultural areas 

 Grassland, cropland (K) 15–30 

 Uncultivated fields (W) 26 
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 Green gras (W) 18–23 

 Residential area (K) 15–20 

 Fields (K) 5–20 

 Asphalt (W) 15 

  

Sources 
(K) Klimatologie von Christian-Dietrich Schönwiese (ISBN 3-8252-1793-0), table 6, 
page 123: Durchschnittliche Albedo für verschiedene terrestrische Oberflächen bei solarer 
Einstrahlung (0,3–4 μm Wellenlänge). Sources: Barry und Chorley (1982), Häckel (1999), 
Kraus (2001). 

(M) Allgemeine Meteorologie, Fritz Möller Volume 2 (ISBN 3-441-00288-3) 
Reflexionsvermögen rs natürlicher Oberflächen, table10.4, page 42. 

(W) Wikipedia http://de.wikipedia.org/wiki/Albedo  
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10.6 PV Module Parameters 

Menu Databases > PV-Modules > Edit / Copy selection 
or: Page PV-Modules > (Module Data) Selection > Edit / Copy selection 

The data sheet includes several pages. 

When you are editing your own data set, it will be checked at the end of the entry. 

10.6.1 Page: Basic Data 

Manufacturer and type may not exceed a length of 255 characters. 

Select a manufacturer (Company). Enter new companies by using the buttons  Edit and 
then New . 

Enter the module type name. It can have up to 255 characters. 

Indicate whether this module type is   available. 

Available certifications are: CE, ETL, SB1, UL 

10.6.2 Page: Electrical Data 

Cell Type 
Most cells are made of either monocrystalline silicium or polycrystalline silicium and a 
few are of amorphous silicium. 

Additionnally, there are:  

EFG = Edgedefined Film Growth, special manufacturing technology for silicon 

Apex = PV modules from BP. not available any more 

ribbon = PV modules, manufactured by use of the String-Ribbon-Technology 

HIT = Heterojunction with intrinsic thin layer, crystalline SI thin film, enclosed by 
ultra-thin amorphous silicon 

CIS = Copper-Indium-Gallium-Diselenide 

CdTe = Cadmium-Telluride 

triple a-Si = „triple-junction“ thin film module made from amorphous Silicon 

microcrystalline = microcrystalline Silicon 

Only suitable for transformer inverters 
Some PV modules can only be operated with galvanic isolation, i.e. not with 
transformerless inverters. 

Number of cells  
... on the PV module 
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Number of Bypass Diodes 
... on the PV modulel.  

Cell strings perpendicular to short side /Cell strings parallel to short side 
The cell strings are normally connected perpendicular to the short side. 

10.6.3 Page: Mechanical Variables 

Dimensions  
Height * Width = Solar Surface Area 

And depth, frame width, weight 

framed 

10.6.4 Page: UI Characteristics at STC 

The entries on this page are only valid for standard test conditions (STC), i.e. 25° module 
temperature, sunlight spectrum of AM 1.5, and 1000 W/m² irradiation. 

MPP Voltage [V], MPP Current [A] 
The power output of the modules is dependent on the module temperature and irradiation, 
and the module voltage. There is a current/voltage characteristic curve for each module 
temperature and irradiation The working point on this curve determines the module's 
power output. 

The MPP is the working point on this curve (see also the IV characteristic curves button on 
the IV Characteristics at Partial Load page) at which the module's power output is at a 
maximum (maximum power point). 

The MPP voltage and MPP current are dependent on temperature and irradiation This 
means that the voltage and current entered here are only valid for standard test conditions 
For all other irradiation and temperature values, there are other MPPs. 

This has to be determined by the program (see page UI Characteristic Values at Partial 
Load) In the PV system, this job is done by the inverter. The inverter controls the PV array 
in such a way that maximum output from the current and voltage is obtained (MPP 
tracking). 

Open Circuit Voltage [V] 
The voltage level for a module with no load This is also dependent on temperature and 
irradiation. 

Short Circuit Current [A] 
The current flowing through a short circuited module This is also dependent on 
temperature and irradiation. 
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Fill Factor [A] 
The ratio between the power from short circuit current and open-circuit voltage in the MPP 
and the product: 

FF = PMPP / (UOC * ISC) 

Increased Open Circuit Voltage prior to Stabilization, [%] 

Power Rating [W] 
Module output under standard test conditions (STC) Efficiency [%]. 

Module efficiency 
Module efficiency under standard test conditions. 

For the simulation, the program uses the following formula to determine the Active Solar 
Surface Area from the Calculated Output and Efficiency: Power Rating (STC) = 1000 W/m² * 
eta(STC) * Active Solar Surface Area. 

10.6.5 Page: U/I Characteristics at Part Load 

Here it is defined how the PV module behaves at low irradiation. The efficiency given on 
data sheets relates to a module temperature of 25 °C and irradiation of 1000 W/m², 
although, for most of the year, this is not reached by PV systems in Central Europe. This is 
why the efficiency at lower irradiation is very important for the simulation results. 

Working Point for Standard Test Conditions (STC) 
Here you can view the values that you entered on the previous page for comparison. 

Partial load model 
Select a source for the values: Manufacturer/Yourself or Standard 

For values from the manufacturer/your own PV modules, you can enter the characteristic 
partial load values yourself.  To calculate the efficiency, the PV*SOL model is used. 

For values from standard PV modules, all values are calculated automatically. In order to 
calculate the efficiency, one of the two models is used, depending on the PV module. 

PV*SOL Model 

In normal cases, the PV*SOL's own partial load model is used for the calculation, 
which achieved very good accuracy for the majority of module technologies. The 
model is used as standard for all technologies, except those based on mono- and 
polycrystalline silicon. Under low irradiation, the PV*SOL tends to calculate voltages 
too low and this provides a very conservative estimate of the energy yield. 

If the conditions for the use of the two-diode model are not fulfilled, the PV*SOL is 
resorted back to. If manufacturer specifications on the partial load behavior are not 
available or if your own values for this are entered (irradiation, partial load-MPP-
voltage, partial load open circuit voltage), then the PV*SOL model will again be used. 
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Two-diode model 

For mono- and polycrystalline modules based on silicon, the two-diode model is used, 
provided all the necessary conditions are fulfilled. For these module types, the two-
diode model delivers the most accurate results for the electrical values. The 
deviations between the two-diode model and measurement are found in the area of 
measurement uncertainty. 

10.6.6 Page: Further Parameters 

10.6.6.1 Temperature Coefficients  

Voltage Coefficient (Uoc) [mV/K]  
This value expresses the increase in voltage when the module temperature increases by 
one degree. The warmer the module, the smaller the voltage, i.e. this coefficient is 
negative. 

Current Coefficient (Isc)[mA/K] 
This value expresses the increase in current (amperes) when the module temperature 
increases by one degree. The warmer the module, the higher the current, i.e. this 
coefficient is positive. 

Output Coefficient [%] 
The warmer the module, the lower its power output. The power coefficient is negative and 
is given as a percentage of the power rating. 

Incident Angle Modifier % 
The incident angle modifier is a characteristic of the material covering the module (glass). 
The glass reflects part of the radiation away from the module resulting in a loss of current. 
The incident angle modifier reduces the amount of direct radiation falling onto the module. 
The correction factor for diffuse radiation lost through reflection is assumed at 95%. 

Maximum System Voltage[V] 
The maximum system voltage cannot be exceeded for safety reasons. This is mainly of 
relevance in the case of the series connection of PV modules. 

Specifications for the Dynamic Temperature Model: 
Heat Capacity [J/(kg*K)], Absorption Coefficient [%], Emissions Coefficient [%], Weight [kg] 

  

Click on Edit / Copy Selection  to load one of the module files provided, to check on the 
values and correct if required. 

Click on OK  to save the values you have entered, either in the current file or as a new file. 
A message appears before a file is overwritten. 
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-> See also: 
Creating and Editing your own Data Records 
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11 Inverters   

Page Inverters 

There are two different approaches to defining inverters: 

1. One valid configuration is calculated per module area by the programme. 

2. The configuration per module area is edited or set by the user. 

 

11.1 For 1.) Automatic calculation of a module surface configuration 

1. Select the module area, you wish to configure in the navigation tree on the left 
side. 

2. Click the button (Inverter Configuration)  > Select.  
-> The window Select Inverter Configuration opens. See there for more details 
Select a configuration and confirm this by clicking on OK. You return to the Inverter 
page. 

3. Continue on the page Cable. 
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11.2 For 2.) Editing or setting the configuration 

If the modules are individually configured and not interconnected, the following applies: 

Up to three inverter types can be defined. 

In the tree,  the number of each inverter  types is displayed. The toolbar or the shortcut 
menu can be used to  create,  copy, or  delete inverter types. 

Inverter Selection and wiring 
1. Select a configuration in the treeview. The data for the wiring of the inverter is 

displayed on the right. 

2. Click the button Selection to select an inverter from the database. 

3. The database dialog is displayed. Select an inverter. Confirm with OK. The window 
Inverters  is displayed again. 

4. If the selected inverter allows parallel operation the 
mode of the MPP-trackers is queried. 

5. Select an inverter configuration from the drop-down-
list.  
Only those configurations are listed, which are 
matching the given configuration limits. If a value of 
the system configuration exceeds the set limits, 
warnings or error messages in the message window 
provide information on appropriate corrective 
measures. 
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6. To get a detailed insight into the possible configurations, click the Edit button. 

7. Information   
The sizing factor and the current output range of configured inverter are shown in 
the information window. 

The dialog Configuration Check shows the values of the inverter to the chosen 
configuration. 

A link leads to the current configuration limits setting that can be defined for the 
project. 

8. Continue on the page Cable. 
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11.3 Select Inverter Configuration 

Page Inverter  > (Inverter Configuration) Selection 

Here you specify inverters, where applicable, MPP trackers and their connections for the 
given module area (page PV modules)  

Despite the pre-selection of the program usually too many inverter combinations are 
possible. Therefore, you need to narrow the list of inverters to a maximum of 50 inverters 
with which configuration combinations are calculated. 

-> How to choose an inverter configuration: 
1. The key characteristics of the PV modules area are displayed in the entry data field. 

Click on the button  to display the associated PV module parameters. 

2. Click on the Inverter > Select button to select one or multiple (up to 50) inverters 
from the database.  
The Selection dialog opens. The inverters are pre-selected in accordance with the 
specified collector surface (page PV modules) .  

 
a)   In the list of favorites you have collected those inverters (single or 
manufacturer) that you use frequently.  
b) Click in the tree on the left side on Favorites, to see all your favorites listed in 
the table on the right side.  
c) Click on   Select all, to have these favorites included in the combination. 
d) Confirm your selection and exit the database dialog by clicking OK. 
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3. In the dialog Select Inverter Configuration, now the number of selected inverters is 
displayed. 
Click on the Start Search, button. Inverter configurations are calculated and listed. 

 
4. You can view the details regarding the quality of the respective configuration by 

clicking on the   icon. 

5. Select a configuration by clicking it and confirm it by clicking on OK. 

-> Defining the configuration criteria: 
1. Allow or disallow free MPP Trackers 

2. Maximum or most uniform possible design of the MPP Trackers 

3. Setting the number of inverter types per configuration to a number between 1 and 3 

4. The configuration criteria can be saved as defaults, so that they are available every 
time the program is started. 

-> Dialog Display: 
In the Display dialog you can define how many results are visualized per page and 
whether configurations in the tolerance range are shown. 

-> Configuration Limits: 
Here you specify the degree to which the inverter may exceed the limits set by the 
manufacturer. 

-> How to find the appropriate PV system configurations: 
1. Click on the Start Search button to determine the possible configurations of the PV 

system. The search may take some time, depending on the number of modules and 
inverters. 
The search query can be interrupted in the second phase of the algorithm. Similar 
configurations are filtered out in the third phase of calculation. 

The results are tabulated. The number of inverters, the quality of the configuration, 
and the unbalanced load are calculated for every configuration. 

The results are ordered such that the best configurations appear on the first page. 
Whether the configuration lies within the tolerance or design range has no effect 
on the classification. 

You can view the inverter configuration values via the button  in the Inverter 
Model column. 
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The quality of the configuration in terms of voltage, current and power can be 
displayed for each inverter connection. Click on the ( button in the Dimensioning 
factor column. This will open the values for the inverter connection  dialog. 

2. Select a configuration by simply clicking it and 

3. Accept the selected configuration of the PV system in your project by clicking OK 
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11.4 Edit Inverter Configuration 

Page Inverters > individual configuration (click single inverter in the tree view) > Edit 

The configuration can be edited in this dialog. All boundary conditions for the 
configuration are shown with colors. This helps you to enter a valid configuration. 

Inverter's Sizing Factor and Current Range 
There are two graphical bars, which represent the inverter current range and the valid 
sizing factor including the design range, tolerated design range and blocked-off range, 
coded in the colors green / yellow / orange, respectively. 

In this way, all relevant checking mechanisms in configuration of an inverter can be 
visualised on one page. The user can also define a suitable configuration. 

Matrix on moving MPP trackers  
A matrix is presented. 

 
1. The horizontal axis illustrates the number of modules in series which can be 

connected to an MPP tracker (and the resulting MPP voltage). 

2. The number of strings (and the resulting MPP current) is shown on the vertical axis. 

3. The MPP trackers can be placed in the matrix by drag and drop or via a pop-up 
menu. The colors (green = design range, orange = tolerance range, red = blocked-
off range) make clear whether the MPP tracker is optimally designed or not. 

4. The design optimum for the number of modules in series is marked blue on the 
vertical axis. The configured number of modules per MPP tracker is indicated in a 
notice area and by the grey marking in the table fields. 

  

Additionally: 
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• If you don't want to engage this MPP tracker, use the mouse to drag and drop the 

symbol into the field Free MPP Trackers:   

• The configuration check  can also be launched here. 

• The number of configured modules and the PV Generator Output is displayed at the 
end of the dialog. If the number of modules is unequal to the number you have 
given in the page PV Modules, a warning is displayed. 
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11.5 Configuration Limits of the Inverter  

Page Inverters > (Inverter Configuration Selection > Configuration Limits  
 or  Page Inverters > (click single inverter in the tree view) > Configuration Limits 

In the Inverter Configuration Limiting Conditions dialog you specify how far the 
manufacturers' limits can be exceeded. This is how you define the size of the the design 
area tolerance range and the restricted area 

Page Tolerances 
Here you specify the range of variation for the sizing factor that you will accept. You can 
differentiate between the design area and an edge area which is just in the tolerable 
range. 

-> Proceed as follows: 
1. Enter values for the   design area, the  tolerance range and the  barred area. 

2. The sizing factor can be automatically calculated by the program from the 
location and set- up if you activate the relevant check- box 

3. You can set whether or not the manufacturer value for the MPP voltages and the 
maximum input current may be exceeded 

4. You may dismiss your entries by using "Reset to Defaults" or instead, save as 
defaults. 

Page Other 
On the Other page, you can specify whether the unbalanced load in the system 
configuration should be taken into account and the level of the threshold value. 

-> Proceed as follows: 
1. Select whether the unbalanced load should be taken into account in the system 

configuration 

2. Enter the configuration limit for the unbalanced load. The default value for 
Germany is 4.60 kVA. 

3. Enter the following to calculate the operating point for the PV module for 
performing a power check  : 
- To check the minimum/maximum MPP voltage: Irradiation and Temperature 
- To check the maximum open circuit voltage: Irradiation and Temperature 
The location of the operating points can be accessed for each interconnection, by 
accessing the Connection Check. 

4. Based on the system location in the USA, select the NEC Temperature, and 
depending upon the zip code where the system is located, the appropriate module 
temperatures will be inserted based on the NEC® (National Electrical Code®). 
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5. If necessary, enter the   maximum allowable System Voltage. 

6. Reactive power feed: The Displacement power factor cos(φ) is entered on the page 
Climate, Grid, and System Type > AC Mains. 

7. The limitation of the inverter output power (AC) is entered on the page Climate, 
Grid, and System Type > AC Mains. 

The limits of the interconnection can be saved as standard so that the data are stored and 
can be used each time the program of the configuration of the PV system is started 
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11.6 Inverter Configuration Values 

Page Inverter > (Inverter Configuration) Selection > (any result table row, column Sizing Factor )   

Here, you can qualitatively evaluate an inverter configuration before selecting a 
configuration. 

-> Prerequisite: 
1. Go to a result data row and  

2. click the symbol .  

 
The dialog Inverter Configuration Values is displayed. 

Inverter 
For this inverter configuration, the quality of the inverter voltage, inverter current, and 
sizing factor is shown.  

MPP Tracker i 
On the next tabs, the MPP tracker voltage, MPP tracker current, and performance of the 
MPP tracker are displayed. 

  

Legend: 

Value is in the design area of the inverter/MPP tracker 

 Value is in the tolerance area of the inverter/MPP tracker 

 Value is in the restricted area of the inverter/MPP tracker 
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11.7 Inverter Parameters 

Menu Databases > Inverter > Edit 
or: Page Inverters > (Configuration for Module Area) Selection > (Inverter) Selection > Edit 

Parameters for the inverter are defined in this dialog. 

If you would like to enter an inverter that can be switched to various voltage levels, you 
must enter the different voltage ranges as separate inverters with respective parameters. 

Parameters 

Manufacturer 
Manufacturer and type may not exceed a length of 255 characters. 

DC Power Rating [kW] 
DC stands for direct current and refers to the input side of the inverter. The nominal output 
is the output specified for the inverter when in continuous operation. 

In continuous operation, the inverter power output is top-limited by the DC power rating 
and the corresponding efficiency. For this reason, the efficiency of the inverter is reduced 
with higher input power. 

AC Power Rating [kW] 
AC stands for alternating current and refers to the output side of the inverter. The AC 
nominal output is the output specified for the inverter when in continuous operation. In 
continuous operation, the inverter output power is top-limited by the AC power rating. 

For reactive power enabled inverters (AC output [kVA]), the output is given as the 
magnitude of the apparent power. The maximum AC active power (the actual PV generator 
energy AC) depends on AC output and the set displacement factor cos phi.  

Max. DC Power [kW] 
Inverter and PV power must be aligned with one another. If the DC power is greater than 
the power rating of the inverter, the inverter may shut down. The maximum PV power is the 
maximum DC output the inverter can convert. In the program, this value is not required to 
calculate the simulation but only to check the system. 

Stand-by Consumption [W] 
If the inverter does not supply energy to the grid or appliances, the inverter's own power 
consumption must be taken into consideration. In addition to stand-by consumption, there 
is also night consumption. 

Night Consumption [W] 
The inverter turns itself off at night, but still requires a minimum level of energy. 



Inverter Parameters 

123 

Feed-in from [W] 
There is a minimum output which has to be supplied by the input side (PV generator) 
before the inverter can operate. 

Max. Input Voltage [V]/Max. Input Current [A] 
This voltage or current threshold may not be exceeded. If it is, the inverter will be 
destroyed. In the program, this value is not required to calculate the simulation but only to 
check the system. 

Nominal DC Voltage [V]/Nominal DC Current [A] 
The inverter input voltage or current, when the inverter supplies the nominal output. 

Number of MPP Trackers 
The number of independent MPP controllers. With multi-string units, this value is greater 
than 1. 

Max. Recommended PV Output per MPP Tracker [kW] 
See Max. Recommended PV Output [kW] 

max. input current per mpp tracker [a] 
This current threshold per MPP tracker may not be exceeded. (only active when number of 
MPP trackers >1) 

Upper and Lower Voltage Thresholds for MPP Range [V] 
The inverter can control the MPP tracking within this voltage range. This means that the 
inverter searches for the optimum voltage for the PV array within this voltage range, so 
that the array produces the maximum power output. 

Change in Efficiency if Input Voltage Differs from Nominal Voltage 
The inverter efficiency characteristic curve is given for the nominal voltage. If the inverter 
is not operated at the nominal voltage, the inverter efficiency changes. Whether the 
efficiency curve goes up or down depends on whether or not the inverter has a 
transformer. As a rule of thumb, the following applies: 

The efficiency of an inverter with a transformer decreases with increasing input voltage by 
about 1% per 100 V. 

The efficiency of an inverter without transformer increases with increasing input voltage by 
about 1% per 100 V. 

Efficiency Characteristic Curve 
The conversion efficiency is the ratio between the output power and the input power, and 
is dependent on the current output of the inverter. 
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On data sheets, the figure for the efficiency is related to the nominal output, although, for 
most of the year, this is not supplied by the PV system. The part-load operation is 
therefore very important for the simulation results. 

To determine the characteristic curve, the program requires 7 checkpoints, i.e. the 
efficiency at 0, 5, 10, 20, 30, 50, and 100% of the nominal output. 
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12 Battery system 

Page Battery system 

-> Prerequisite: system type that includes a battery 
A battery system consists of the battery inverter, the batteries and the charge control. The 
charge control and battery inverter are generally comprised within a single device  

-> How to proceed: 

System designation 
1. Enter the name of the manufacturer (company) and the battery system.  

If there is a PV inverter integrated into the battery system, please log the PV 
inverter as a separate device in the inverter database, or if it is already logged, 
select it from there. 

2. Enter the maximum SOC and the minimum SOC for C10 ( = capacity following a full 
charge, within 10 hours (current: I10)). 
  

12.1 Battery Inverters  

3. Enter the rated power, with which the batteries can be permanently charged and 
discharged. 

4. Enter the maximum charging power (30 mins), with which work can only be carried 
out for up to 30 minutes. If in doubt, you can set these values to the same as the 
rated power. 

5. The same applies for the maximum discharging power (30 mins). 

Efficiency of the battery inverters 

Page Battery system > Efficiency of the battery inverters 

The rated efficiency of the battery inverter is normally stated for the rated power. If you are 
not operating the battery inverter at the rated power, the level of efficiency will change.  

6. If you alter the efficiency data in the table to the left, the characteristic curve to the 
right will be displayed accordingly. 
Save this characteristic curve as the default for new projects, if required.  

Minimum SOC/Maximum SOC  are characteristic values that are derived from the charging 
strategy dialog and with which the usable battery capacity displayed at the bottom of the 
page is calculated. 
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Charging strategy 

Page Battery system > Charging strategy 

Here you can configure the charging strategy with which your battery system operates. The 
schematic diagram on the left hand side thus clarifies the charge state levels for the 
individual phases. 

-> Edit the charging strategy from bottom to top: 

7. Right at the bottom are the limits within which the I-charging operates: 
-  Enter as the minimum charge state (Min./Start) the maximum value up to which 
the batteries can be discharged. This value can be found on the data sheet for the 
batteries or can be taken from the battery database. The less deep the batteries 
are discharged, the more cycles can generally be realized.  
- Enter the end charging state in the field End. 

8. The end charging state for the I-charging is also the beginning of the subsequent 
U0-charging (Min./Start).  
- Also enter the duration and the desired end charging state. 

9. Select the start value for the trickle charging as such that it lies within the limits 
of the full charge. 

10. Enter for the subsequent   full charging and   equalization charge:  
- the desired end charging state (End),  
- the duration and  
- the cycle in days,  
whereby the phase is to be repeated. 

11. Save this characteristic curve as the default for new projects, if required. 

  

12.2 Battery  

Each battery system has a specified DC-voltage, which must correspond with the 
connected battery bank. To ensure this, a battery with this rated voltage can be used or 
multiple batteries connected in series, with the voltage of the individual batteries added 
together. So for a 12V System, a 12V battery can be used, or alternatively two 6V or six 2V 
batteries. 

1. Enter the DC battery system voltage. 

2. Select a battery type from the battery database.  
The database only displays batteries, the voltage of which fits with the system. 
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3. The number of batteries per string is automatically calculated on the basis of the 
battery type and the DC battery system voltage, and is displayed. 

4. In order to increase the storage capacity, multiple battery strings can be operated 
in parallel in a bank. Here the voltage remains the same, while the capacities of the 
string accumulate. In order to guarantee an even load across the batteries, no 
more than three strings should be connected in parallel. 
Enter the number of battery strings . 

5. The battery capacity rating of C10, based on the C10 capacity rating system  is 
automatically specified. This is calculated from the information in the battery 
database (Capacity characteristic curve value C 10h), multiplied by the number of 
battery strings. 

12.3 Information at the bottom right. 

Usable battery energy: The usable battery energy is calculated from the battery capacity C10 
, multiplied by the DC battery system voltage and the difference between the maximum 
and minimum SOC. 

Ratio of usable battery energy to average daily consumption: This figure indicates what 
proportion of the daily energy consumption could ideally be covered by the batteries using 
the planned battery system. Here only an average value is displayed and it is not taken 
into consideration, for example, whether the batteries have actually been fully charged by 
the PV system or whether in the case of consumption peaks, the power limits of the battery 
systems are exceeded. Therefore, the simulated value will be lower than that displayed 
here. 

-> See also: 
Basis of calculation - Battery systems 
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12.4 Battery Characteristics 

Menu Databases > Batteries > Edit / Copy selection 

Here, you see battery characteristics and you can create your own data records. On the left 
side you see the pages list, on the right you see the characteristics.  

These values should be given in the manufacturer's data sheet. 

A check at the end of data entry ensures you correctly fill out the data sheet. 

Page: Basic Data 
Manufacturer and type may not exceed a length of 255 characters. 

You can select one or more of the certifications from the list and transfer these to the list of 
allocated certifications using the arrow keys. Proceed in a similar way to remove an 
allocated certification. 

The Available checkbox sets whether the product is currently available. This value 
determines whether the product is shown in the selection dialogs if the   Also show data 
records no longer available box is checked. 

The last update date states when the data record was last modified. This can be after 
editing in this dialog or a database update. 

Page: Type 
General information on the battery.  

• Battery type, (lead acid, other types to follow soon)  

• Construction  [vented (liquid electrolyte FLA), sealed (AGM= absorbent glass mat), 
sealed (Gel)] 

Page: Electrical Data 
Information on the electrical properties of the battery: Cell Voltage, No. of cells in series, 
Internal Resistance, Self-Discharge, Discharge Cycles.  

Page: Capacity Characteristic 
Capacity is entered for various discharge periods from 10 minutes to 1,000 hours. If not all 
these values are given on the manufacturer's data sheet, we recommend completing with 
the next larger or smaller value. 

Page: Mechanical Parameters 
Information on the dimensions, width, heigth, length, and weight of the battery.  
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13 Cables  

On the Cables page, you can enter cable lengths and cross sections, and let the program 
calculate the resulting total loss from the array output (under STC conditions). 

In addition you can dimension the electrical protective devices and the DC topology via 
various topologies.  

During a pre-planning phase, you can enter the   total loss (under STC conditions) in the 
window below. 

1. Cable losses - Select calculation 
Select whether you want to enter the cable losses in detail or simply the total loss as a 
percentage.  

2. Define cabling (tree diagram, left hand side) 

On the left hand side, the tree diagram allocates the cabling to the  module surfaces and 
inverters that were defined on the Inverters page.  

If there are multiple inverters, the cable values can be copied from one inverter to another: 

1. For Inverter a, click on button   in the toolbar to copy all cable values on the right 
hand side. 

2. For Inverter b, click on button   in the toolbar to add all cable values. 

3. Cable values (right hand side) 
The input field on the right is divided into AC line, DC topology per MPP tracker, DC main 
line (or DC distributing main and string line. 
The string and DC cabling are entered per MPP tracker if there are multiple MPP trackers. 

Adjust the suggested dimensions as required. 

AC Cable 
Here you can define the cable lengths, cable cross-sections and the material (copper, 
aluminum) of the AC-side cable.  

Cable cross-sections: click on the < 1% loss button to have a suggestion for the cable 
cross-section calculated.  

The suggested dimensions are calculated from the smallest possible cable cross 
sections that ensure a voltage drop of less than 1 % in the respective cable section. 

Important: the dimensioning of the cable cross-sections does not take into account 
the maximum current-carrying capacity of the cable. This can vary depending on the 
cable type, laying method, ambient temperature and other factors. 

Cable length: The cable length of the AC line shall be entered as a simple length. 
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Distribution loss (under STC): To the right, at the edge, the distribution loss is stated per 
cable section and per inverter.  

Additional protective devices:  

• If required, specify a circuit breaker (CB). 
Important: Check:  

! !    The current value of the circuit breaker must be smaller than the maximum 
fuse current of your inverter (generally stated in the installation manual for the 
inverter)!  

! !    The current value of the circuit breaker must be smaller than the current-
carrying capacity of the AC cable! 

• If required, specify a residual current circuit breaker (RCCB). 
A 30mA RCCB for personal protection is generally integrated into the inverter. If an 
additional RCCB is required by the grid operator, you should select a sensitivity of 
at least 100mA. 

DC Topology 
Here you can specify, separately for each MPP tracker, how your PV system is to be 
connected to the inverter on the DC side.  

The connection options depend on the number of strings in the PV field and the maximum 
number of string inputs on the MPP tracker. 

You can combine strings together: 
- either with a generator connection box (GCB = combines all string lines to form a main 
DC-line) 
- or using a pair of T-connectors, each combining two string lines to form a collector line.  

The prescribed DC circuit breaker can be installed within the inverter or separately. 

DC Main Cable 
= cable between the inverter and generator connection box (GCB) (lengths to and from) 

Here you can define the cable lengths, cable cross-sections and the material (copper, 
aluminum) of the main DC line 

String Cable 
= DC-side cable (between the GCB and string, lengths to and from) 

Here you can define the cable length (total length of all string lines), cable cross-sections 
and the material (copper, aluminum) of the string lines 
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Information 
Overview of all cables: Table with total cable lengths per cable type and overview of 

electrical components.  

Instructions regarding dimensioning: see above, Section entitled "Additional protective 
devices". 

To the bottom right, the maximum total loss (under STC conditions) for the PV system 
configuration is displayed as output and as proportional share.  
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14 Circuit Diagram  

On the Circuit Diagram page, you can see a representation of your PV system with 
standardized circuit symbols.   

-> How to proceed: 

Options 
1. Using the   With title block you can display the installation site (from the project 

data) and the user data (in the program options). The title block is structured in 
accordance with DIN EN 62446. 

2. Using the   With Legend option, you can display the circuit symbol key and more 
extensive product information. 

Output 

3. Export the circuit diagram in dxf format (Drawing Interchange Format*) for 
further processing in CAD programs, or in bmp format. 

4. Select a standard paper format (DIN A4, A3, A2, A1, A0) for the  export to .pdf. 

5. Print the circuit diagram together with the project documentation on the 
Presentation >  Display page. 

  

*DXF format is specified by the company Autodesk and is under continual re-development. 
More detailed information and a free DXF viewer are available at 
http://www.autodesk.com. 
The DXF is exported as an AutoCAD Release 11/12 file. 
The majority of other CAD programs from other manufacturers will require the processing 
of the DXF. 
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15 Financial Analysis  

Page Financial Analysis 

-> To enter the parameters for cost calculation: 

1. Click on Edit. The Financial Analysis Assistant will open. 
- Enter the necessary parameters on all pages.  
- Close the dialog and return to the Financial Analysis page. 

2. Enter the price of directly marketed current. Enter the payment you can achieve. 
(No legal regulation) 

3. Select a Feed-in Tariff. 
- First, select the country. The different remuneration models of countries are 
mapped into the associated feed-in tariffs. 
  You can also create your own tariffs  (-> see Menu Databases). 

4. (For Systems with surplus feed:)  
- Select a From Grid Tariff.  
- Enter the inflation for the from grid tariff.  

  

  

-> see also: grid-connected PV systems in the U.S.A. 
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15.1 Financial Analysis Calculation 

Page Financial Analysis > (Financial Analysis Parameters)  Edit 

The Financial Analysis consists of the following pages: 

• General Parameters 

• Income and Expenditure  

• Financing 

• Tax 

Move through the Financial Analysis by using the Continue >> and  << Back buttons at the 
bottom of the window. 

Or move by using the left-hand navigation bar to jump straight to the required page. 

Every window contains a Help button (in the bottom right corner) which gives help in 
respect of the required entry parameters. 
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15.1.1 FA – General Parameters 

Page Financial Analysis > (Financial Analysis Parameters)  Edit > General Parameters 

Assessment Period 
Only complete years, not including the year in which the system starts operation, should 
be entered for the Assessment Period. 

According to German standard VDI 6025, the Assessment Period is the time period of 
planning base for the calculation of financial analysis (planning horizon). 

The Assessment Period should be based on the investment with the shortest Service Life. 

If the Service Life of an investment is less than the Assessment Period, the investment will 
have to be repurchased. 

If the Service Life of an investment is greater than the Assessment Period, the investment 
will have a residual value at the end of the Assessment Period, which is included in the 
capital value calculation.  

Annual Average Return on Capital 
As Annual Average Return on Capital,  the Internal Rate of Return can be used. The Internal 
Rate of Return is the average yield from fixed interest bonds. In Germany, the German 
Federal Bank determines this from the average yields on outstanding debt securities. The 
Rotating Net Yield is therefore a measure of the interest level on the bond market. 

Sales Tax 
This entry field does not influence the calculation, but is there to make clear that all 
amounts should be entered either with or without sales tax. As a rule, all amounts should 
be entered as net sums. However, if you enter a gross amount, you should make sure that 
all entries are gross. 
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15.1.2 FA - Income and Expenditure 

Page Financial Analysis > (Financial Analysis Parameters)  Edit > Income and Expenditure 

• Tax deductible Outgoing cost of system setup parts and labor  
are the total acquisition costs (net) for the PV system (materials, structure, 
installation, data logger) that are required to build the plant.  
The Period of Use is the time period measured in years of the economic use of an 
investment object. 
  - If Period of Use < Assessment Period -> The investment will have to be 
repurchased. The price of repurchase is based on the Inflation given. 
 - If Period of Use > Assessment Period -> The investment will have a residual value 
at the end of the Assessment Period, which is included in the net present value 
calculation. 
The Inflation indicates the average percentage change of a payment in comparison 
with the previous year. 

• One-off Payments (non-Tax deductible Outgoing cost of system setup parts and 
labor)  
One-off payments arise at the time the system starts operation. One-off payments 
cannot be written-off against tax. They are taxed directly. 

• Incoming Subsidies  
Subsidies reduce the costs. They do not influence tax depreciation, but are taxed 
directly. 

• Outgoing annual Operating Costs  
Example: Battery replacement after X years   

• Annual Consumption Costs 

• Outgoing other annual Costs 

• Incoming other annual income/savings 
The feed-in remuneration for the first year is calculated based on the Feed-in Tariff 
and the amount determined in the simulation.    

  

-> How to list all incomes and expenditures: 
1. Enter the amount. 

2. Select the unit**:  
- absolute (€, €/a) or  
- specific (€/kWp, €/(kWp*a) or % of investment, % of investment/a). 
(not available with Detailed Entry) 
**Note: The currency (here: €) is taken from the settings of your computer. 

3. When you are done entering the costs, continue >> on the next page. 
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1. OR: If you want to enter a number of positions within a cost group, check 
Detailed Entry.  

This will automatically take you to the corresponding page. In the frame on the left 
side, this cost group appears under Income and expenditure. 
! Enter the expenditures as positive values. Enter the savings as negative values! 
On the page Income and expenditure, this cost group is deactivated and shows the 
sum of the cost group.  

2. Click on Add Position to add a new cost to the list. 

3. To delete a position,  
- first highlight the row by clicking on the position no. in the first column, 
- then click on Delete Position. 

4. Continue >> on the next page. 
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15.1.3 FA - Financing 

Reference 
Here you can give the loan a name, which will then appear in the Project Report.   

Loan Capital 
The amount of credit, with the calculation based on interest and repayment. The loan 
amount can be entered as an absolute figure in euros or as a percentage of the investment 
volume. Investment Volume is understood here as the investments plus one-off payments 
less subsidies. 

Payment Installment as a percentage of the loan capital (Discount) 
This value specifies which percentage amount of the loan capital entered is actually paid. 
The loan amount paid is based on the loan capital multiplied by the disbursement rate. 

The Total Disbursements 
for all loans should not be greater than the Investment Volume defined above. You will 
also need to define whether the loan is an Installment Loan or an Annuity Loan. 

Installment Loan 
With this kind of loan, repayments are made in equal installments. The amount of interest 
to be paid is recalculated after each installment from the remaining amount of debt. The 
total repayment amount is calculated from repayments which remain constant and interest 
on an amount which reduces over the period. 

Annuity Loan 
With this kind of loan, repayments are made in equal installments over the repayment 
period. The loan repayment amount as a percentage of the installment increases with the 
number of installments, while the interest percentage sinks correspondingly. 

Period 
The loan-repayment period. 

Loan Interest 
Nominal Interest Rate to be paid on the remaining debt. 

Repayment-Free Initial Years 
During this period no repayments, but only interest payments are made. In the remaining 
time up to the end of the period, the loan capital is repaid in installments. 

Repayment Interval 
Interest and installments are paid at these intervals. 
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15.1.4 Taxes 

With a profitable investment the inclusion of tax payments has a negative impact on the 
results. The results only improve with changing tax rates. A change in tax rate is possible, 
for example, if the investor retires after 10 years. If, at the time that the system starts to 
enter the profit zone, the investor is making losses on other investments, the tax rate 
could also be set at zero. 

-> Proceed as follows:  
1. In order for tax payments to be included in the financial analysis, you will need to 

select the   Allow for Tax field. 

2. Enter the Marginal Tax Rate for Income/Corporation Tax. 
This is the tax rate that needs to be paid for each additional taxable Euro. The 
amount should also appear in your tax assessment. 

3. If you select  Allow for Change in Marginal Tax Rate,  
- you need to give a number of years for Change of Tax Rate after  
- and define the New Tax Rate , which then will come into the calculation.  

4. Depreciation 
- Enter the Depreciation Period: This is the period over which the investment can be 
written-off against tax. The usual period for photovoltaic systems is 20 years. 
- Enter the Depreciation Type: 

Linear (straight line): Annual depreciation is calculated from the investment 
amount divided by the depreciation period. 

Degressive (reducing balance): Annual depreciation is not constant, but is 
calculated as follows: 
Investments that have not yet been depreciated are multiplied with the rate of 
depreciation. This leads to a year by year decrease in the annual depreciation. If 
the annual depreciation sinks below the value that is obtained through linear 
depreciation, the residual value is calculated as linear depreciation for the 
remaining period. 
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15.2 Feed-in Tariff 

Page Financial Analysis > Select Feed-in Tariff > Feed-in Tariff 

You can also define the feed-in tariff via the menu Databases > Feed-in Tariff or via the 
page Financial Analysis > (Feed-in tariffs) Selection > Edit. 

-> The data for a feed-in tariff is: 
Country, Location: Scope 

Type of Installation: e.g. Roof integrated  or mounted - open space 

Name: e.g. EEG 2012 

Valid from: Start of the subsidy 

Payout duration: The power companies supplement PV current for a set period of time and 
afterward usually only pay the statutory minimum remuneration. 

Power Thresholds: The resulting To Grid Tariff is calculated differently depending on the 
selection made. 

Tariff Zones  

In the case of tariff zones, the payment received for Grid Supply changes nearly 
constantly. 

The payment received for Grid Supply is averaged across all power ranges up to the 
installed PV output. Example: 

From 0-30 kW: € 1 

Starting at 30 kW € 0.5 

A system capacity of 50 kW results in a Grid Supply payment of 30/50*€; 1 + 20/50*€ 
0.50, or in other words € 0.8. 

Tariff Bands:  

In the case of tariff bands, there is a sudden change in the payment received for Grid 
Supply if a power limit is exceeded. 

The feed-in tariff is directly calculated based on the installed output. In the example 
above, the payment received for Grid Supply for all power would be € 0.50. 

Feed-in Remuneration: in €/kWh (or $/kWh) for different power levels in kWh 

Own use Remuneration: Remuneration in €/kWh (or $/kWh) from specified percentage or 
power in kWh. 

Basic Feed-in Payment: Here you can define the To Grid Tariff that will apply after the 
payout duration. 
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*Note: The currency (here: €) is taken from the settings of your computer. 
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15.3 From Grid Tariff 

Page Financial Analysis > From Grid Tariff Selection > From Grid Tariff 

To define the From Grid Tariff, go to the menu Database > From Grid Tariff  or the 
page Financial Analysis > (Grid Tariff) Select > Edit. 

-> Requirement: 
There are grid tariffs only for the following system types "grid-connected PV system 
with electrical devices (so-called "captive") and surplus supply" 

-> The data for the feed-in tariff are: 
Country, Location: Scope 

Energy supplier: selected company, abbreviation: EVU 

Name: Tariff name, e.g. Berlin basic private current 

Consumption type:   Private or  commercial 

Base price: consumer-independent portion of price per month 

Energy Price: consumer-dependent portion of price per kWh 

The Available checkbox sets whether the tariff is currently available.  
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15.4 Financial Analysis using WebService  

Page Financial Analysis 

Here, you enter data related to the profitability of the solar system. 

-> Prerequisites: 

1. On page   Project Data select Country = UNITED STATES 

2. On page System Type and Environment select Climate Data location in the U.S.. 
! Don't forget to adapt the AC Mains setting! 

3. On page System Type and Environment select Type of System = "Grid 
Connected PV System  Web-based calculation of subsidy and financial 
analysis" 

4. Go to page   Financial Analysis.   

-> Proceed as follows: 
1. It is important to set the type of project, since various utility rates and tax groups 

are available depending on whether   residential or commercial is selected 
here. 

System costs 
2. The costs of the system on acquisition and over its lifetime are entered under costs 

of the entire system. Here, you should enter the sales prices exclusive of any 
subsidies or tax breaks. 

3. If the system is financed by a loan, deselect the No Loan option and click the 
Loan button. The loan information  dialog opens. 
Choose from the following options in the type of credit selection box: 

• Secured loan 

• Unsecured loan 

• New Home loan 

• Refinancing 

Use the radio buttons to select entry of either the down payment amount or the 
amount of finance as a percentage. Enter the term of the loan in years and the 
interest in percent. Confirm your entries by clicking OK. 

4. On returning to the main window, enter the operations and maintenance costs and 
the expected assessment period. 

5. Enter the relevant amount of inverter replacement costs. 
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6. In the field Replace after, enter the period of time in years after which replacing the 
inverter will typically be required. 

Consumption 
7. Under Consumption, select the Utilites supplier and the Utility Rate. The options 

available are determined by using the type of project on top of this page (Financial 
Analysis) and on the basis of the ZIP code entered on the page Project Data for the 
system location.  If you modify those entries, you must reselect Utility and Utility 
Rate. 

8. Choose annual electricity costs and enter them.   

9. Or choose   monthly consumption. 
- Click the Entry button, a dialog opens. 
- Enter the  electricity consumption data for each month individually. 
- Confirm your entries by clicking OK. 
In addition, you can enter an expected annual increase in energy costs as a 
percentage. 

10. If you do not know your electricity consumption, you can calculate it via the web 
service by clicking the link estimate consumption with Home Energy Saver. The 
web site http://hes.lbl.gov/consumer/ opens in your internet browser. The option 
is only available if you have a connection to the internet. 

11. Enter the annual energy cost increase in %. 

Entries for selecting subsidies and incentive programs 
12. Enter the annual income 

13. Enter the tax class of the solar system purchaser for the range of subsidies and 
incentive programs. In the selection box  , choose from the following: 

• Single 

• Married with joint tax return 

• Married with separate tax returns 

• Head of family 

14. In some areas, there are subsidies which exclude the take-up of others. To account 
for this, activate the choose optional subsidy, if offered checkbox. 

not checked -> You'll automatically get the first subsidy offered. 
checked -> You'll automatically get the second subsidy offered. 

The selected subsidy is shown in the presentation under Cost Breakdown > Gross 
Installed System Cost > Incentives received by the Installer. 

15. Optionally, activate the   accept SREC prices checkbox. 

16. Clicking the Entry button, the data for Renewable Energy Credit dialog opens. Here, 
you can enter and select the following information: 
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• Amount of SREC per kWh 

• Term in years 

• SREC increase in percent per year 

• and the SREC can be taxed option 

17. Confirm your entries by clicking OK. 

Note: Some subsidies in California require installation exclusively with products 
certified according to “SB1 Guidelines”. Please bear this in mind when selecting 
your PV modules or inverters. Check the web site 
http://www.gosolarcalifornia.org/equipment/pv_modules.php for a list of 
eligible SB1 Guidelines compliant photovoltaic modules. 
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16 Results  

Page Results 

This page shows the results of yield simulation and the economic analysis. It also creates 
the client presentation. 

Click on a  results table or a   diagram in the tree registry in order to display the 
results in the window on the right: 

The individual results are explained in the Glossary. 

View Presentation 
1. Click on Configuration to determine the content of your presentation. 

2. You can save the configuration of the project report as a default so that it will be 
available for other projects. 

3. Click on   Display to display the Presentation. 
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16.1 Energiebilanzen 

Seite Ergebnisse > Energiebilanzen 

Nach der Simulation einer PV-Anlage werden auf der Seite Ergebnisse die Energiebilanzen 
in der Baumansicht dargestellt. 

Wählen Sie entweder die Hauptebene oder eines der Subsysteme, um jeweilige 
Energiebilanz zu sehen: 

• Energiebilanz : Energiebilanz der gesamten Anlage 

• Meteo : das Strahlungssystem, 

• Teilgenerator : das System, das PV-Generator und MPP-Tracker abbildet und 

• WR : Wechselrichter mit AC-Seite zum Netzanschluss. Je nach Design der PV-Anlage 
können Subsysteme mehrfach vorkommen, mindestens jedoch einmal. 

Gibt es mehr als ein Meteo-System (zum Beispiel durch unterschiedlich ausgerichtete 
Modulflächen), werden die Einzel-Bilanzen über die zugehörige Fläche des PV-
Teilgenerators im Verhältnis zur Gesamtfläche der Anlage berechnet. 

Bei mehreren Teilgenerator- und WR-Systemen werden die Einzelbilanzen aufsummiert. 

16.1.1 Topologien 

Die Gliederung der Energiebilanzen in der Baumansicht hängt von der Topologie der PV-
Anlage ab. 

Eine 1-1-1 Topologie setzt sich wie folgt zusammen: 

• 1 Meteo-System: Alle Module sind gleich ausgerichtet und es gilt für alle die 
gleiche Strahlungsbilanz. 

• 1 Teilgenerator-System: Die Module sind gleicher Bauart und alle zusammen an 
einen MPP-Tracker angeschlossen. 

• 1 Wechselrichter-System: Nur ein Wechselrichter wird verwendet. 

Entsprechend hätte die Anlage eine 1-2-1 Topologie, wenn die Module an zwei MPP-
Trackern verschaltet wären, diese aber zum gleichen Wechselrichter gehören. 

Eine Anlage mit zwei unterschiedlich ausgerichteten Modulflächen, die jeweils an einem 
eigenen Wechselrichter angeschlossen sind, entspricht einer 2-2-2 Topologie. 

16.1.2 Aufbau der Bilanzzonen 

Jede Bilanzzone hat einen Start- und einen Endwert, die grau hinterlegt und fett 
geschrieben sind. Die Teilgenerator-Bilanzzone weist zwei weitere Zwischenwerte auf, die 
zur Orientierung dienen. 

Die Verlust- (rote Schrift) oder Gewinngrößen (grüne Schrift) werden zwischen Start- und 
Endwert gelistet. In der letzten Spalte findet sich der prozentuale Wert der Abweichung, 
immer bezogen auf die bilanzierte Summe aus den voranstehenden Werten. 
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16.1.2.1 Verlust- und Gewinngrößen 

Meteo 

Globalstrahlung horizontal 

Die gesamte Globalstrahlung auf die horizontale Ebene, eine Eingangsgröße aus den 
Klimadaten 

Abweichung vom Standardspektrum 

Ausgegangen wird bei der Photovoltaik immer vom STC-Standardspektrum bei AM1,5. Da 
das tatsächliche Spektrum der Solarstrahlung für die PV-Module ungünstiger sein kann, 
wird hier pauschal ein Prozent der Strahlungsleistung abgezogen. 

Ausrichtung und Neigung der Modulebene 

Je nach dem, wie die Module im Raum orientiert sind, kann sich für die Globalstrahlung auf 
diese geneigte Ebene ein höherer oder niedrigerer Wert als auf die horizontale ergeben. 

Verschattung 

Der Anteil der Strahlung, der die PV-Module aufgrund von vorheriger Verschattung nicht 
erreicht. 

Reflexion an der Moduloberfläche 

Ein Teil der Strahlung, die die PV-Module erreicht, wird an der Moduloberfläche reflektiert, 
bevor sie zur Stromproduktion beitragen kann 

Globalstrahlung auf Modul 

Der Anteil der Solarstrahlung, der tatsächlich das Zellmaterial der PV-Module erreicht. 

Umrechnung von Meteo zu Teilgenerator 
Die Globalstrahlung auf die Module in kWh/m² multipliziert mit der Gesamtfläche des PV-
Generators, ergibt die PV Globalstrahlung in kWh. 

Teilgenerator 

PV Globalstrahlung 

Die in kWh umgerechnete Globalstrahlung auf die PV-Module 

STC Konversion 

Der Anteil, der durch die photovoltaische Energieumwandlung bei STC verloren geht. 
Entspricht 100% - eta_STC 

PV Nennenergie 

Die Energie, die das Modul unter STC-Bedingungen abgeben würde 

Teillast 

Der Wirkungsgrad eines PV-Moduls verändert sich mit variierender Einstrahlung. Dadurch 
kann es zu Energieverlusten oder auch zu Gewinnen kommen. 

Temperatur 
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Die Effizienz eines PV-Moduls ist auch abhängig von seiner Temperatur. In der Regel gilt, 
je höher die Modultemperatur, desto höher sind die dadurch entstehenden Verluste. In 
kalten Regionen kann es hier auch zu Gewinnen kommen. 

Dioden 

An den Dioden in den Anschlussdosen der Module kommt es wie an jedem elektronischen 
Bauteil zu Verlusten, die hier pauschal mit 0,5% angenommen werden. 

Mismatch (Herstellerangaben) 

Da PV-Module einer Charge in der Regel nicht exakt die gleiche Nennleistung aufweisen, 
entsteht in der Verschaltung ein Mismatch, der hier mit 2% pauschal veranschlagt wird. 

Mismatch (Verschaltung/Verschattung) 

Ein weiteres Mismatching kann durch asymmetrische Verschaltung, Verschaltung 
verschieden ausgerichteter Modulebenen oder ungleichmäßige Verschattung der Module 
entstehen. 

Strangleitung 

Die ohmschen Verluste in den Strangleitungen 

DC-Hauptleitung 

Die ohmschen Verluste in der DC-Hauptleitung 

PV-Energie (DC) ohne WR-Abregelung 

Die DC-seitige PV-Energie, die bei ideal ausgelegten MPP-Trackern und Wechselrichtern 
nutzbar wäre. 

Abregelung wegen MPP-Spannungsbereich 

MPP-Tracker haben einen Eingangsspannungsbereich, innerhalb dessen sie den MPP 
suchen können. Liegt der wahre MPP des PV-Feldes außerhalb dieses Bereiches, wird ein 
nicht optimaler MPP gefunden, wodurch ein Verlust entsteht. In der Regel ist jedoch der 
resultierende Strom im PV-Feld dadurch geringer, was hier gegengerechnet wird. 

Abregelung wegen max. DC-Strom 

Analog zur Abregelung aufgrund des MPP-Spannungsbereiches findet unter Umständen 
eine Abregelung oberhalb des maximal zulässigen DC-Stroms statt. Auch hier werden die 
geringeren ohmschen Verluste angerechnet. 

Abregelung wegen max. DC-Leistung 

Analog zur Abregelung aufgrund des maximalen DC-Stroms 

Abregelung wegen max. AC-Leistung/cos φ 

Wird die maximal zulässige AC-Leistung des Wechselrichters überschritten, muss auch 
hier abgeregelt werden. Gleiches gilt, wenn durch die Vorgabe eines bestimmten cos φ die 
maximal einspeisbare Wirkleistung vermindert wird. 

PV-Energie (DC) 

Die DC-seitig erzeugte PV-Energie 
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Wechselrichter 

Energie am WR-Eingang 

Die Energie, die am WR-Eingang zur Verfügung steht. Identisch mit PV-Energie (DC) 

Abweichung der Eingangs- von der Nennspannung 

Weicht die DC-seitige Eingangsspannung von der Nennspannung des Wechselrichters ab, 
reduziert sich der Wandlungswirkungsgrad leicht. 

DC/AC-Wandlung 

Die Energie, die durch die Wandlung von Gleichspannung in Wechselspannung verloren 
geht. 

Eigenverbrauch (Standby, Nacht) 

Die Energie, die der Wechselrichter vom Netz bezieht, während er nicht einspeist. 

AC-Leitung 

Die ohmschen Verluste der AC-Leitung 

PV-Energie (AC) 

Die direkt nutzbare oder einspeisbare PV-Energie auf AC-Seite 
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16.2 View Presentation 

Page Results >(View Presentation) Show 

The presentation contains the most important information for the customer offer. 

The page is displayed as a thumbnail on the left and full sized on the right. 

Menu and toolbar provide the usual features:  

• Go to, Zoom, Full Screen, Print Page, Print All, Fax, Save As, Send, Full-text Search 

• You can select  save in file formats via the menu File > Save as > File type:  
   pdf, tif, txt, emf, jpg, png, xps. 

• The following menu is also  available File > Save as > Save as RTF. 

  

View, pdf Export and Print in Preview Editor 
Page Results >(View Presentation) Show > File > Save as 

Via the navigation bar, you can navigate through the presentation, enlarge or reduce the 
view, and start an on-screen presentation. 

You can print the current page or the entire presentation. 

You can launch the Save as dialog or send the preview in a selected format by mail. These 
functions are available in the Menu under Save as RTF. The following export formats are 
supported: .pdf, .rtf, .tif, .txt, .emf, .xps und .ll 

If you see a watermark on the printout, this is because you have not yet (purchased and) 
registered the software. 
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17 Glossary 

Accrued Cash Flow (Cash Balance) 

Total Cash flow after tax. 

Amortization Period  

Period of time in which the capital value of the investment is positive for the first time 

Battery charge state SOC 

Maximum SOC: Indicates up to which SOC the battery can be charged in normal operating 
mode. In the case of high SOCs, the level of efficiency when battery charging drops and 
can no longer be charge using all available current and battery charging is therefore 
generally kept within a maximum SOC.  

Minimum SOC: States to which SOC the batteries can be discharged. Depending on the 
battery type and charging strategy, a minimum charge may be prescribed for the batteries 
by the manufacturer.  

Lead batteries should not be too deeply discharged, as the lifespan of the batteries is 
relatively dependent on how deeply they are discharged. See cycle number curve in the 
battery database.  

As well as the SOC, information regarding the depth of discharge DOD is common. The 
SOC indicates how full the battery is, while the DOD indicates what percentage of the 
capacity of the battery has been used. The total of both values is therefore always 100%, 
with an SOC of 40% corresponding to a DOD of 60%, for example. 

If the discharge current in the simulation is lower that the I10 pertaining to C10, it may be 
that the SOC also falls below this value, as the lower limit when discharging to the SOC 
value is evaluated based on the related discharge current and respective capacity. With 
discharge currents greater than I10, it can also be that the nominal minimum charge state 
is not reached, but instead that the discharge is terminated in advance to avoid falling 
below the SOC, which is related to the high discharge current. 

Consumption 

-> see : Power Consumption 

Displacement Power Factor (cos phi) 

On the basis of the EEG Amendment of 2012 to maintain network stability, in order to 
ensure the reactive power balance between power and consumers, PV system operators 
must provide reactive power.  
e.g.: Network operators charge cos (phi) = 0.9  ->  The inverter must deliver 10% greater 
performance: 90% for the current active power + 10% for the new reactive power  
In addition, the network operator must be possible to remote control large PV systems 
with > 30 KW. 
Small PV systems with < 30 kW must be limitable to 70 %. 
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-> see: Reactive Power 

Electricity Production Costs 

The Electricity Production Costs are calculated from the annual costs divided by the 
amount of electricity produced. 

The annual costs result of: 

• Present value of annual costs, 

• One-off Payments, 

• Loan Payments 

• Self-funding multiplied by the Annuity Factor. 

Energy Produced by Back-up Generator 

Energy from the auxiliary or additional generator 

Energy from Grid 

Annual current drawn from the AC Grid.  

Energy yield, yield forecasting 

Annual energy yield describes the solar energy fed into a (public) electricity grid. 
-> see also: Specific Annual Yield 
-> see also: PV Array – Generated Energy 

External Temperature 

The external temperature is a specification taken from the climate data files. It is required 
to define the module temperature, as the module efficiency is dependent on the 
temperature (see PV Module parameters). 

Grid Feed- in 

The energy generated on the AC side of the PV array is the energy produced by the invertor 
and fed into the network. Corresponds to the PV array generator power (AC Grid), minus 
own consumption. 

Incident Angle Modifier [%] IAM 

The incident angle modifier is a characteristic of the material covering the module (glass). 
The angle to measure the IAM is 50° (between the ray and an orthohonal of the module 
surface (40° between panel and ray)). The glass reflects part of the radiation away from the 
module resulting in a loss of current. The incident angle modifier reduces the amount of 
direct radiation falling onto the module. The correction factor for diffuse radiation lost 
through reflection is assumed at 95%. 

Inflation 

The inflation indicates the average percentage change of a payment in comparison with 
the previous year. 

The rates in the database are basic prices that produce the kilowatt-hour rate (on page 
Financial Analysis) when multiplied by the inflation.  
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basic prices * inflation= kilowatt-hour rate 

With the inflation the grid utility company takes the current energy price and eg. wage 
increases into account. Normally, only the basic price level is used in the low voltage 
range, so that the inflation is 1 in this case. 

Internal Rate of Return 

The yield represents the ratio of payments to the deposit of money or capital investment. 
Basis of calculating the yield of a solar system is the profit that is set in relation to 
investment. The return on assets provides an overview of the return on total investment. 
The yield is a key indicator for assessing the viability of a solar system. 

The Internal Rate of Return is calculated according to the Internal Interest Rate Method. 
Capital interest is increased up to the point at which the Net Present Value of the 
investment becomes less than zero. 
The result can be interpreted as follows: 
Providing one’s own capital (self-financing) for the investment is as good as investing 
one’s own capital in a bank at the interest rate of the internal rate of return. 

Inverter input power limitation (DC) 

If the inverter is too small, the inverter input power needs to be limited. The effects of the 
limitation on the energy yield of the system are heavily dependent on the dimension ratio 
between the PV generator and the inverter, the alignment of the system and the location: 

• With a dimensioning factor of 100%, a limitation to 70% in Central Europe 
generally results in a yield reduction of 3 to 8%. 

• The larger the dimensioning factor, the smaller the drop in yield. 

• The more the system alignment deviates from the ideal, the lower the percentage 
drop in yield.  

• The greater the solar radiation at the location, the greater the drop in yield. 

• The more varied the solar radiation at the location, the greater the drop in yield 
caused by the non-use of radiation peaks. 

Inverter output power (AC), 70% limitation 

You can limit the inverter output power (AC) to a percentage of the installed PV power.  
Example: With an installed PV power of 5kWp and a limitation to 70%, the inverter output 
power on the AC side would be limited to 3.5 kW. 
 
Note: The inverter output power (AC) is not the same as the input power at the grid 
connection point. However, the limitation required in accordance with EEG 2012 is 
generally simply realized by limiting the inverter output power (AC), as this is generally the 
less expensive solution. However, with this solution, the use of a PV power above the 
regulated threshold (in D: 70%) through direct captive consumption is not possible. 

Investments 
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The depreciable investment are the total acquisition costs (net) for the PV system 
(materials, structure, installation, data logger) that are required to build the plant.  

Irradiation  

The irradiation onto the tilted Array surface is the energy (after subtraction of shade) on 
the PV surface that is available for conversion. A proportion of this energy is lost through 
reflection on the module’s surface, 

Maximum system voltage 

This value states the maximum voltage which may be applied to a PV array. Modules may 
only be configured in series to the point at which their maximum system voltage at 
maximum open circuit voltage (link: see configuration thresholds) is reached. The 
maximum system voltage is taken into consideration in the inverter configuration. 

Mounted 

Mounted systems are those with modules installed on a mounting system, either free-
standing on the ground or on a flat roof 

MPP (Maximum Power Point) 

The output of a module is dependent on the irradiation, temperature, and voltage it is 
operated at. The Maximum Power Point is the point on the current/voltage diagram at 
which the module produces its maximum output. 

MPP Tracker 

The MPP tracker automatically sets the solar array's working point at its maximum. 

NEC Temperatures 

The temperatures of a module are dependent on installation location, ambient 
temperature and irradiation to the modules. This can be entered manually by means of 
prefabricated standard values entered or based on the NEC ® (National Electrical Code ®). 
If you choose the NEC temperatures, the appropriate temperatures will be set depending 
upon the zip code where the system is located. Used for connection limits - Configuration 
Limits of the WR connection 

The Net Present Value is calculated as the sum of: 

• present value of all Annual Costs 

• present value of all Annual Lodgements and Savings 

• present value of Loan Payments 

• present value of Tax Payments 

• One-off Payments 

• Subsidies 

• Self-Financing 

Open Circuit Voltage 
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A module's open circuit voltage UL is usually given by the manufacturer for standard test 
conditions (STC). As the module voltage is also temperature-dependent, maximum open-
circuit volatge occurs at low temperatures, e.g. -10°, and maximum irradiation. 

Orientation of PV Modules / Azimuth 

The azimuth angle describes the angle of deviation of the module surface from the south. 
South is defined as 0°, east = -90°, south-east = -45°, south-west = 45°, west = 90° etc. 

Parallel operation 

With inverters which allow for parallel operation of the MPP trackers, the MPP trackers can 
be interconnected so that the current and power range are added together. 

Pay-back period 

Period of time in which the capital value (net present value) of the investment first 
becomes positive. 

Performance Ratio 

The Performance Ratio is a measurement of the energy losses that occur within the system 
in comparison with the system's optimal operating conditions. The actual solar energy 
produced is measured against the nominal output. The nominal output is calculated from 
the irradiation onto the tilted PV surface multiplied by the efficiency of the module under 
standard test conditions (25 °C, 1000 W/m²). 

The Performance Ratio is calculated: PR= (PV Array Energy (AC) - Stand-by 
Consumption)/(Max. possible PV Array Energy ) 

-> see also: System Efficiency 

Period of autonomy 

The period in which the batteries can meet consumption without support from the back-up 
generator. 

Power Consumption 

Only for systems with excess supply: This is the total energy consumption by users per 
year.  

-> see also: 

• Energy from Grid 

• Consumption 

Power Consumption, Own  

Own consumption fraction = own consumption /(own consumption + excess supply) = 
consumption / PV array generator power 

-> see also: Solar fraction 

PV Array, Irradiation 

The irradiation onto the tilted PV array surface is the solar energy available without shade. 
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PV Array, Generated Energy (AC Side) 
The energy generated on the AC side of the PV array is the energy produced by the inverter 
and, with full feed-in, fed into the network. Module, cabling, and inverter losses are taken 
into account. The PV array requires energy for standby and night, this energy is not 
subtracted here, but displayed separately. 

PV Array Output 

The PV array output of a solar array is the maximum output it can produce with vertical 
irradiation with 1000 W/m². It is therefore given in Wp or kWp. "p" stands for "peak". 

A maximum of 1000 modules can be calculated. The maximum generator power is: 1000 x 
power capacity 

Max. PV array generator power = PV module efficiency * radiation on the PV array 

Reactive power 

On the basis of the 2012 EU amendment on maintaining grid stability in order to ensure 
reactive power balance between the grid and appliances, PV system operators must 
provide reactive power.  

e.g.: Network operator charges cos(phi) = 0.9  ->  The inverter must deliver 10% greater 
performance: 90% for the current active power + 10% for the new reactive power  

In addition, larger PV systems with > 30 kW must be remotely controllable by the grid 
operators. 

Small PV systems with < 30 kW must be limitable to 70 %. 

Parameters: reactive power Q, Apparent power S, active power P, displacement factor cos 
(phi)  

S = P / cos(phi) 

Q =√(S²-P²).  

Roof-integrated 

Roof-integrated means that the roof cladding has been partially removed and replaced by 
the modules themselves. 

Roof-parallel 

Roof-parallel means that the modules are mounted a distance above the roof cladding, but 
are parallel to it. 

-> Synonym: flush-mount 

Short Circuit Current 

A module's short circuit current IK is usually given by the manufacturer for standard test 
conditions (STC). As the module current is also temperature-dependent, the maximum 
short circuit current occurs at low temperatures, e.g. -10°, and maximum irradiation. 

Sizing factor, % 

= PV Generator Power / Inverter AC Power Rating  
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Solar fraction 

The solar fraction states the percentage of the annual energy requirement which can be 
provided by a solar system 

Solar fraction = All energy emitted by the PV generator on the AC side used to cover 
consumption/All energy needed to cover consumption  

Grid coupled systems: All energy needed to cover consumption = Consumption, including 
standby consumption by the inverter. 
Grid-independent systems: All energy needed to cover consumption = Generation = All 
energy emitted by the PV generator on the AC side + back-up generator energy. 

-> see also: Power consumption, own 

Specific Annual Yield 

To calculate the specific annual yield of a PV system, the annual energy generated on the 
alternating current side is measured against the PV area or output of the system. For 
example, the annual yield is divided by output in kWp. In this way, systems of different 
sizes can be compared with each other. 

Stand-By Energy Consumption 

The inverter requires energy when the PV array doesn't deliver any: This is regarded as 
night consumption, when between 20:00 and 05:00, and otherwise regarded as standby 
consumption. 

STC (Standard Test Conditions) 

Standard test conditions were introduced to enable uniform (output) comparisons of 
modules. They describe the general conditions under which the parameters given on the 
data sheets were determined. These are a temperature of 25°C, 1000 W/m² irradiation, 
and an AM factor of 1.5. (AM, "Air Mass", describes the entrance route of the irradiation 
through the atmosphere and thus the spectral composition of light). 

System Efficiency 

Ratio of energy generated on the AC side (PV system and auxiliary generator) to power 
consumption for each year: 
System efficiency = (consumption) / (maximum possible PV array generator power + back-
up generator energy) 

-> see Performance Ratio 

Tilt Angle / Inclination 

The tilt angle describes the angle between the modules and the horizontal plane. For 
facade mounting, the tilt angle is 90°. 

Total Investment Costs 

Is the sum of system costs over the assessment period excluding running fuel costs 

Two-diode model 
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The two-diode model is the most accurate model in describing the electrical behavior of 
poly- and mono-crystalline PV modules. Based on the diode comparisons conducted by 
SHOCKLEY, the physical processes in the cell material are reproduced and combined to 
produce an electrical equivalent circuit diagram, from which the formulae for the 
calculation of the cells can be deduced.  

Unbalanced Load 

Unbalanced load refers to the uneven load of the outer conductors of a three-phase supply 
network. 
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