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Disclaimer 

Great care has been taken in compiling the texts and images. Nevertheless, the possibility of 
errors cannot be completely eliminated. The handbook purely provides a product description and 
is not to be understood as being of warranted quality under law. The publisher and authors can 
accept neither legal responsibility nor any liability for incorrect information and its consequences. 
No responsibility is assumed for the information contained in this handbook. 

The software described in this handbook is supplied on the basis of the license agreement which 
you accept on installing the program. 

No liability claims may be derived from this.  

Copyright and Trademark 

T*SOL® is a registered trademark of Dr. Gerhard Valentin. 

Windows Vista®, Windows XP®, and Windows 7® are registered trademarks of Microsoft Corp. 
All program names and designations used in this handbook may also be registered trademarks of 
their respective manufacturers and may not be used commercially or in any other way. Errors 
excepted.  
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1 Program Information  

1.1 Why T*SOL? 
T*SOL® is a program for designing and simulating solar thermal systems with hot water supply, 
space heating, swimming pool heating, process heat and large-scale systems.  

Users include planners, installers, energy consultants and architects. 

T*SOL basic is designed for the simulation of solar systems for detached and semi-detached 
homes and enables immediate presentation of the respective solar system, including revenue and 
profitability forecasts. Typical, simple systems are available, which cover approximately 80% of 
the applications for such facilities in Europe and USA. 

T*SOL Pro also offers corporate systems, indoor pools, process heating and large-scale plants in 
addition to the standard systems. In addition, processing is made easier as a result of: 

• Multiple variants within a single project, the project tree 

• Object shading, design assistant, result charts 

• Editable load profiles and components (collectors, boiler, storage tank) 

T*SOL Expert is also suitable for simulating local solar heating networks.  

• Using the variant comparison, the program allows investigation of the influence of 
individual system components on the performance of a solar thermal system.  

• The simulation results can be analyzed in graph or table format.  

With its comprehensive bases of calculation, T*SOL® is a professional tool for planning a solar 
thermal system. 

1.2 New in T*SOL 
• New project administration: now only one file (*.tsprj), which also contains the related 

climate data. This makes it easier to exchange projects between different computers. 

• Import Meteonorm *.dat files; you can create your own climate data (hourly values for 
irradiation and temperature) by entering monthly values. 

• Roof layout with PhotoPlan. 

• The design assistant now calculates reliable recommendations with the help of the 
minutes simulation.  

• New: You receive design recommendations and standard values for collector area, 
storage tank volume and boiler capacity.  

• The tank losses that would arise also without the use of a solar system are calculated on 
the basis of the storage geometry and the target values. During calculation of the energy 
supplied by the solar loop, additional tank losses are set off, which are primarily those 
created in summer i.e. generated through operational availability and the solar buffer. 
The solar fraction contribution calculated in this way is lower, but better comparable with 
the fraction of solar systems in which tank losses can be definitely assigned to the solar 



T*SOL Pro 5.5  -  Manual 

4 

system and have also already been deducted from the solar yield. Solar loop yields that 
are only used to generate tank losses are thus now a thing of the past.  

• For combination tank systems, the fraction (domestic hot water) and the heating 
fraction are determined and displayed individually (previously: total solar fraction), as 
the fraction e.g. for funding applications must be separately given. 
In every time increment, the T*SOL simulation balances if the yields contribute to the 
fraction of domestic hot water and thermal heat supply, the circulation losses and the 
tank losses or the heating of the storage tank content. Thus the origin (solar loop or 
supplementary heating) of the heat is known, meaning heat delivery can be distributed.  

• The Financial Analysis has been significantly extended and reworked. In addition to one-
off grants, yield-dependent remuneration is now also taken into account. The results were 
expanded to include important finance mathematics variables. 
A graphic in the dialog box displays the most important variables. An exportable table 
represents the annual values (input and output, cash flow …).   
T*SOL can now make the economic efficiency of a solar system clear to both project client 
and investor. 
The economic efficiency is integrated into the (project) presentation. 

• New buffer tank system C6 

• Completely modified and validated swimming pool algorithms, see: 
www.valentin.de/Schwimmbadalgorithmen 

• Automatic detection of the valid proxy server  

-> You can find all new features related to this and the latest releases on our website:   
     http://www.valentin.de/en/sales-service/customer-service/release-notes  

  

1.3 System Features 

Overview 

• Simulation of solar thermal systems for DHW supply and space heating over any period of 
time up to one year 

• Design (optimization of collector area and storage tank volume) to reach specific targets 

• Influence of partial shading by the horizon and other objects (buildings, trees etc.) 

• Graphic and tabular entry of shade values 

• Extensive component database 

• Roof coverage with Photo Plan 

• Domestic hot water consumption profiles included in calculations 

• Both radiator and underfloor heating possible 

• Convenient comparison of several systems with parallel variant editing within a project 

• Balancing of energy, pollutant emissions and costs 

http://www.valentin.de/Schwimmbadalgorithmen
http://www.valentin.de/en/sales-service/customer-service/release-notes
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• Calculation of standard evaluation parameters for solar thermal systems such as system 
efficiency, solar fraction etc. 

• Detailed presentation of results in reports and visuals 

• Financial Analysis of a system following simulation over a one-year period 

• The program user interface (so-called GUI), a context sensitive program online help (press 
F1) and the handbook are available in five languages: German, English, French, Spanish, 
Italian. 

System Configuration 

You can select from common system configurations. 

Swimming pool module*: Outdoor and indoor pools can be integrated within the solar cycle. 

Large-scale systems module*: Large-scale systems are integrated. 

System components, e.g. collectors, boilers, storage tanks, and also consumption profiles are 
loaded from the databases. 

With T*SOL, both shade from the horizon and from objects close to the system is calculated. For 
the objects, consideration can be made for seasonal variations in light transmission (e.g. leaves 
on trees). 

* Swimming pool and Large-scale systems modules can be purchased individually, and they are 
part of the T*SOL Pro set. 

Simulation and Results: 

The calculation is based on the balance of energy flows and supplies yield prognoses with the 
help of meteorological data input hourly. 

T*SOL® calculates the energy produced by the solar system for hot water production and heating 
as well as the corresponding solar fractions. 

The results are saved and can be presented as detailed documentation or as a clearly-arranged 
presentation.  

Additionally, graphs can show the course of energy and other values, over any given period. They 
can be saved as a table in text format and copied from the clipboard into other programs. 

Economic Efficiency Calculation 

After running a simulation for a period of one year, an economic efficiency calculation can be run 
for the current variant. 

Taking into account the system costs and subsidies, the economic efficiency parameters, e.g. 
capital value, annuities and cost of heating are calculated and presented in a report. 

Project Reports, End Customer Output 

In addition to the standard languages of German, English, French, Spanish and Italian, project 
reports are available in seven further languages: Portuguese, Polish, Slovakian, Slovenian, Czech, 
Hungarian and Romanian. 
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Supplied Databases 

The program includes extensive databases for: 

• collectors 

• boilers (The various auxiliary heating systems are grouped by type.) 

• storage tanks 

Demo Version 

The demo version includes climate locations from all major world regions. 

• Berlin 

• Boston 

• Peking 

• Kapstadt 

• Delhi 

• Kinshasa 

• Melbourne 

• Moskau 

• Prague 

• Rio de Janeiro 

• Rom 

• San Francisco 

• Washington 

• Würzburg 
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2 Software Management 

2.1 Hardware and Software Requirements 
• Internet connection: Internet access is highly recommended. The program and 

databases are updated via the Internet. 

• Processor: 1 GHz Pentium PC 

• RAM: 512 MB 

• Free hard disk space: 400 MB 

• Color monitor: VGA, min. 1024x768, 16 bit color depth 

• Operating system: Windows XP ServicePack 3, Windows Vista, Windows 7, Windows 8   

• Graphics: OpenGL Version 1.1 (for Photo Plan), printer driver 

• Software: .Net-Framework 4.0 (The .NET framework will be downloaded automatically, if 
not present.) 

• Mouse 

• A printer with graphics capability 

• In order to run T*SOL®, you must have full access (administrator rights) to the T*SOL® 
installation directory. 

• T*SOL® adopts the formats for currency, numbers, time and date set in the country 
settings of Windows' control panel. These formats also appear on print-outs. It is 
important for the operation of the program that separators for thousands and decimals 
are different. 

Recommended configuration: 

• Internet connection for updates and climate data 

• You should set your monitor to display Small Fonts via the Windows control panel. 
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2.2 Installation 

 

Image: Installation set-up assistant 

To install the program, please click on the installation file setup_tsol_pro.exe. You will be guided 
through the installation. 

In order to install the program, you must be logged on with administrator rights. 

To run the program, you must have read and write rights to the T*SOL program directory. (e.g. 
C:\Program Files\Valentin EnergieSoftware\TSOL). 

All installation paths have English descriptions. 

  The program icon appears in the Windows Start Menu and on the desktop after 
installation. 

The single-user version of T*SOL® can only be installed locally. However, because it is possible to 
save the database and project files under any path, and these can be set as standard paths in the 
program, parts of the program can be moved to different hard drives. 
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2.3 Program Registration 
Menu Help > Info > Registration > button Change Registration  

You can change the status of the program from demo version to full version by registering. 

1. To do this, click on the Register Full Version button when the program starts. 

2. To register the program, you require a serial number . 

3. Activate the program by using a key code you receive in the course of the registration. 

Change the registration in the menu Help > Info > Registration. 
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2.3.1 Serial Number 
Menu Help > Info > Registration > button Change Registration  

 
If you have purchased the program, you will have a serial number. 
This is made up of a combination of digits and letters, which you will have to enter without any 
spaces in between, but including the special characters (hyphens). 

You will find the serial number either on the CD case or on the invoice. Alternatively, if you made 
your purchase online, you will have been notified by e-mail. 
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2.3.2 Program ID 
The program ID is allocated specifically for your computer and is only valid for use on your 
computer. A valid serial number, issued on purchase of the program, is required to obtain an ID. 

The program ID is automatically provided as soon as you enter the serial number. 

It is not possible to enter the program ID yourself. 

You will need to let us know the program ID when registering, so that we can send you your key 
code. 
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2.3.3 Request the Key Code 
Menu Help > Info > Registration > button Change Registration > (1.) button OK 

You can activate your program in two different ways. 

Request a Key Code Online 

 
This method requires that your computer has internet access. 
Click on the Online button to open a form, where you can enter all the information required to 
receive a key code. The fields marked with an * must be completed. 
After you have completed the form, you can send it straight off – the recipient’s e-mail address is 
entered automatically for your convenience. 
After sending the e-mail, the activation key code is displayed. Additionally, this key code will be 
sent to the given email address. 

Request a Key Code by Telephone 

If you do not have a fax or e-mail, you can request the key code by phone. In this case, you will 
need to give us your program ID when you call. 
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2.3.4 Enter the Activation Key Code 
Menu Help > Info > Registration > button Change Registration > (1.) button OK > (4.) button OK 

Once you have received the key code, enter the key code into the input field "4.   ". 

 
Click the OK button. You will receive a message, confirming that your program has been activated. 
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2.4 Maintenance agreement 
To make sure that you always work with the latest version of our programs and have the latest 
component data available, we recommend that you take advantage of our Software Maintenance 
Agreement (http://www.valentin.de/en/sales-service/customer-service/software-maintenance-
agreement (This link will open in your browser.)) 

The software maintenance covers: 

• Download of software updates, i.e. new program releases, 

• Download of new component databases e.g. PV modules or inverters. 

• Responding to general questions regarding delivery, serial numbers and 
activation of the software program/s and updates, as well as the ability to access 
component data. 

  

http://www.valentin.de/en/sales-service/customer-service/software-maintenance-agreement
http://www.valentin.de/en/sales-service/customer-service/software-maintenance-agreement
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2.5 Software Updates via Internet 
Menu Help > Check for Updates 

Prerequisites: 

1. Formal prerequisite: Software maintenance agreement, refer to: 
in the EU and others: http://www.valentin.de/en/sales-service/customer-
service/software-maintenance-agreement 
in the U.S.: http://valentin-software.com > Solar Thermal 

2. Technical prerequisite: Active internet connection 

-> How to update via the internet: 

3. Go to the menu Help > Check for Updates to check immediately. 

-> How to set the update check: 

1. On the page Options > Internet updates , you can set the times at which T*SOL should 
check whether a new update is available on the server.  

 

Image: 
window: 
Internet 
update 
preferen
ces 

2. If there is an active internet connection, the program checks whether a new update 
is available on the server according to the settings on the page Internet update: 

o daily at first program start 

o or on clicking Check now … . 

3. If a new release or new databases are available, the program will close and the 
installation program will be downloaded to the Desktop and run from there. 

Proxy settings 

T*SOL is using your computer's system proxy settings to connect to the network. 

http://www.valentin.de/en/sales-service/customer-service/software-maintenance-agreement
http://www.valentin.de/en/sales-service/customer-service/software-maintenance-agreement
http://valentin-software.com/xcartgold/Solar-Thermal/
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2.6 Licensing Provisions 
The license is displayed as .pdf file. 

Licensing Terms 

How many times can the program be installed? 

The number of permissible installations corresponds to the number of licenses you have 
purchased. If, for example, you have purchased a single-user license, you may install the program 
on one workstation. 
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3 Introduction 

3.1 Functional Basics 
With the increasing use of thermal insulation in buildings and the resulting reduction in heating 
energy requirements, the share of energy required for heating water in a building's total energy 
requirement is growing in significance. 

Thermal solar systems can cover a considerable portion of this energy requirement. Current 
systems for solar water heating function highly reliably and enable annual energy yields of 350 to 
500 kilowatt hours per m² of collector area. At the same time, they cut the emission of c. 100-150 
kg of the greenhouse gas CO2. Solar thermal systems directly use the sun's radiation and convert 
it into heat on an absorbing surface, which is particularly of use in the field of hot water supply. 

A thermal solar system must carry out the following tasks: 

• Conversion of the sun's irradiated energy into heat with the use of collectors 
• Heat transfer to the storage tank via the piping system 
• Storage of heat in buffer tanks until required by the user. 

In the process, energy is lost at the collector, in the piping system, and in the storage tank. 
Minimizing these energy losses is the job of practical adaptation and planning of the solar system 
for each specific scenario. 

The system efficiency serves to evaluate these losses. It is defined as the ratio of available energy 
from the solar system to the irradiated energy onto the collector area. The percentage of total 
energy available covered by solar power is termed the solar fraction. 

3.1.1 Basic Construction of a Solar System 
The key component of a solar thermal system is the collector or the absorber, which converts solar 
energy into heat and transports it by means of a heat transfer medium via piping systems and 
heat exchangers to a storage tank. In systems for hot water supply, the storage tank compensates 
for fluctations in energy supplies and requirements at varying times of the day. In large solar 
systems which also greatly contribute to heating energy supplies, an underground seasonal 
storage tank is usually constructed in a local heating system to compensate for seasonal 
variations in irradiation and energy demand. These seasonal supply systems are currently at the 
trial stage and will not be considered further here. Where the solar energy is insufficient, an 
auxiliary heating system supplies the outstanding amount of energy to cover requirements. 

A controller monitors the operational state of the solar system and ensures the most efficient use 
of the energy irradiated. If there is a temperature difference between the storage tank and the 
collector, it switches on the circulation pump in the collector loop, ensuring heat transport to the 
storage tank. 

3.1.2 How the Absorber and Collector Work 
Black surfaces are particularly good at absorbing shortwave radiation of light and then converting 
it into heat. This physical property is used in the so-called absorbers. These are made from plastic 
or metal in the form of panels, mats, or pipes with a black surface which, depending on the quality 
of the absorber, is voltaic or otherwise finished. Abosrbers are the active part of a solar system. 
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Depending on the scenario and the level of the required temperature, a distinction is made 
between 

• absorber systems and 

• collector systems. 

Absorber systems are not insulated or covered. The heat transfer medium flows directly through 
them. These are structually simple, affordable systems suitable for operating temperatures below 
40° C. Their primary areas of application are heating swimming pool water and preheating service 
water. 

Absorber mats, usually made from plastic, can be placed on flat or slightly inclined roofs, also 
retrospectively, with little construction work. 

Collector systems with flat plate collectors contain an absorber (typically in metal) in a sealed 
housing fitted with a transparent cover and heat insulation on the rear side. The transparent 
covering reduces irradiation from the absorber to the environment, while the thermal insulation 
reduces heat losses on the rear side, enabling temperatures of over 150° C to be reached. Primary 
areas of use are in water heating and space heating. Flat plate collectors are available in various 
sizes from 1 to 10 m². Special designs (e.g. triangular) are also possible. They are integrated 
within the roof cladding in prefabricated modules or attached to the roof cladding and 
interconnected. 

Evacuated tube collectors contain a metal absorber sealed in evacuated glass tubes. The vacuum 
ensures that heat losses are kept to a minimum, enabling temperatures of over 200° C to be 
reached. Areas of use are heating service water, space heating, and generating process heat, as 
well as solar cooling of buildings. 

3.1.3 Task of the Storage Tank 
As in all hot water systems, the storage tank's task is to balance peak demand and charging 
power in supplying hot water and in solar systems additionally compensates for time differences 
between solar energy supply and hot water requirements. It typically features a heat exchanger at 
the bottom, in which the transfer medium from the collector (usually a water-antifreeze mixture) 
transfers the solar energy from the collector to the storage tank's content. 

Where required, the upper part of the storage tank is additionally heated by a conventional 
heating system, so that the hot water taken from the upper part is always at the required target 
temperature, irrespective of available solar energy. Larger solar systems use several storage 
tanks connected in series, of which the last one is used for reheating. 

3.1.4 How the Controller Works 
Solar systems principally use a so-called differential temperature controller. This control principle 
compares the temperatures at the absorber and in the storage tank. If the absorber temperature is 
a preset level above that of the storage tank, the circulation pump in the collector loop is switched 
on. The irradiation energy converted to heat in the absorber system is transported to the storage 
tank, whose temperature increases. When the temperature of the storage tank is equal to that of 
the absorber, no more energy can be supplied to the storage tank and the pump is switched off. 

3.1.5 Economics of Solar Systems 
Current solar systems are always bivalent, as they can never be solely responsible, at least not 
year-round, for supplying heating energy. They are therefore connected upstream with 
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conventional systems and function as "fuel savers" by transporting more or less preheated water 
to the downstream heating system. 

To consider the economics of a solar thermal system, the investment costs are applied to the 
lifetime of the system, taking into account simple interest and an amount for maintenance and 
operating costs. In relation to the annual heating amounts supplied, this gives the heating price in 
cents/kWh. The heating price for a kilowatt hour generated by solar energy is of the same order as 
the generation of hot water from electrical current, now considerably lower for larger systems. 

This development will also enable and intensify the use of solar thermal systems in medium-rise 
housebuilds in the coming years. The money saved from the oncosts of burning fossil fuels is not 
included here. However, the slightly higher heating energy bills are becoming accepted by many 
tenants today as a result of an improved social image and a considerable improvement to 
residential surroundings with the visibly ecological "advertisement". 

3.2 Calculation Basics 

3.2.1 Design of a Solar System 
Small systems in detached private homes are typically designed such that they largely reach a full 
supply outside the heating periods, so that the boiler can be shut down in the summer. Around 60 
% of annual hot water requirements can be covered by solar energy in this way. Larger solar 
fractions, i.e. if a large proportion of water must be heated by solar energy in spring, autumn, or in 
winter, give rise to a surplus in the summer which cannot be used. The solar system is then no 
longer operating as effectively as possible. In other words, an increasing solar fraction reduces 
the efficiency of a solar system. For systems in multiple dwellings or social institutions in which 
the auxiliary heating cannot be switched off because of tenancy laws or other provisions, current 
solar systems are designed with a solar fraction of up to 30 %. 

There are no simple methods to calculate the yield of a solar system precisely. The number of 
parameters which determine the performance of a system is too large, and includes not only the 
changeable, non-linear characteristic of the weather but also the dynamic processes in the 
system itself. Although there are rules of thumb, such as around 1-2 m² of collector area per 
person and 50 l storage content per m² of collector area, these apply at best for small systems in 
detached or semi-detached houses. 

In larger systems, computer simulation is the only way to investigate the influences of ambient 
conditions, user behaviour, and of various components on the operational state of the solar 
system. 

Solar systems can also be used for heating wherever heat is required in the summer or where 
solar energy can be used for cooling in summer. These systems can then also make an 
appreciable contribution to building heating in the spring and autumn. 

A further use of solar systems for auxiliary heating is in the field of low-energy houses. There, the 
fraction of heating energy occupies the same order of magnitude as the hot water supply. 

In buildings with current thermal insulation standards, designing solar systems with the option of 
seasonal storage for heating purposes, also in winter, is inadvisable. This results in very large 
collector areas and, at the time, high surplus energy in the summer, i.e. in systems with very poor 
efficiency and consequently very high solar heat prices. 

To design or optimize a solar system with T*SOL®, the following steps must be followed: 
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3.2.2 Calculation of Energy Balance 
A thermal energy balance is generated to calculate status and temperature changes during a 
simulation period. Mathematically, this means the numerical solution of a differential equation. 

 Temperature difference = (Total of all input and output energies)/(Total of all heat capacities 

Balancing means that the total of all input energy, output energy, and storage of energy via the 
heat capacity of the system components must be equal to zero. This balancing is not carried out 
wholesale for the entire system but for the individual system components. 

• Collector 

• Collector loop 

• Heat exchanger 

• Tanks 

For each of these components, the change in temperature is calculated with the above formula on 
the basis of energy input and output and the heat capacity of the respective component. 

Energy input can be (dependening on the component): 

• Irradiation, 

• Heat supply to the heat exchanger, 

• Heat transfer by mass flow due to consumption or circulation, 

• Intermixture of storage tank layers. 

Energy output can be: 

• Heat losses by radiation from the collector (quadratic transmission coefficient), 

• Heat losses at the insulation of the collector, the piping (collector loop or circulation), the 
valves, or the storage tanks, 

• Heat transfer to the heat exchanger, 

• Heat transfer by mass flow due to consumption or circulation, 

• Intermixture of storage tank layers. 

The heat capacities of the following components are taken into account: 

• Collector 

• Piping of the collector loop 

• Storage tank content 

3.2.3 Calculation of Irradiation 
In the supplied climate files, irradiation to the horizontal plane is given in watts per square metre 
of active solar surface. The program converts this to the tilted surface during the simulation and 
multiplies it by the total active solar surface. 

Here, the radiation must be split into diffuse and direct radiation. The splitting is carried out 
according to Reindl's radiation model with reduced correlation. Reindl's model depends on the 
Clearness Index and the solar elevation angle. [Reindl, D.T.; Beckmann, W. A.; Duffie, J.A. : Diffuse 
fraction correlations; Solar Energy; Vol. 45; No. 1, S.1.7; Pergamon Press; 1990] 
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These are then converted into irradiation on the tilted surface, using the anisotropic sky model by 
Hay and Davis. [Duffie,J.A.; Beckmann, W.A.: Solar engineering of thermal process; John Wiley & 
Sons, USA; second editions; 1991] 

This model takes into account the anisotropy factor for circumsolar radiation and the ground 
reflection factor (= 0.2). 

Irradiation on the collector area (active solar surface) is calculated from the radiation strength 
(W/m²) on the horizontal plane: 

the height of the sun and the solar azimuth is determined on the basis of the date, time, and 
latitude. 

On the basis of the height of the sun, the solar azimuth angle, the collector tilt angle, and the 
collector azimuth angle, the position of the sun relative to the collector surface is calculated. This 
allows conversion of the direct share of solar radiation on the horizontal plane into the direct 
share of solar radiation to the collector, taking into account the active solar surface. The position 
of the sun relative to the collector surface is also required when calculating the reflected 
irradiation (see incident angle modifiers in the collector equation). 

3.2.4 Calculating Collector Thermal Losses 
Variant menu System Definitions > Flat-Plate / Tube Collector > Losses / Thermal Losses 

The energy absorbed by the collector and output to the collector loop less heating losses is 
calculated as follows: 

 
with Gdir Part of solar irradiation striking a tilted surface 

  Gdiff Diffuse solar irradiation striking a tilted surface 

  TKm Average temperature in the collector 

  TA Air temperature 

  fIAM Incident angle modifier 

After deduction of optical losses (conversion factor and incident angle modifiers), a part of the 
absorbed radiation is lost through heat transfer and radiation to the environment. These losses 
are described by the heat transfer coefficient. 

The heat transfer coefficient k states how much heat the collector releases into the environment 
per square meter of active solar surface and temperature difference between the average collector 
temperature and the environment in degrees Kelvin. 

It is split into two parts, the simple and the quadratic part. The simple part ko (in W/m²/K) is 
multiplied by the simple temperature difference, the quadratic part kq (in W/m²/K²) by its square. 

The specific heat capacity states the amount of heat per square meter of active solar surface that 
the collector, including its heat transfer medium content, can store at a temperature increase of 1 
Kelvin. It is stated in Ws/m²K. This decides how quickly the collector reacts to the irradiation. This 
influence of this value is only significant for relative small pipeline networks, as the capacity of 
the pipeline network otherwise takes priority. 
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3.2.5 Calculation of Primary Energy Consumption 
Consumption values, efficiencies, solar fractions, and other parameters can be calculated from 
the temperatures and the energy flows of the system. 

The use of fuels by energy type (natural gas, oil, wood pellets, district heating) is calculated from 
the energy transferred to the auxiliary heating at the heat exchanger via the heat equivalent and 
the efficiency of the auxiliary heating. The efficiency of the auxiliary heating is determined 
depending on the return flow temperature, enabling simulation of the various efficiency levels at 
different capacity utilization of the heating system. 

3.2.6 Calculation of CO2 Emissions 
The CO2 emissions saved by the solar system are calculated in the results summary. For this, it is 
necessary to know which type of primary energy is saved by the solar system. Emissions factors 
by fuel type are used to calculate the CO2 emissions of a heating system. The following emissions 
factors are used in T*SOL®: 

Fuel Heating value Emissions factor 

Oil 36722 kJ/l 7.32748 g CO2/kJ 

Gas 41100 kJ/m³ 5.14355 g CO2/kJ 

District heating   5.14355 g CO2/kJ 

Wood pellet 15490 kJ/kg CO2-neutral 

Table 3.1: Heating values and emissions factors 

3.2.7 Calculating Efficiency and the Solar Fraction 
The collector loop efficiency is defined as follows: 

 
  

The system efficiency is defined as follows: 

 
The energy output by the solar system consists of the energy transferred from the solar storage 
tank (as a result of consumption and, where applicable, a recirculation system controlled in the 
solar storage tank) to the standby tank. As there is no difference between the solar and standby 
tanks in some systems (single storage tank model, e.g. bivalent storage tank or reheated buffer 
tank), the system efficiency of these cannot be calculated. The storage losses are therefore at the 
expense of reheating. 

The solar fraction is defined as follows: 
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The following applies to a solar system with bivalent storage tank (internal heat exchanger) for 
water heating and auxiliary heating: 

 

 

 

 
The calculation for a solar system with a combined storage tank is as follows: 
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Legend: 

CL 
Collector 
loop 

Aux
H 

Auxiliary 
heating 

S 

Solar 
yield as 
per the 
storage 
tank 
(net) 

HL 
Heating 
loop 

DH
W 

Domesti
c hot 
water 
(includin
g 
circulati
on) 

 

 
The energy supply for heating drinking wateris the energy required to heat the cold water to the 
temperature of hot tap water. Losses from the storage tank or the circulation are not included 
here. 

The fuel usedis the amount of fuel required to reheat the standby tank / the standby part of the 
storage tank to the target temperature. Heat losses from the storage tank and the boiler efficiency 
are included here. 

3.2.8 Storage Tank Model and Operation 
The stratified storage tank model uses storage layers of varying thickness, i.e. also of varying 
volume, whose number can vary depending on the operational state. The number of layers is not 
set, rather new layers are formed and the layer thickness is changed during the course of the 
simulation. This takes place via the feed-in and feed-out of volumes of water and the intermixture 
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of temperature layers if the temperature stratification is reversed. The minimum layer thickness is 
defined by two system definitions: a layer cannot contain less than 1 % of the overall storage 
volume, and a temperature difference must be present between the layers. 

3.2.9 Feed-In and Feed-Out 
The cold water intake is always in the lowest storage tank layer, hot water is generally drawn from 
the highest layer. The inlets and outlets of the internal heat exchanger are set by the selected 
storage tank and are correctly represented in the storage tank view in the T*SOL® interface, as are 
the levels of the temperature sensor to control the collector loop and auxiliary heating. 

3.3 Calculation of Economic Efficiency 
The economics calculation in T*SOL®, according to the pay-off method, is based on the following 
formulae: 

Investment Costs =   Installation Costs –  Subsidy 

yearly Operating Costs =   Pump Performance * Operating Time * Electricity Costs 

The cash value (CV) of a price-dynamic payment sequence Z, Z*r, Z*r² ... over T years (lifetime) as 
per VDI 2067 is: 

Cash value CV = Z * b(T,q,r) 

 
q: Simple interest factor (e.g. 1.08 at 8 % simple interest) 

r: Price change factor (e.g. 1.1 at 10 % price change) 

The following applies for the capital value (C) of the total investment: 

 
The pay-back time is the period the system must operate for the investment to yield a cash value 
of zero. Pay-back times of over 40 years are not supported. 

To calculate the heating price, the cash value of the costs is determined: 

CV of costs = Investments + CV of  Operating and Maintenance Costs 

If the CV of the costs is converted into a constant sequence of payment (r = 1), then the following 
applies to this sequence Z: 

Z = CV of Costs / b(T,q,r) 

For r = 1, 1/b(T,q,r) becomes the annuity factor a(q,t) = qT*(q-1)/(qT-1) (again as per VDI 2067). 

The heating price is then: 

Heating Price = yearly Costs Z / yearly Energy Yield 
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3.4 Calculation of the Swimming Pool 
The swimming pool is calculated as a 1-layer storage tank, including the following gains and 
losses: 

• Evaporation losses at the surface 

• Convection losses at the surface 

• Transmission losses at the pool wall 

• Irradiation gains at the surface 

• Reflection losses at the surface 

• Heat radiation at the surface 

• Fresh water intake as a result of evaporation, pool discharge, and filter cleaning 

The swimming pool heating requirement - to the extent that auxiliary heating is available - is 
defined as the total energy transferred from the solar system and the auxiliary heating to the 
swimming pool. Using the swimming pool heating requirement, the solar fraction of the swimming 
pool is derived. 

There is the possibility that the target temperature cannot be reached in pools without auxiliary 
heating. As a result, the swimming pool heating requirement cannot be determined from the 
simulation. In this case, the swimming pool fraction is defined as the percentage of time in which 
the swimming temperature is above the target temperature to the total operating time. 

A fraction of 100 % means that the pool temperature was reached or exceeded over the entire 
operating time. 
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4 Using the Program 

 
Image: T*SOL® user interface 

The T*SOL® program is operated via menus and symbols. 

The program window contains 

• a menu bar and 

• a toolbar containing icons providing easy access to the menus you will use most 
frequently. If you hold the cursor over the symbol, a descriptive text against a yellow 
background appears. 

• One or more variant windows, also with a toolbar. 

• Other windows, dependening on which menu is open. 

A variant window contains 

• The variant menu, 

• The variant toolbar, 

• The system layout, 

• Various context menus depending on where you right-click and 

• An information bar at the bottom of the variant window. 
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4.1 Launching the Program 

 

Image: Select project 
dialog 

When you launch T*SOL®, you are asked first, which project you would like to start with.  

The corresponding variants or a default variant are then displayed as a system layout in discrete 
windows. 

  

4.2 Main Menu and Variant Menu 

Main menu 

All project-related and general functions can be accessed via the main menu. 

 

Toolbar 

Key functions can be accessed via the toolbar. 

 
The symbol functions can be displayed by holding the cursor over the symbol and a descriptive 
text against a yellow background promptly appears. 

Create new variant MeteoSyn climate data 

Open variant Define hot water 
consumption 

Save variant Define heating 
requirements 
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Project tree: manage 
components and variants 

• See also: 

The detailed functions of the main menu are described in chapters 5, 6, 7, 8 and 13, 14, 15 and 
16. 

Variants menu and variants toolbar 

Each variant is opened in a separate window. Related functions can be accessed via the variants 
menu. 

 

 
Image  Variants menu. In T*SOL 5.0, new submenus are shown in red type. 
T*SOL Expert features are shown in brown type. 

  

Key functions of the variants menu can also be accessed via the variants toolbar. 
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The symbol functions can be displayed by using so-called hints. For this, hold the cursor over the 
symbol and a descriptive text against a yellow background promptly appears. 

 

Display system selection 

 

Open system definition 

 

Design assistant 

 

Start simulation 

 

Start financial analysis 

 

Create graph 

 

Energy balance (only T*SOL Expert) 

 

Create project presentation 

 

Create project documentation 

 

Parameter variation (only T*SOL Expert) 

See also: 

• Detailed technical information on system selection can be found in chapter 9 System 
Selection Variant Menu and on system definition in chapter 10 Variant Menu System 
Definition. 

• Detailed instructions on calculations and simulation results can be found in chapters 11 
Variant Menu Calculations and 12 Variant Menu Results. 
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4.3 System layout 

 
Image: System layout: component selection boundaries 

Each selected variant is represented by a system layout.  

When you move the cursor over the system layout, the information bar at the bottom of the variant 
window displays the component name. Click on a component and a dotted frame will appear 
around it. 

 
Image: System layout context menu 

 
Image: Context menu for a component 

Selecting Properties from the context menu (=right mouse key) or double clicking on the 
component takes you to the system definition, either directly to the set paramaters dialog for the 
component or the definition of the variant, depending on the position of the cursor. 

Clicking Select in the context menu opens a list box for this component. 

Use Copy and Paste to transfer components or the entire variant to another variant. 

Exit the parameter settings by clicking OK. Changes to the component types or, for example, the 
position of the temperature sensor are updated in the system layout. 

4.4 Selection Dialog for Systems and Components 
The database selections offer some features facilitating the selection: 
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• Filter Filter the table by using the checkboxes on top of the table. 

 

• List of your own 
favorites: 

 right-click the component, context menu Add to favorites 

 

• Sort table: by clicking into the table header 

 

• Search 
function: 

 search by character string in the selected column 
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  -> For editing and copying components see: Components 

  

4.5 Open Dialogs, Enter Data 

 
Image: Dialog window:entry and control elements 

The dialog window for entering simulation parameters is activated either via the respective menu, 
the keyboard combination CTRL+underlined letter or by clicking the button in the toolbar. The 
symbols of dialogs which can be accessed directly via buttons are reproduced in this handbook. 

Dialog windows contain edit fields, checkboxes, radio buttons and list boxes. 

Values in edit fields which can be changed are shown in black type. Gray type means that only the 
current value can be shown. However, depending on other entries (in checkboxes or via radio 
buttons), it may become editable again. 

! Data from the components database cannot be altered if they represent "real" components from 
manufacturing companies. Only data on "virtual" T*SOL database components can be modified! 

ý Click a checkbox  to activate the property it represents. If the box is empty, the property is not 
activated. 

¤ Radio buttons  always relate to at least two options. Click to select an option. 

Switch between dialog fields with the mouse or by pressing the TAB button on your keyboard. 
Pressing TAB moves you to the next field, SHIFT+TAB to the previous one. 
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Clicking a button opens a new dialog.  

Some options can be enlarged with the magnifier. 

Browse the menus by using the arrows.  

Close dialogs by clicking the button OK, Cancel or Close, via the small WINDOWS button x at the 
top-right of the window or with the key combination ALT+F4. 

Click on the OK button to save entered data and close the dialog. The program then checks the 
value entered - whether they are in a valid format or physically possible. If you leave a dialog by 
clicking Cancel, all changes are discarded. 

The program also adopts the following typical WINDOWS™ conventions: 

• Grayed-out menus and symbols cannot be executed. 

• The format of figures, dates and currencies is governed by the formats set in WINDOWS 
control panel. If you change the settings in Control Panel > Time, Language and Region, 
you must restart T*SOL for these changes to take effect. 

• All graphics can be sent to a printer. Printer settings can be changed within the program. 

• The tabular presentation of graphs, the appliance load profile and tabular presentation of 
shading can be copied via the clipboard to and from spreadsheet programs (e.g. Excel). 

4.6 Help 
Context-sensitive online help on all T*SOL (R) dialogs and menus is available by pressing function 
key F1 or via the help menu. In addition to the table of contents, you can also search in the index 
or by keyword. Click on an underlined link to move to the corresponding text. You can browse 
between the separate help texts. 

4.7 Typical Operational Sequence = Quick Start 
Here a simplified operational sequence for the simulation of a thermal solar system with T*SOL: 

1. Create new project or new variant 

2.   Set Site  Data 

3.  Select sytem 

4. Define component parameters 

5.  Run simulation 

6.  Print project report 

or 

repeat steps 1 to 5 

7.  Compare variants (T*SOL Expert only) -> Choosing a variant 
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5 File Menu 
Here, you will find all the options required to handle your projects. 

In T*SOL, systems to be calculated are managed as projects. 

After starting T*SOL, you can choose to create a new project, open the last project edited or select 
another project (if it already exists). 
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Create a New Project 

Menu File > New 

Using the menu File > New, you can create a new project.  

If a project is open and you have not yet saved your changes, you will be prompted to save before 
the new project is created. 
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Open 

Menu File > Open 

In the File > Open menu, you can open an existing project. 

A default list of the stored projects appears in the Projects folder C:\Users\<User 
name>\Documents\Valentin EnergieSoftware\T*SOL Pro 5.5\Projects. 

T*SOL projects can be saved with all variations in a file in any location.  

A double click on the file starts T*SOL with the selected project. 

If a project is open and you have not yet saved your changes, you will be prompted to save all 
modified variant before another project is opened. 

Open last project 

Menu File > i 

In the File > i (1,2,3, ...) menu, you can conveniently call up the most recently edited projects. 
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Import project 

Menu File > Import 

Via this menu item, you can copy projects not located in the default Projects folder, for example 
on a removable drive, into the default Projects folder and open this copy.  

The project format has been converted in T*SOL Pro 5.1. 
You can load the T*SOL Pro  5.0 projects via the menu File > Import 
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Save 

Menu File > Save 

In the File > Save menu, you can save the currently open project.  

The projectdata.prj project file as well as all project variants are saved in the folder with the 
project name you have entered under File > General Project Data. The project name is displayed in 
the headline of the T*SOL window. 

If you have not entered a project name, the name 'project+consecutive number' is automatically 
created for the folder and project name. 
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Save Project as 

Menu File > Save as 

In the File > Save as menu, you can save projects in different folders or, for example, copy them to 
a removable drive. 

This opens a file selection dialog that allows you to manage the files in the standard way. 
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Project Data 

Menu File > Project Data 

 

Image: Input dialog for general 
project data 

The Project Data dialog opens at the first page, Project. 

-> Proceed as follows: 

1. Enter at least the project name.  
The other pages Project, Building Project and Planning Office are optional. You can also 
load an image of the building.  
If this information is completed, it appears on the cover of the project report. 

2. Exit the dialog by clicking OK.  
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 Project tree  

Menu File > Project Tree 

 

Image
: File > 
Projec
t Tree 

The project tree presents for all variants an overview of it's components. 

The components are listed in the left-hand area, their descriptions are given on the right. 

You can also open the parameters dialog pertaining to each component and modify their 
parameters. 

You can copy and paste components between variants and between projects. For this, use the 
Copy and Paste commands in the context menu, respectively. 
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Exit 

Menu File > Exit 

This command closes the program. 

If the current project has been changed, the changes are saved automatically. 
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6 Variant Menu 
Menu Variant 

Within a project, you can create any number of system variants and edit up to eight of them at one 
time. All variants are saved in the project folder and take the file ending .var. 

New variant 

Menu Variant > New 

 

Image: Input dialog for creating a 
new variant 

-> Proceed as follows: 

1. Name the new variant. 
If you do not assign a name, one will be created automatically: "variant+consecutive 
number". 

2. Various ways of creating a new variant are available:  
- with the default system,  
- by duplicating the open variant,  
- by selecting a new system for which you can choose to apply the values of the current 
variant,  
- or with the help of the assistant. 

3. After clicking OK, the selected name appears in the header bar of the window. 
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Open variants 

Menu Variant > Open Variant 

 

Image 6.2: 
Dialog for 
opening 
variants 

  

All variants in this project are displayed in a list. 

Open the variant(s) by selecting the relevant line(s) and clicking OK. 

Duplicate variant 

Menu Variant > Duplicate Variant 

Copy the current variant to create a further variant. The copy then becomes the current (opened) 
variant. 

Save variant 

Menu Variant > Save Variant 

Save the opened variant. Otherwise changes will only be saved when the variant or project is 
closed. 

Close variant 

Menu Variant > Close Variant 

Close a variant by either entering CTRL+F4 or by clicking the button. 

If you have made changes since last saving the variant, you will be given the option to save before 
it is closed. 

If you close the variant without saving, changes will be discarded. 

Delete variant 

Menu Variant > Delete Variant 

A list of all variants on the open project is displayed. 

Select a variant and click OK or double-click the relevant line. Confirm that you wish to delete. 
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7 Site Data Menu 
Menu Site Data 

In order to design a useful solar system and be able to carry out financial analyses, the climatic 
conditions in which it operates and its site data must be known. 

The corresponding dialogs are opened via these buttons or sub-menus, respectively: 

 

Load climate data 

 

Set DHW requirements 

 

Define heating requirements 

  
 
Process Heating Device 
  

  
 
Building with Air Collectors 
  

  
 
Swimming Pool 
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Project Data 

Menu File > Project Data 

 

Image: Input dialog for general 
project data 

The Project Data dialog opens at the first page, Project. 

-> Proceed as follows: 

1. Enter at least the project name.  
The other pages Project, Building Project and Planning Office are optional. You can also 
load an image of the building.  
If this information is completed, it appears on the cover of the project report. 

2. Exit the dialog by clicking OK.  
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7.1 Climate 
Climate 

 

Image: Dialog 
for climate 
defaults 

How to proceed: 

1. Navigate to the menu Site Data > Climate and  first enter the intended location of your 
solar system 

2. Click on the MeteoSyn  button. The climate data administration MeteoSyn is opened. 

Standard outside temperature 

The standard outside temperature is the design temperature for the space heating energy 
requirement and must be calculated for every location from local standard values. 

If the climate data file does not contain a standard outside temperature, the lowest outside 
temperature is calculated and used as the design temperature. 

How to proceed: 

3. Select Enter Temperature in the Standard Outside Temperature box. 

4. You can then enter the standard outside temperature. 

5. If you are using a *.wbv climate data record, you can then save the entered standard 
outside temperature in the climate file by clicking on the Save in Climate File button. 

Overview of standard outside temperature of 15 illustrative reference locations (following the 15 
climate zones in DIN 4108-6 ). 

Climate zone City Standard outside temp. Strong wind 
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1 Norderney -10 W 

2 Hamburg -12 W 

3 Rostock -10 W 

4 Potsdam -14   

5 Braunschweig -14 W 

6 Erfurt -14   

7 Essen -10   

8 Kassel -12   

9 Chemnitz -14   

10 Hof/Saale -18 W 

11 Würzburg -12   

12 Mannheim -12   

13 Freiburg i.Br. -12   

14 Munich -16   

15 Garmisch Partenkirchen -18   
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7.1.1 Climate Data 
Menu Databases > Climate Data 

On our website at http://www.valentin.de/index_de_page=weather, you can 

view the list of all climate data 
contained in the program, 

             

generate further climate data for Europe, or 

                         

order global climate data. 

 

 

http://www.valentin.de/index_de_page=weather
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7.2 Hot Water Consumption 
Menu Site data > Hot water consumption 

The DHW requirement and its distribution over the year are key values for simulating a solar 
system. 

7.2.1 Parameters 
Menu Site data > Hot water consumption > Parameters 

 

Image: Dialog for defining DHW 
requirement 

On the Parameters page, the average daily consumptionor the annual consumption are recorded. 
Calculate a daily consumption of 35–45 l per resident. 
The T*SOL default is 4 persons at 40 l = 160 l. 

At the same time, the total consumption for the operating time and the resulting energy 
requirement are displayed. The latter depends on the temperatures you enter in the Temperatures 
section. Enter the cold water temperaturesin February and August and the desired hot water 
temperature. 

Click on the Select button to choose a suitable load profile with the most favorable consumption 
profile for you. 
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7.2.2 Consumption Profile 
Menu Site data >  Hot water consumption > Parameters > Load Profile (Consumption Profile) > Select 

 

Image: Dialog for defining consumption 
profiles 

If none of the included consumption profiles meet your requirements, you can define new ones. 
On the Site Data > DHW Consumption page, click the Parameters to define a new consumption 
profile. This takes you to a graphic and tabular display. Change your profile file as required. 

The weighted consumption profile is displayed as a graph and a table for every day of the week, 
the entire week, and the year. You can modify it via the table: 

-> How to define hourly, daily, and monthly consumption. 

1. First, enter a new name and click the Save button. This creates a new profile file and 
prevents the originally selected one from being overwritten. 

2. Click on the tabular value you wish to change. 

3. The value is applied in the textbox above the table. 

4. Enter the desired value in the textbox. Either enter percentage values of the respective 
maximum value (always 100%) or 

5. absolute values and then click on Standardize to convert the values into percentages. 

6. Click on another value in the table. The new value is now applied and the graph updates 
accordingly. 

7. Save or exit the dialog by clicking OK. 

The Copy and Paste buttons can be used both to transfer daily profiles from one weekday to 
another and to input the values into a word processor or spreadsheet, edit them there, and then 
write them back to T*SOL®. You can also apply values from another program if they are available 
there in the correct format (one value per line; 24 values for daily profiles, 7 for weekly profiles, 
and 12 for annual profiles). 

Save the consumption profile so that it can also be used in other projects. 
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7.2.3 Circulation 
Menu Site data > Hot water consumption > Circulation 

If a tick is placed in the DHW recirculation loop used checkbox, the Circulation page appears. 
Enter the single length of the piping system. Entry of the temperature range is required to 
calculate the return temperature in the tank when the DHW target temperature is reached. Also 
enter the specific losses. 

Example: circulation loss = 2 * [single length of piping system] m * [spec. losses] W/m * ([DHW 
target temperature] °C- 20 °C)*[operating hours] h. Circulation losses may change following the 
simulation, as they are then calculated with the temperature at the tank outlet. 

The circulation operating times are set by clicking the fields in the clock (green area = in 
operation). They can be set the same for all days of the week or defined separately for each day. 
The annual circulation losses are displayed. 

7.2.4 Operating Times 
Menu Site data > Hot water consumption > Operating Times 

On the Operating Timespage, you can define the days of the year on which domestic hot water is 
consumed. Entire months can be switched on or off by clicking on the monthly bars, separate days 
by clicking the magnifier (green area = in operation). 

At the same time, the total consumption for the operating time and the resulting energy 
requirement are displayed. The latter depends on the temperatures you enter in the box below. 

7.2.5 Deactivate Hot Water Consumption 
Menu Site data > Hot water consumption  

If you want to deactivate hot water consumption, adopt the following settings: 

• Site data dialog Hot Water Consumption > Parameter:              
      switch off   DHW recirculation loop used 
      set the desired DHW temperature to 20 °C     
      set both cold water temperatures to 20 °C 

• System definition dialog Hot Water Tank > Control :       
     set target tank temperature as relative to DHW target temperature 
      in Collector loop connection > Maximum temperature limit, set the value to 20 °C  

Entering a consumption of 0 liters is not permitted and would in any case not prevent loading by 
the collector array and the boiler. 
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7.3  Space Heating Requirement 
Menu Site Data >  Space Heating 

  

Image: Dialog Site Data > pace Heating Requirement Image: Dialog Site Data > Space 
Heating Requirement > Heating Output - 
Monthly Values 

The current space heating requirement is calculated from the design data, the respective outside 
temperature, and irradiation. 

Heat requirement 

Menu Site Data > Space Heating > Heat Requirement 

On the Heat Requirement page, enter the heat requirement either as heat load or as annual or 
monthly heating output. 

Define the heated useable area as well as the room and standard outside temperature and the 
heating temperature limit. Enter the type of building. 

The total resulting values of specific heat load and specific annual space heating output are 
displayed below. 
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Heat gains 

Menu Site Data > Space Heating > Heat Gains 

 

Image: Dialog Site Data > Space 
Heating > Heat Gains 

On the Heat Gains page, enter the window area, the window type, and the internal heat gains, e.g. 
generated from electrical equipment in relation to the gross floor area. 

Heating operation 

Menu Site Data > Space Heating > Heating Operation 

 

Image: Dialog Site Data > Space 
Heating > Heating Operation 

On the Heating Operation page, specify the operating times at which the heating is to be used. 
(green field = in operation) 

Click on full months in the month bar to activate or deactivate them.   

Click on the magnifier to activate or deactivate individual days. 

Define the night period by using the clock (green field = night period). Remove the check þ for all 
days equally to specify individual night periods for each day of the week. 

Enter a room temperature reduction. This relates to the internal temperature you entered on the 
Space Heating Requirement page. 
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7.4 Process Heating Device 
Menu Site Data > Process Heating > Parameters or variant menu System Definition > Process Heating 

 

Image: Menu Site Data > Process 
Heating > Parameters or variant menu 
System Definition > Process Heating 

The three systems A13, A14, and A15 include a process heating device. This is characterized by the 
fact that flow and return temperatures can be defined. 

Auxiliary heating takes place in the buffer tank in system type A13, while system type A14 has 
auxiliary continuous-flow heating (in series). 

Entering and operating the process heating is similar to DHW Consumption. Additional 
information here is the energy consumption and return temperature. 

Enter an average daily energy requirement. The resulting annual requirement and the maximum 
expected hourly requirement are displayed. 

Enter the desired outlet temperature ("nominal temperature") and return temperature. You can 
also provide a minimum outlet temperature at which the device starts up or to which the outlet 
temperature may drop below the desired temperature. 

Annual process heating energy requirements are then determined via the qualitative consumption 
profiles. Use Select to choose a consumption profile. 

Adjust the Parameters of the consumption profile to your needs. 

Process heating with 100% solar fraction 

 

Image: System A15: Process heating 
without storage tank: variant menu 
System definition > Process Heating 
with 100% Solar Fraction > 
Parameters 

In addition to the device with preset energy consumption, there is also the system type A15 
without storage tank, in which you can only enter the return temperature and a constant flow rate. 
As soon as the outlet temperature rises above the return temperature, energy is extracted. This 
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can be used to investigate how much energy the solar system could supply under these 
conditions. 

è See chapter 9.1.11 



59 

7.5 Building with Air Collectors 
Menu Site Data > Building 

 

Image: Building display in the 
system schematic 

The building model for air collector systems can not only highlight reactions between building 
elements and system technology but also simulate the building dynamics and ventilation losses / 
controlled ventilation. 

The building is displayed as a cuboid which can consist of several floors. This cuboid has a flat 
roof and rests on a bottom slab (no basement possible). The building geometry is recorded. The 
building is symbolized in the system schematic by the surrounding building wall. 

The building capacity and insulation is collected on the basis of the building geometry and 
information on the type of construction. The full capacity of the internal walls or the furnishings 
can be preset. In the model, these are distributed equally to all rooms. 

7.5.1 Geometry 
Menu Site Data > Building > Geometry 

Only buildings with a rectangular floor plan, a flat roof, and no basement can be calculated. 

The external walls are designated 1 to 4 and numbered consecutively clockwise. The wall numbers 
are used on the Construction Type page. 

On the Site Data > Geometry page, enter the dimensions of your building: 

• Inside length (wall 1 and 3) 

• Inside width (wall 2 and 4) 

• Ceiling height: 
The ceiling height is the same for all floors. The product of length, width, and number of 
floors defines the area to be heated. The product of area and ceiling height defines the 
volume to be heated. 

• Number of floors (maximum=20 floors) 

The A/V ration is the quotient of area to volume and is displayed in the unit 1/m. 
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7.5.2 Construction Type 
Menu Site Data > Building > Construction Type 

 

Image: 
Dialog Site Data > Building > 
Construction Type 

The external walls are designated 1 to 4 and numbered consecutively clockwise. 

èDefine the construction type of your building: 

1. Enter the orientation of wall 1. The remaining walls are automatically displayed. 

2. Enter the construction type of the external walls: 

light 

wood post-and-beam 
structure 

medium 

brick building 

heavy 

concrete composition 

à increasing heat capacity. 

3.   

4. Enter the insulation standard of the external walls: 

uninsulated 

without any insulation 
(garden house) 

standard 

standard 2010 
insulation 

high 

doubling of all 
insulation layers 

5. According to design and insulation chosen, the respective heat transfer coefficient (U 
value, acc. to DIN V 18599 / 2007) is taken and will be used for further calculation. The 
higher the U value, the higher the transmission losses of the building, which make up for 
a part of the heat requirement. This table gives an overview on the used U values. 

Used  U-values, according to construction type and insulation 

Construction Type Design type Insulation U value [W/K]   

External Wall light high 0,13   

External Wall light standard 0,17   

External Wall light uninsulated 0,22   
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External Wall medium high 0,23   

External Wall medium standard 0,43   

External Wall medium uninsulated 3,05   

External Wall heavy high 0,22   

External Wall heavy standard 0,39   

External Wall heavy uninsulated 1,70   

Ground light/medium/heavy high 0,58   

Ground light/medium/heavy standard 1,09   

Ground light/medium/heavy uninsulated 8,42   

Ground floor heating light/medium/heavy high 0,30   

Ground floor heating light/medium/heavy standard 0,58   

Ground floor heating light/medium/heavy uninsulated 8,42   

Roof light/medium high 0,13   

Roof light/medium standard 0,18   

Roof light/medium uninsulated 3,16   

Roof heavy high 0,16   

Roof heavy standard 0,24   

Roof heavy uninsulated 4,32   

Roof with cooling light/medium high 0,13   

Roof with cooling light/medium standard 0,18   

Roof with cooling light/medium uninsulated 3,16   

Roof with cooling heavy high 0,16   

Roof with cooling heavy standard 0,24   

Roof with cooling heavy uninsulated 4,32   

6.   

7. Enter the types of window: single / double / triple glazing. The percentage of frame is 
calculated as 10% for all windows. The windows differ from one another in the total 
transmissivity of the glazing. It is assumed that there is no shade. 

8. Enter the furnishings mass in order to simulate additional heat capacity in the building, 
e.g. heavy furnishings. The specific heat capacity is calculated and displayed. 
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7.5.3 Use 
Menu Site Data > Building > Use 

 

Image: Dialog Site Data > Building > 
Use 

The parameters for building use arising from user behavior and the resulting control settings for 
heating and ventilation are collected on the Use page. DHW consumption is defined in the Site 
Data > DHW Consumption dialog. 

Specify user behavior by choosing the most suitable use profile. Target temperature, internal heat 
sources, and ventilation are combined in the use profile: 

• Residential building 

• Vacation house 

• Office building 

• Hospital 

• Store 

• Church 

• School 

• Constant values, i.e. the same parameters for all hours in the year 

Set the following use parameters: 

• Target temperature for the room temperature control. The target temperature is the same 
for all rooms and is taken hourly from the temperature use profile. 
Value range 0 °C–30 °C. 

• Heat from internal heat sources, e.g. from lighting, body warmth, computers, and other 
machines and equipment in the building. The heat is the same for all rooms and is taken 
hourly from the internal heat sources use profile. 
Value range 0–100 W/m² 

• Ventilation 

o Even if there is no ventilation system, every building has ventilation 
resulting from the permeability of the building and the ventilation habits of 
the users. This so-called free ventilation is applied as a constant over the 
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year. 
Value range: 0–4    1/h 

o Tick the "Natural Ventilation with Windows" checkbox to set the inclusion 
of another open window with correspondingly increased ventilation for 
cooling in the event of overheated rooms (e.g. in summer). 

o Select the "Mechanical Ventilation" checkbox to activate the calculation of 
mechanically operated ventilation systems. 
Hourly values 0 .. 8 1/h 
Two options are then available: 

§ Exhaust air: usually only in kitchens or toilets. However, the 
ventilation defined in the profile relates to the entire volume of the 
building. The system image adjusts to this setting. 

 

Image: 
Building with mechanical exhaust air system. The red arrow 
represents the warm exhaust air. 

§ Ventilation and air-conditioning system with heat recovery: This 
features supply and exhaust air ventilators and heat recovery only 
activated during the heating period. The "exhaust air" option should 
be used for a building with a ventilation and air-conditioning system 
but without heat recovery. The system image adjusts to this setting. 

 

Image: 
Building with mechanical ventilation and air-conditioning 
system and heat recovery. The two arrows represent the 
cooling of warm exhaust air and the heating of cold external 
air. 

§ Define profile for mechanical ventilation with hourly values. Click Edit to 
open and edit the use profile for mechanical ventilation. 

§ If you have set mechanical ventilation, you can set no partial areas in the 
supply area of the air collectors on the heating page, as it is assumed 
that the mechanical ventilation covers the entire building. (See chapter 
7.5.5 Heating) 
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7.5.4 Edit Use Profiles 
Menu Site Data > Building > Use > Edit 

 

Image: Dialog Site Data > Building > 
Use > Temperature Use Profile 

The Site Data > Building > Use page contains three Edit buttons, one for the target room 
temperature, one for the internal heat sources, and one for the mechanical ventilation. An edit 
dialog structured in the same way for all three cases opens: 

You can save three different Week Types (A, B, and C) in a week profile. These week types include 
the three areas of target room temperature, internal heat sources, and mechanical ventilation, 
which must all be edited separately. Define Day Profiles for every Weekday for each week type. 

The Building Usage Times over the year apply for all three usage areas. 

èHow to proceed: 

1. Load a week profile file. 

2. Select a week type for editing. The hourly values for Monday are shown in the table and 
the graph. 

3. Select a week day for editing. Its hourly values for Monday are shown in the table and the 
graph. 

4. Click on any value and overwrite it. The maximum value is 30 °C / 86 °F, larger values will 
be cut to these. The graph is adjusted as soon as you place the cursor in another field. 
You cannot modify the X-axis (hours). 

5. Use the Copy Week or Copy Day buttons to paste complete weeks or days into another 
week type or day. 

6. Click on Edit Annual Use and specify which of the three week types will be applied to 
which week or if the building will not be used. To do so, repeatedly click on the month or 
week until the desired week type color is shown. If you select No Usage, the target 
temperature will be set to 5 °C / 41 °F, i.e. frost protection, the internal heat sources and 
mechanical ventilation will be set at zero. 
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Image : 
Dialog Site Data > 
Building > Use > Use 
Profile > Edit Annual 
Use 

7.   

8. If you want to save the entered data in a new use profile, use the Save As button, as you 
will overwrite the present use profile if you just click Save. The supplied use profiles are 
write-protected, so you can restore them to their original state at any time. 

7.5.5 Heating / Preheating 
Menu Site Data > Building > Heating 

 

Image: 
Dialog Site Data > Building > 
Heating 

On the Heating page, specify the conventional heating and the supply area 
for the air collector heating. 

In the Conventional Heating section, set the presence of a conventional 
heating system. If one is present, choose the type of hot water heating 

system (underfloor or radiator) and define the heating period. 
If there is none present, the conventional heating is not displayed in the system schematic. 

In the Connection of air collectors section, the options depend on the settings on the page Use. 

In case of a mechanically vented building 
with intake, the ventilation can receive air, 
preheated by the air collectors. This 
Preheating of the intake air has two results: 

• In preheating mode, the air 
collectors will run so long as they 
can produce air that is warmer than 
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the outside air temperature. Normally, in “heating support” mode, the air collectors will 
only run if they can produce air that is warmer than the building temperature. 

• If the air collectors supply a greater volume of air than the mechanical ventilation is set to 
use, then the excess air of the air collectors is bypassed, and will not enter the building. 
This means that if the mechanical ventilation is turned off, no heated air from the 
collectors will be able to enter the building. 

  

  

  

Legend: 

1. Output of air collector circuit 

2. Solar air heating to building 

3. Outside air 

4. Heat recovery - in 

5. Supply air 

6. Air in by forced ventilation 

7. Return air 

8. Heat recovery - out 

  

For buildings without mechanical 
ventilation set whether the entire building or 
partial areas are to be supplied with heating 
from the air collectors. This section is only 
accessible if you have set no mechanical 
ventilation on the Use page. Define the partial 
areas across the supplied floors or compass 
direction: 

• All floors or only first floor, central 
floor(s), or roof floor 

• Full floors or south-west, south-east, 
north-west, or north-east floor area. For a building with a 45° orientation (e.g. north-east) 
(see chapter Type of Construction), the floor areas of south, north, east, and west are 
available. This means that the building is divided into four equally-sized, rectangular 
supply areas. Example: 

Roof floor and south: only the south quadrant of the top floor is supplied. 
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7.6 Swimming Pool 
Variantenmenü System Definition > Swimming pool  or system layout 

This chapter describes the components which only occur in swimming pool systems or otherwise 
differ from those in standard systems, for example, the collector loop connection for a swimming 
pool is no different to the usual connection, even if it appears in a separate tab.  

For swimming pools, you define the loading sequence of the individual connections in the 
Collector Loop Connection dialog. 

-> See also: 

Calculation of the Swimming Pool 

Swimming Pool Systems 

Swimming pool in collector loop 



68 

7.6.1 Swimming Pool Parameters 
Menu Site data > Swimming pool > Parameters 

 

Image: 
Input 
dialog for 
swimmin
g pool 
paramete
rs 

On the Parameters page, you can define the daily fresh water requirement .  

When choosing between an indoor pool or an outdoor pool, please note that these are 
fundamentally subject to different conditions and therefore also differ with regard to the 
parameters which must be defined.  

The auxiliary heating ensures that the target temperature of the bathing water is always attained. 

Define for the fresh water temperatures  and the ground temperatures, whether they shall be 
calculated from the climate data of your location or whether you define them manually. 

The swimming season and usage period can be defined for any period of time. 

For pools which are only used seasonally, the start of operation can be set 10 days before the 
swimming season starts, to give the solar system a preheating period. 

It is assumed that pools operated all year round were preheated to the target temperature from 
the beginning. 
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7.6.2 Swimming Pool: the Pool 
Menu Site data > Swimming pool > Pool 

 

Image: 
Input 
dialog 
for 
swimmin
g pool, 
Pool 
page; 
example
: outdoor 
pool 

The primary deciding factor for losses and gains is the pool surface and, to a lesser extent, the 
pool shell insulation to the soil. The volume is decisive for calculating temperature changes. 

Pool measurements 

Enter the surface size or  - in case of for rectangular pools - the length and width.  

Enter the mean depth of the water. The volume is calculated. 

Define whether or not the pool comes   with pool cover. 

Environment 

These fields are only relevant and can therefore only be completed for outdoor pools. 

Enter whether any windshield is available at the pool which can reduce convection and 
evaporation losses. 

Define the geographic setting of the swimming pool such as 

• totally unsheltered, in the open  

• unsheltered 

• sheltered, e.g. in a residential estate,  

• well sheltered, e.g. in a wooded area 
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Define the shade level. 

Temperatures  

Enter the desired temperatur and the maximum swimming pool temperature. 

The maximum swimming pool temperature defines the temperature up to which the pool can be 
heated by solar power. It must always be higher than the desired temperature. A high maximum 
temperature allows longer operating periods of the collector loop, by definition increasing the 
swimming pool heating requirements and the solar fraction. The control of the auxiliary heating 
ensures that the pool is regulated with a hysteresis of 0.5 Kelvin. 
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7.6.3 Swimming Pool: Cover 
Menu Site data > Swimming pool > Pool Cover 

If you tick the with Pool Cover checkbox on the Pool page, the Pool Cover page appears. 

 

Image: Input dialog for swimming 
pool, Pool Cover page; example: 
outdoor pool 

A swimming pool cover lowers convection and evaporation losses, but at the same time reduces 
the use of radiation gains to the pool surface. Various coverings are available which variously 
influence these effects. 

In indoor pools, the evaporation losses are comparatively low on account of the relatively high 
ambient humidity and, because of the higher indoor temperature, no convective losses occur. For 
this reason, covers on indoor pools only make sense in special cases. 

For structural reasons, many coverings only partially cover the swimming pool. A Percentage of 
Pool Covered of 100% means that the pool is completely covered without any gaps or similar. 

Define the Times Pool Cover Used by clicking the clock (green field = covered). These times can be 
set the same for all days of the week or defined separately for each day. 
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7.6.4 Swimming Pool: Room Climate 
Menu Site data > Swimming pool > Room Climate  

If you select an indoor pool on the Parameters page, the additional Room Climatepage appears. 
The values for room temperature and relative humidity are only required for indoor pools. The 
room temperature should be 3 °C above the desired temperature and the humidity should be 60%, 
as these conditions are recommended for structural reasons (e.g. protection against corrosion) 
and the demands of human comfort. 

The calculation assumes that these values are maintained at a constant level by an air-
conditioning system for the entire simulation period. 

The maximum swimming pool temperature (see Pool) should be set to the value of the room 
temperature for indoor pools, as solar yields may otherwise heat the pool above the room 
temperature, leading to increased pool losses which would have to be eliminated with increased 
energy consumption by the air-conditioning. 
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7.6.5 Swimming Pool: Solar Yields 
Menu Site data > Swimming pool > Solar Yields or system schematic 

On the Solar Yieldspage, you can define whether and to what extent the energy supplied to the 
swimming pool from the collector arrayis taken into account in the energy and economic 
calculations. If you only want to consider the supplied energy up to the swimming pool 
temperature, a further input field appears in which you can enter the swimming pool temperature. 

 

Image: 
Input 
dialog for 
swimming 
pool 
component
s, Solar 
Yields 
page 

 



74 

8 Databases Menu 
Menu Databases 

You can define your own system components and load profiles via this menu item. In T*SOL Pro, 
you can save collectors, air collectors and auxiliary heatings, in T*SOL Expert also tanks. 

! These databases are maintained and updated by the manufacturers of the components (e.g. PV 
modules), themselves, and we make them available to you as  biweekly database update. 

! Do you miss any equipment ? Send an email to info@valentin.de, we refer your request to the 
right contact of the manufacturer, who is in charge of their database entries.  

è See also: 

• Consumption Profiles 

• Components 

• Primary energy 
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8.1 Consumption Profiles 
Symbol     or Menu Site Data > Hot water consumption > Consumption Profile; menu Databases > Profiles 

Here, you can modify the current consumption profile or define your own consumption profiles. 

Load a profile which approximates your requirements and then modify it. 

You can select a consumption profile from the Site Data > Hot water consumption menu or via 
the  symbol, only.  

-> You find a detailed explanation on editing the consumption profiles under Site Data > DHW 
Consumption > Consumption Profile > Parameters 
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8.2 Components 
Menu Databases > Components 

The database selections for components offer some features facilitating the selection  This is valid 
for: 

• Collectors 

• Boilers 

! These databases are maintained and updated by the manufacturers of the components (e.g. PV 
modules), themselves, and we make them available to you as  biweekly database update. 

! Do you miss any equipment ? Send an email to info@valentin.de, we refer your request to the 
right contact of the manufacturer, who is in charge of their database entries.  

-> For selection of components, please refer to 

Selection Dialogs for Systems and Components 

  

-> How to edit or enter your own components: 

1. Open the components database by clicking Select. 

2. Choose a component (left mouse). 

3. Right-click for the context menu Edit. The component's data sheet is dis-played. 

 
4. Copy this component by clicking the button Copy. 

 
5. The component's name is changed to "Component name (Copy)", provisorily. Change the 

name and make your parameter entries. 

6. Save the new component. The database table is displayed. 

7. Filter your own components from the table by using the checkbox Show only user-created 
data records. 
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-> How to share user-created collectors with colleagues: 

1. In the collectors database, click the button Export, to copy all user-created collectors to a 
file (.tcomp). 

2. Send this file, e.g. MyCollectors_export.tcomp to your colleague. 

3. Integrate collectors, which have been sent to you als .tcomp-file by using the button 
Import. 

  

Import/Export works in T*SOL Pro for: 

• Collectors 

  

In T*SOL Expert, you can add/edit: 

• Buffer tanks 

• Combination tanks 

• DHW stratified tanks 

• External heat exchangers 

• Boilers 

Certified Components 

To help differentiate between standard components, certified components and "personal" 
components, the following icons are used: 

Standard Certified 
Proof of 

Conformity 
Mark 

Keymark   SRCC 

   

 

  yes 

T*SOL 
library 

Components 
certified by 

 independent 
institutes 

Proof of 
conformity 
available 

Collectors, which have 
been tested according to 

DINCERTCO 
  

Collectors, which have 
been tested according 

to SRCC 

Collectors, that were tested according to the Solar Collector Certification Program (SRCC) can 
be found either by sorting the column SRCC or by using the search applied to the column SRCC 
searching for "yes". 



78 

8.3 Primary Energy 
Menu Databases > Primary Energy 

 

Image 
8.4.1: 
Dialog 
for the 
primary 
energy 
databas
e 

T*SOL includes all typical fuels with the following properties in a database: 

• Fuel Type: all fuels are classified in groups for easier sorting. 

• Unit: this is the unit in which fuel amounts are usually stated. 

• Heating Value Hu: this expresses the energy content. The lower heating value is stated on 
the assumption that the water of consumption is present in vaporous form. 

• CO2 emissions: this value states the specific CO2 emissions on fuel combustion. The 
fuels can be directly compared here, as the emissions are related to the energy content 
and not the mass. 

• Price: the prices are subject to heavy fluctuation and are not suitable for precise 
calculations. 

You can also add your own fuels by clicking on the New button and even delete and edit created 
fuels. 

The primary energy database can be accessed by all users of a PC. It is saved in the following 
directory: C:\Documents and Settings\All Users\Application Data\Valentin EnergieSoftware\. 
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9 System Selection  
Variant Menu System Selection 

 

Image: System selection 
with system icons and filters 

On starting, you must first select a system. 

The system is the solar system you select with a predefined collector loop configuration, storage 
loop with corresponding tank type, consumption loop, and the associated control strategy. The 
separate components can be exchanged in the system definition. 

There are several groups of systems: 

• Standard systems, 

• Swimming pool systems, 

in T*SOL Pro only: 

• Air collector systems, 

• Large-scale systems, 

• Company systems August Brötje, Beretta, Buderus Bosch Thermotechnik, Feuron, 
GrammerSolar, IVAR, Paradigma, Riello, Solahart, Sylber, Teufel & Schwarz, Thermital, 
Vaillant, Viessmann, Vokera, Wagner, Weishaupt 

in T*SOL Expert only: 

• Solar local district heating systems 

è How to proceed: 

1. Go to the System Selection variant menu. 

2. You can choose to display the systems as schematic diagrams or as lists. 

3. Select a system. (See Selection Dialog for Systems and Components for details.) 

4. You will be asked if you wish to copy the current parameters to this system.  
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5. Now you can set the system's further parameters via the system definition. 

You can either directly select the applicable system schematic or run through the steps of the 
design assistant. This is highly recommended for familiarizing yourself with the program. 
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9.1 Standard Systems 
Variant menu System Selection 
System 
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A1 - DHW systems with dual coil tank x    o       x 
A2 - DHW systems (2 tanks) x x   x       x 
A3 - DHW systems w. heating buffer tank x  x  x x       
A4 - DHW systems (2 tanks) with heating 
buffer tank 

 x x  x x  x     

A5 - Combination tank systems    x x o      x 
A6 - Buffer tank systems ᠐ x   x o x x x    
A7 - Thermosyphon systems     o        
A8 - Space heating  x   x x       
A10 - System with continuous flow heater x    C       x 
A12 - System with external heat exchang-
er and fresh water station 

    o o x   x  x 

A13 - Systems w. process heating device 
and auxiliary heating in buffer tank 

 x   x o x    x x 

A10 - Systems with process heating de-
vice and continuous flow heater 

 x   C o x    x  

A15 - Systems with process heating de-
vice and heat exchanger 

      x    x  

A16 - Systems with distributed DHW sta-
tions in multiple dwellings 

x    C       x 

A17 - System with buffer tank and fresh-
water station 

x x   o o    x  x 

A18 - System with buffer tank and fresh-
water station 

 x     x   x  x 

C = continuous flow heating, x = available, o = optional 

In addition, every system includes the following: 

• Collector loop connection, contains 
o Collector array,  contains  

§ Collector 
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9.1.1 A1 - DHW Systems with Dual Coil Tank 

 

  

 

Image: A1 - DHW system   Image A1.1 DHW system with stratification 

 

 

  

 

Image: A1.2 - DHW system with electric heating element   Image: A1.3 - DHW system with electric heating ele    

 

This is the most simple type of system with just a single tank (or tank group), which serves as both 
a solar and standby tank. 

This system is recommended for the redevelopment of small-scale systems where no existing 
DHW tanks can be used. 

The standard systems available differ from one another with respect to the presence of 
stratification and in the type of additional water heating (auxiliary heating or an electric heating 
element in the tank). 

The system consists of the following components: 

• Collector loop connection, contains 

o Collector array, contains  
§ Collector (see chapter 10.3) 
§ Shading 

• Dual coil DHW tank 

• Auxiliary heating 
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9.1.2 A2 - DHW Systems (2 Tanks) 

 

  

 

Image: A2 - DHW system with two tanks, without 
stratification 

  Image: A2.1 - DHW system with two tanks, with 
stratification 

This is a system with two tanks or tank groups. The first serves as a solar tank; the second, 
downstream, as a standby tank. This configuration is ideal if several tanks are planned for the 
system on account of its size or an existing standby tank is to continue being used. 

On the System Definition > Control page, you can schedule destratification for the event that the 
upper temperature in the solar tank is higher than in the standby tank. The pump is switched on 
and off by the temperature difference between the solar tank and the standby tank. 

In addition, an anti-Legionnaire's switch can be used to briefly heat the tank group. A fixed time 
period on one or more days of the week is defined for this. 

The system consists of the following components: 

• Collector loop connection, contains 

o Collector array, contains  
§ Collector 
§ Shading 

• Dual coil DHW tank 

• Single coil solar tank (see chapter 10.5) 

• Auxiliary heating 
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9.1.3 A3 - DHW System with Heating Buffer Tank 

 

  

 

Image: A3 - DHW system with heating buffer tank   Image: A3.1 - DHW system with heating buffer tank 
and stratification 

      

 

    

Image: A3.2 - DHW system with heating buffer tank 
and external heat exchanger 

    

This system allows the solar system to provide space heating. Two tanks are loaded from the 
collector loop, with the hot water tank being loaded preferentially to the heating buffer tank. On 
the System Definition > (System name), tab Control, the setting   DHW-circuit has priority over 
the auxiliary heating is therefore preset. 

The system consists of the following components: 

• Collector loop connection, contains 

o Collector array, contains  
§ Collector 
§ Shading 

• Dual coil indirect hot water tank 

• Auxiliary heating 

• Heating loop 

• Single coil heating buffer tank 
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9.1.4 A4 - DHW Systems (2 Tanks) with Heating Buffer Tank 

 

  

 

Image0: A4 - Two tank systems with heating buffer 
tank, without stratification 

  Image1: A4.1 - Two tank systems with heating buffer 
tank, with stratification 

The two tank system is expanded by a buffer tank for space heating. 

The boiler maintains the upper areas of both the DHW standby tank and the heating buffer tank at 
the required desired temperature. 

On the System Definition > Control page, you can schedule destratification for the event that the 
solar tank has a higher temperature than the standby tank. The pump is switched on and off by 
the temperature difference between the solar tank and the standby tank. 

In addition, an anti-Legionnaire's switch can be used to briefly heat the tank group. A fixed time 
period on one or more days of the week is defined for this. 

The priority of the DHW circuit over the auxiliary heating is preset when selecting an A4 system. 

The system consists of the following components: 

• Collector loop connection, contains 

o Collector array, contains  
§ Collector 
§ Shading 

• DHW standby tank 

• Solar tank 

• Auxiliary heating 

• Heating loop 

• Single coil heating buffer tank 
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9.1.5 A5 - Combination Tank Systems 

 

  

 

Image: A5 - Combination tank system for hot water 
and heating 

  Image: A5.1 - Combination tank system for DHW 
only 

      

 

  

 

Image: A5.2 - Combination tank system (tank in 
tank) for hot water and heating 

  Image: A5.3 - Combination tank system (tank in 
tank) for DHW only 

      

 

  

 

Image: A5.4 - Combination tank system (tank in 
tank) for hot water and heating 

  Image: A5.5. - Combination tank system for hot 
water and heating 

The A5 standard systems available differ from one another in the combination tank they use. The 
tank in tank system consists of a relatively small DHW tank and a larger tank enclosing it. In the 
lower area, this is heated by the solar system, while the upper area is heated by the auxiliary 
heating. 

The other type of combination tank contains an internal heat exchanger for DHW supply which 
runs through the entire tank. It is also heated by the solar system in the lower area and by the 
auxiliary heating in the upper area. 

On the System Definition > (System name), tab Control, the setting DHW-circuit has priority 
over the auxiliary heating can be made. 
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The system consists of the following components: 

• Collector loop connection, contains 

o Collector array, contains  
§ Collector 
§ Shading 

• Combination tank (tank in tank or internal heat exchanger) 

• Auxiliary heating  

• where required, heating loop  
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9.1.6 A6 - Buffer Tank Systems 

 

  

Image8: A6 - Buffer tank system for 
hot water and heating 

      

 

  

Image9: A6.1 - Buffer tank system 
for DHW only 

These large-scale systems are characterized by a buffer tank with auxiliary heating and external 
heat exchanger. They differ from one another with regard to space heating. 

On the System Definition > (System name), tab Control, the setting DHW-circuit has priority 
over the auxiliary heating can be made. This causes the DHW standby tank to be supplied first in 
the event of insufficient boiler power. 

The system consists of the following components: 

• Collector loop connection, contains 

o Collector array, contains  
§ Collector 
§ Shading 

• where required, heating loop 

• Buffer tanks 

• Auxiliary heating 

• DHW supply, contains 

o External heat exchanger 
o DHW standby tank 
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9.1.7 A7 - Thermosyphon Systems 

  

  

 

Image0: A7 - Thermosyphon system with continuous 
flow heater, stand-alone 

  Image1: A7.1 - Thermosyphon system without 
continuous flow heater 

  

Thermosyphon systems operate on the difference in density between hot and cold water. They 
therefore require no circulation pumps and additional control loops. 

Two systems differentiated by an optional continuous flow heater for auxiliary heating are 
available for calculation purposes. 

Under System Definition , you can enter the type of collector, the continuous flow heater (fuel and 
power), and DHW consumption. 

In contrast to other systems, the parameters for the tank are predefined. Circulation is not 
possible. 
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9.1.8 A8 - Space Heating 

 
Image2: A8 - Space heating-only system 

This system serves exclusively for space heating. The auxiliary heating is controlled via the 
thermostatic valve. 

Solar loading of the heating buffer tank takes place via an internal heat exchanger. The 
temperature of the buffer tank energy is increased by the auxiliary heating for the space heating. 
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9.1.9 A10 - System with Solar Tank and Continuous Flow Heater 

 
Image3: A10 - System with continuous flow heater 

Single coil tank with solar loading. This system uses a continuous flow heater to set the desired 
DHW temperature when solar power is insufficient for this purpose. In contrast to system A16, a 
circulation system can be installed here. 

Under System Definition > (selected heating type name) > Parameters, you can select the 
auxiliary heating type and enter the power and fuel (electricity, oil, natural gas) for the auxiliary 
heating. 
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9.1.10 A12 - System with External Heat Exchanger and Fresh Water Station 

 
Image4: A12 - System with external heat exchanger and fresh water station 

  

This system heats utility water via a fresh water station. The collector array heats the buffer tank, 
from which the solar energy supplies heating (optional) and the fresh water station, which 
operates in a continuous flow process. If the energy from the buffer tank is insufficient, the 
auxiliary heating operates on the upper area of the buffer tank. 
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9.1.11 A13/A14/A15 - Systems with Process Heating Device 

 

  

Image5: System A13: auxiliary heating 
in buffer tank as in system A12. 

      

 

  

Image6: System A14: missing 
energy is supplied with the help of a 
continuous flow heater. 

      

 

  

Image7: System A15: the device 
is connected with a heat 
exchanger directly at the 
collector loop. As a result, all the 
energy supplied from a certain 
outlet temperature can be taken 
from the collector array. 

The three systems A 13/A 14/A 15 use two different process heating devices . In contrast to DHW 
consumption, these have a defined return temperature. 
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Open the System Definition of the Process Heating Device by double-clicking the process heating 
symbol  in the system schematic. 
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9.1.12 A16 - Systems with Distributed DHW Stations in Multiple Dwellings 

 

Image8: A16 - Systems for distributed 
supply in multiple dwellings 

  

In this system, the DHW is exclusively preheated in a solar tank (compare A 10./ 

The preheated domestic hot water is then distributed to the separate apartment transfer stations. 
Up to 10 stations are possible. In these stations, the water is heated to the desired temperature 
with the help of a continuous flow heater. 
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9.1.13 A17/A18 - Systems with Buffer Tank 

 

Image9: A17 - System with buffer tank 
and fresh water station 

 

Image0: A18 - System with buffer tank 
and fresh water station 

This system heats utility water via a fresh water station which operates in a continuous flow 
process. 

In A17, the auxiliary heating heats the tank and, via the return increase, the heating loop; in A18, it 
only heats the tank, as there is no return increase. 

Heating can additionally be incorporated in the system. 
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9.2 Air Collectors 

 

 

Image: Air collector system with heating Image: Air collector system with heating and DHW 

  

There are two systems with which the building is supplied with solar heated air. They differ from 
one another with regard to their solar DHW supply. 

The systems consist of the following components: 

• Air collector loop with air collectors, air intakes, and air-water heat exchangers 

• Building (building definition, ventilation, heating) 

• Air-water heat exchanger 

• Auxiliary heating 

• DHW tank 

• DHW consumption 

See also System Definition > Solar Loop with Air Collectors 
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9.3 Swimming Pool Systems 
In comparison with the standard systems, these systems additionally include a swimming pool 
component. 

Using T*SOL, an indoor or outdoor pool can be integrated within the solar cycle. 

In addition to calculating the solar yield for DHW supply and building heating, the influence of a 
solar system on the temperature of a swimming pool is calculated. The additional energy which 
must be generated by auxiliary heating (if the pool is to be maintained at a target temperature) is 
also calculated. 

System 
Dua
l 
coil 
DH
W 
tan
k 

Sola
r 
tank 

Auxilia
ry 
heatin
g 

Heatin
g loop 

Single 
coil 
heatin
g 
buffer 
tank 

DHW 
standb
y tank 

Combinati
on tank / 
internal 
heat 
exchanger 

External 
heat 
exchang
er 

DHW 
Suppl
y 

Fresh 
water 
statio
n 

Swimmi
ng pool 

B1 - 
Swimming 
pool and 
DHW 
systems 

x   x         o     x 

B3 - 
Swimming 
pool and 
DHW 
systems 
with 
heating 
buffer 
tank 

x   x x x     o     x 

B5 - 
Swimming 
pool and 
combinati
on tank 
DHW 
system + 
space 
heating 

    x o     x o     x 
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B6 - 
Simple 
swimming 
pool 
systems 

    o         o     x 

B17 - 
System 
with buffer 
tank, fresh 
water 
station, 
and 
swimming 
pool 

  x x             x x 

B18 - 
System 
with buffer 
tank 
(heating 
buffer), 
fresh 
water 
station, 
and 
swimming 
pool 

    x   x         x x 

x = available, o = optional 

In addition, every system includes the following: 

• System is possible as indoor or outdoor pool. 

• Collector loop connection, contains 

• Collector array, contains 

• Collector  

• Shading  

• External heat exchanger (except system B6) 

• Swimming pool 

Solar fraction for swimming pool systems: 

The swimming pool is not reheated in this system. The solar energy is first used for DHW and 
heating, and then the swimming pool with lowest priority. During the calculation of the solar 
fraction, only the energy that is supplied to the DHW and the heating is taken into account, 
however not that which the solar system supplies to the swimming pool.  
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This prevents the solar system from being parameterized so that the swimming pool is supplied 
with solar energy first, and the heating and DHW are not supplied at all. This would result in 
enormous solar coverage for the swimming pool, but no energy savings in the boiler. 
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9.3.1 B1 - Swimming Pool and DHW Systems 

 

  

 

Image: B1 - Swimming pool and DHW system without 
stratification 

  
Image: B1.1 - Swimming pool and DHW system with 
stratification 

The two systems differ from one another by the presence of stratification. 

The system additionally features the following components: 

• Dual coil DHW tank  

• Auxiliary heating 

• where required, external heat exchanger 
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9.3.2 B3 - Swimming Pool and DHW Systems with Heating Buffer Tank 

 

  

 

Image: B3 - Swimming pool and DHW system with 
heating buffer tank 

  
Image: B3.1 - Swimming pool and DHW system with 
heating buffer tank and stratification 

In comparison with the B1 systems, these systems include a heating buffer tank and a heating 
loop. The heating buffer tank is defined on the Collector Loop Connection > Buffer Tank page. 

The system additionally features the following components: 

• Dual coil DHW tank  

• Auxiliary heating 

• Heating loop  

• Single coil heating buffer tank  

• where required, external heat exchanger 
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9.3.3 B5 - Swimming Pool and Combination Tank DHW System + Space Heating 

 

  

 

Image: B5 - Swimming pool and combination tank DHW system + 
space heating 

  
Image: B5.1 - Swimming pool and 
combination tank DHW system 

      

 

  

 

Image: B5.2 - Swimming pool and combination tank system (tank in 
tank) for DHW and heating 

  
Image: B5.3 - Swimming pool and 
combination tank system (tank in tank) 
for DHW only 

      

 

    

Image : B5.5 - Swimming pool system with buffer tank (heating 
buffer), DHW, and space heating     

The B5 systems contain either tank in tank systems or tanks with an internal heat exchanger and 
differ from one another with respect to the addition of heating. 

The system additionally features the following components: 
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• Combination tank (tank in tank or internal heat exchanger) 

• Auxiliary heating  

• where required, heating loop  

• where required, external heat exchanger 
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9.3.4 B6 - Simple Swimming Pool Systems 

 

  

 

Image: B6 - Swimming pool without heat exchanger 
or auxiliary heating 

  
Image: B6.1 - Swimming pool with heat exchanger 
and without auxiliary heating 

      

 
Image: B6.2 - Swimming pool with heat exchanger 
and auxiliary heating 

  

  

For these systems, which can only be used to heat pools, unglazed collectors are preferably used. 
Systems with and without auxiliary heating and heat exchangers are available. 

The system additionally features the following components: 

• where required, auxiliary heating 

• where required, external heat exchanger 
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9.3.5 B17/B18 - System with Buffer Tank, Fresh Water Station, and Swimming Pool 

 

  

 

Image: B17 - Swimming pool system with buffer tank 
and fresh water station 

  
Image: B18 - Swimming pool system with buffer tank 
(heating buffer) and fresh water station 
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9.3.6 B17/B18 - System with Buffer Tank, Fresh Water Station, and Swimming Pool 

 

  

 

Image: B17 - Swimming pool system with buffer tank 
and fresh water station 

  
Image: B18 - Swimming pool system with buffer tank 
(heating buffer) and fresh water station 
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9.4 Large-Scale Systems 
System Dual 

coil 
indire
ct hot 
water 
tank 

Solar 
tank 
/ 
buffe
r 
tank 

Auxiliar
y 
heating 

Heatin
g loop 

Single 
coil 
heatin
g 
buffer 
tank 

DHW 
standb
y tank 

Combinati
on tank / 
internal 
heat 
exchanger 

External 
heat 
exchang
er 

DHW 
heatin
g 

Fresh 
water 
statio
n 

Swimmin
g pool 

C1 - 
Large-
scale 
DHW 
system 
with 
solar 
and 
standby 
tank 

  x x     2x   x x     

C2 - 
Large-
scale 
DHW 
system 
with 
standby 
tank 

  x x     x   x x     

C3 - 
Large-
scale 
DHW 
system 
with 
standby 
tank and 
heat 
exchang
er 

  x x     x   x x     
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C4 - 
Large-
scale 
DHW and 
space 
heating 
system 
with 
auxiliary 
heating 
in flow 

  x x o   x   x x     

C6 - 
Large-
scale 
DHW 
system 
with 
solar 
and 
standby 
storage 
tank 

  x / x x x           x   

x = available, o = optional 

The use of large solar buffer tanks, external heat exchangers, and anti-Legionnaire's switches is 
typical for large-scale systems. 
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9.4.1 C1 - Large-scale DHW system with solar and standby tank 

 

  

Image: C1 - Large-scale DHW system with solar and 
standby tank 

Description of hydraulic configuration: 

the collector array heats the buffer tank. If the temperature level in the buffer tank is high enough 
to heat up the preheating tank, the discharge pump of the buffer tank (primary loop) and the 
loading pump of the DHW standby tank (secondary loop) are started up. Consequently, the solar 
energy from the buffer tank is delivered to the preheating tank via the external heat exchanger. 
The domestic hot water first flows through the preheating tank and then the series-connected 
standby tank. If the temperature in the standby tank is not higher than the desired temperature, 
the tank is heated to the desired temperature by the auxiliary heating. 

The system consists of the following components: 

• Collector loop connection, contains 

• Collector array, contains 

• Collector  

• Shading 

• External heat exchanger 

• Buffer tank 

• DHW supply, contains 

• External heat exchanger 

• 2x DHW standby tank  

• Auxiliary heating 
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9.4.2 C2 - Large-scale DHW system with standby tank 

 

  

Image: C2 - Large-scale DHW system 
with standby tank 

Description of hydraulic configuration: 

The collector array heats the buffer tank. If the temperature level in the buffer tank is high enough 
to heat up the lower part of the dual coil DHW standby tank, the discharge pump of the buffer tank 
(primary loop) and the loading pump of the DHW standby tank (secondary loop) are started up. 
Consequently, the solar energy from the buffer tank is delivered to the DHW standby tank via the 
external heat exchanger. If the temperature in the upper part of the standby tank is not higher 
than its desired temperature, the tank is heated to the desired temperature by the auxiliary 
heating. 

The system consists of the following components: 

• Collector loop connection, contains 

o Collector array, contains 

§ Collector (see chapter 10.1.1) 

§ Shading 

o External heat exchanger 

• Buffer tank 

• DHW supply (see chapter 10.12.3), contains 

o External heat exchanger 

o DHW standby tank (see chapter 10.6.9) 

o Auxiliary heating 
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9.4.3 C3 - Large-scale DHW system with standby tank and heat exchanger 

 

  

Image: C3 - Large-scale DHW system 
with standby tank and heat 
exchanger 

Description of hydraulic configuration: 

The collector array heats the buffer tank. If the draw-off flow rate rises above a limit value, the 
discharge pump of the buffer tank (primary loop) is started up. The solar energy from the buffer 
tank is delivered to the standby tank via the external heat exchanger. If the temperature in the 
standby tank is not higher than its desired temperature, the tank is heated to the desired 
temperature by the auxiliary heating. 

The system consists of the following components: 

• Collector loop connection, contains 

o Collector array, contains 

§ Collector (see chapter 10.1.1) 

§ Shading 

o External heat exchanger 

• Buffer tank 

• DHW supply (see chapter 10.12.2), contains 

o External heat exchanger 

o DHW standby tank (see chapter 10.6.9) 

o Auxiliary heating 
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9.4.4 C4 - Large-scale DHW and space heating system with auxiliary heating in flow 

 

Image: C4 - Large-scale DHW and space 
heating system with auxiliary heating in 
flow 

 

Image: C4.1 - Large-scale DHW system 
with auxiliary heating in flow 

The system consists of the following components: 

• where required, heating loop  

• Collector loop connection, contains 

o Collector array, contains 
§ Collector  
§ Shading 

o External heat exchanger 
• Buffer tank 

• Auxiliary heating 

• DHW supply, contains 

o External heat exchanger 
o DHW standby tank  
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9.4.5 C6 - Large-scale DHW system with solar and standby storage tank 

 

  

Figure: C6 - 
Large-scale 
DHW system 
with solar and 
standby 
storage tank 

Description of hydraulic configuration: 

The C6 buffer tank system consists of a solar buffer tank and a serial boiler buffer tank. 

DHW consumers are supplied with hot water through a DHW station, which is supplied by the 
boiler buffer tank. 

The solar heating is supported by a return increase control. 

  

The system consists of the following components: 

• One or two collector loops 

• Connection to the energy center is made with the internal heat exchanger in the buffer 
tank. 

• Solar buffer tank 
The solar buffer tank is then loaded by the solar system. If the temperature in the storage 
tank in high enough, the heating return is raised by discharging the tank. 
The return from the DHW station is layered over a 3-way reversing valve and dependent on 
the storage temperature in the solar buffer tank. 
If the return temperature is too high to discharge the buffer tank, the solar buffer tank is 
circumvented with a bypass switch and the return from the DHW station is sent directly to 
the boiler buffer tank. 

• Boiler buffer tank 
The boiler buffer tank is heated by the boiler only. 
The  consistent temperatures in the boiler buffer tank enable more simple and safer 
operation of the boiler as well as the drinking water station. 
The boiler buffer tank is discharged through the drinking water station only. 

• Auxiliary heating 
The auxiliary heating defined in the system maintains the temperature setting in the 
boiler buffer tank and supplies the heating loop with the required energy. 
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10 System Definition 
Variant Menu System definition 

 
Variant menu for an A1 system 

 
Variant menu for an A12 system 

The systems are made from individual components. Define or modify the properties of these 
components in the relevant dialog. You can access all parameter dialogs 

• via the variant menu System Definition > <Your_Component> , 

• by double-clicking the relevant component in the system schematic. 

• using the Properties context menu (right-mouse click). 

• Go from one parameter dialog to the next, by using the arrow buttons . 

Just as the displayed system schematic changes depending on the system selected, so do the 
submenus available. 

èHow to define a system: 

1. Open the System Definition by double-clicking on the system schematic. 

2. Go through the site data in order and all the components in this system and enter the 
required parameters. If you change site data (see chapter Site Data Menu ) in the System 
Definition variant menu, these changes only apply to this variant. 

3. The Parameters buttons take you to the respective parameter setting dialogs. 

4. Click on the Select button to add database components. 

! ! Data from the components database cannot be altered if they represent "real" 
components from manufacturing companies. Only data on "virtual" T*SOL database 
components can be modified! 
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5. Use the arrow buttons    at the bottom right of the dialog window to toggle 
between the dialogs of the individual components. This saves entries made just as 
clicking OK. 

6. Click on OK to end entry and accept all changes. If you click the Cancel button, all 
changes in this dialog are reset. 

7. Start the simulation. 

8. Then you can do a financial analysis. 

9. In addition, it can present a summary of the simulation results in project reports or in 
graphic / tabular form. 

T*SOL Expert features an extra page in each case allowing values to be entered in addition to the 
standard values which are then applied to the results file. 
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10.1 Definition of the Variant and its Components 
Variant menu System Definition > Variant 

You can access the System Definition > Variant page via 

• the  button or 

• by double-clicking the system schematic where there are no components. 

You can only change the variant name on the Variant > Site Datapage. You can also define the 
Climate, Hot Water, and Heating Requirement defaults specifically for this variant. This does not 
change the project defaults. 

The system components are listed on the Components page. These vary depending on the 
selected system: 

Solar Loop, Collector Loop Connection, Auxiliary Heating, Tank, Swimming Pool and External Heat 
Exchanger, and Solar Loop Heat Exchanger  

  

The Control page is particularly important. Here, depending on the selected system schematic, 
you set the DHW circuit priority, the Anti-Legionnaire's Switch(see chapter 10.11.5), and the 
stratification. 

 

Image: System 
definition of standard 
systems, Savings page 

The Savings page contains parameters for calculating pollutants and fuel. 

You can define a reference system which can be used to carry out the emissions calculation. The 
setting in the example shown will calculate the savings and the emissions reduction with an 
efficiency of 70 % in the simulation compared to the oil boiler otherwise used. 
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10.1.1 Two Collector Loops 
Variant menu System Definitions > Variant X> Components > Solar Loop 

The option of Two Collector Loops has been integrated in systems A1, A2, A5, A12, A17, and A18. It 
is now possible to define and simulate two collector loops independently of one another there. 

 

Image: System Definition > 
Variants > Components with 
option "Two Collector loops" 

è How to proceed: 

1. Select a suitable system (A1, A2, or A5) 

2. Go to System Definition > Variant X > Components 

3. Activate the Two Collector Loops option in the Solar Loop section. 

4. The Collector Loop and Collector Array dialogs are separately displayed for the collector 
loop 1 (CL1) and collector loop 2 (CL2). Enter the parameters. 
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10.2 Collector Loop  
Variant menu System Definition > Collector Loop > Collector Loop or system schematic 

 

Image: Dialog for connecting 
the collector loop 

The Collector Array is defined via the Parameters button on the Collector Loop page. 

The volumetric flow rate states how many liters of heat transfer medium are to flow through the 
collector in total per hour or per square meter. This volumetric flow rate crucially defines which 
temperature is transported in the flow of the collector loop. The calculation of the collector array 
pipe diameter is also dependent on this entry. 

Water or a water/glycol mixture can be used as the heat transfer medium. The resulting specific 
heat capacity is then displayed. 
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10.2.1 Tank Connection / External Heat Exchanger 
System Definition > Collector Loop > Tank Connection 

 

Image: Dialog Connection > 
Collector Loop > Tank 
Connection for systems with 
external heat exchanger, e.g. 
system A3.2 

In systems with an external heat exchanger, the Collector Loop Connection features the additional 
Tank Connection page, on which the heat exchanger can be selected.  

For the secondary loop, you can enter the volumetric flow rate as an absolute value or per m² of 
collector surface area.  

The Speed Controlled Pump option in the secondary loop means that the volumetric flow rate of 
the pump is controlled in this way to reach the target temperature. You can set a fixed target 
temperature or enter one relative to the tank temperature. 

  

10.2.2 DHW Tank / Space heating buffer tank 
System Definition > Collector Loop > DHW Tank / Space heating buffer tank 

 

Image: Dialog Connection > 
Collector Loop, connection of a 
dual coil DHW tank, e.g system 
B3.1 

You can enter the volumetric flow rate as an absolute value or per m² of collector surface area.  

Define different conditions for switching on or off of the collector loop, relative to  
- the collector outlet temperature,  
- the tank reference temperature, and  
- the temperature spread across the primary loop heat exchanger. 
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10.2.3 Control 
Variant menu System Definition > Collector Loop > Control 

 

-> Input dialog for Collector 
loop connection > Control 
page 

Example: system A6, A6.1,  
similar, but without heat 
exchanger:  A5, A10,  

 

-> Requisites: System B3, B3.1,  

Input dialog for connection to 
collector loop, Control page, 
more than one tank 
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10.2.4 Swimming Pool in Collector Loop 
Variant menu System Definition > Collector Loop Connection > Swimming Pool or Control 

 

Image: Collector loop 
connection dialog for 
swimming pool systems 

If you have selected a system with Swimming Pool, this dialog then contains the extra page 
System Definition > Collector Loop Connection > Swimming Pool, on which you can define the 
connection to the collector loop. Set the volumetric flow rate, the switching conditions for the 
collector loop pump, and the external heat exchanger. The loading sequence for the connections 
is defined on the Control page. 

 

Image: Input dialog for 
connection to collector 
loop > Control page  

The order of priority for loading the connections from the collector loop pump is defined on the 
Control page. The default setting corresponds to a temperature difference control. 

Select either energy control, in which the collector loop is run at the lowest return temperature, or 
a specific loading sequence. 
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To do this, click on the relevant component and move it up or down by using the arrow buttons. 
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10.3 Collector Array 
Variant menu System Definition > Collector Array or system schematic 

The values of the collector array are recorded over several pages. 

 

Image: 
Dialog 
for 
definin
g the 
collecto
r array 

  

10.3.1 Collector Array Parameters 
Variant menu System Definition > Collector Array > Parameters 

-> Proceed as follows: 

1. Click on the Select button to access the collectors database, select one. 
 You can choose from a wide range of flat-plate and evacuated tube collectors.  

2. Define its properties via the Parameters button. The characteristic data required for the 
simulation vary depending on the type of collector. 

3. Configuration of the collector surface 
- Define your   target coverage (-> see Glossary: Solar_fraction). 
- Click on Design. The collector surface and thus the number of collectors is estimated 
based on the monthly solar irradiation and the amount of DHW required.  
- You can accept this number or enter an alternative number. 

4. The crucial factor determining the yield of the solar system is shading. Click on Select to 
choose a type of shading. 
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5. Define the details of the type of shading via its Parameters. For a definition of shading 
profiles, please see chapter Shading. 

6. Define the geometric arrangement of the collectors on the Installation page.   

7. On the page PhotoPlan you can calculate the roof mounting with the help of imported 
photos and the visualization program "PhotoPlan".  

8. Define properties for calculating piping losses on the Piping page, see chapter Piping. 

9. Save all entries by clicking OK or go to the next dialog using the arrow button . 
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10.4 Collector 
Variant menu System Definition > Collector Array > Collector > Select or system schematic 

In order to specify the collector array, you must first select a collector. 

10.4.1 Collector Parameters 
Variant menu  System Definition > Collector Array > Collector > Parameters 

 

Image: Entering the collector areas 
and specific heat capacity. 

The gross surface area is calculated from the external dimensions of the collector; however, the 
specific collector characteristic values typically do not relate to the gross surface area but an 
active solar surface taken from the reports by testing institutes. 

Depending on the test institute, the active solar surface in flat-plate collectors is the absorber 
area or the aperture area. In evacuated tube collectors (e.g. with mirror constructions with vertical 
absorber), the active solar surface is frequently unrelated to real-world practise and is a purely 
theoretical value. 

10.4.2 Collector – Thermal Losses 
Variant menu System Definitions > Flat-Plate / Tube Collector > Losses / Thermal Losses 

 

Image : Calculation of thermal and 
optical collector losses 
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The energy absorbed by the collector and output to the collector loop less heating losses is 
calculated as follows: 

 
with Gdir Part of solar irradiation striking a tilted surface 

  Gdiff Diffuse solar irradiation striking a tilted surface 

  TCm Average temperature in the collector 

  TA Air temperature 

  fIAM Incident angle modifier 

After deduction of optical losses (conversion factor and incident angle modifiers), a part of the 
absorbed radiation is lost through heat transfer and radiation to the environment. These losses 
are described by the heat transfer coefficient. 

The heat transfer coefficient k states how much heat the collector releases into the environment 
per square meter of active solar surface and temperature difference between the average collector 
temperature and the environment in degrees Kelvin. 

It is split into two parts, the simple and the quadratic part. The simple part ko (in W/m²/K) is 
multiplied by the simple temperature difference, the quadratic part kq (in W/m²/K²) by its square. 
This gives rise to the efficiency parabolae usually stated.  

The specific heat capacity states the amount of heat per square meter of active solar surface that 
the collector, including its heat transfer medium content, can store at a temperature increase of 1 
Kelvin. It is stated in Ws/m²K. This decides how quickly the collector reacts to the irradiation. The 
influence of this value is only significant for relative small pipeline networks, as the capacity of 
the pipeline network otherwise takes priority. 

Collectors, which have been tested by Solar Collector Certification Program (SRCC) can be found 
either by sorting the (most right) column SRCC or by using the search applied to the column SRCC 
searching for "yes". 

After leaving the dialog by clicking OK, the system schematic view is updated with the type of 
collector selected. 
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10.4.3 Collector – Optical Losses 
Variant menu System Definitions > Flat-Plate / Tube Collector > Losses / Optical Losses 

 

Image : Calculation of optical collector 
losses of a tube collector 

The conversion and incident angle modifiers determine the optical losses, i.e. how much of the 
irradiated energy is lost through reflection on glass and the absorber. The remainder is absorbed 
by the collector. 

The conversion factor(in %) states amount absorbed with irradiation vertically to the collector 
surface area. 

Incident angle modifiers describe the additional reflection losses when the sun is not positioned 
vertically above the collector surface area. 

A constant diffuse incident angle modifier is stated for diffuse irradiation. For the direct fraction 
of radiation, this is defined using the incident angle. In the process, flat-plate and evacuated tube 
collectors are treated differently. 

For flat-plate collectors, the loss factors for all incident angles are calculated from the incident 
angle modifier for the incident angle at 50% deviation from the vertical. 

For evacuated tube collectors, the reflection losses differ depending on whether the irradiation is 
reflected lengthwise or crosswise to the tube. Due to the multitude of different designs, these 
dependencies cannot be specified by one input value. The incident angle modifiers must be given 
lengthwise and crosswise to the tube at 5° intervals for all incident angles between 0 and 90°. 
When crosswise, these modifiers can have a value higher than 100% due to concentration on 
curved glass or as a result of mirror constructions. 
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10.4.4 Shading 
Variant menu  System Definition > Collector Array > Parameters > Shading 

Define the general parameters of shading. 

10.4.4.1 Shading parameters 
Variant menu System Definition > Collector Array > Parameters > Shading > Parameters 

 

Image: Dialog for defining the 
shading of the collector array 

On the Parameters page, enter a new reference for every new shade. 

You can also select With Shade from Above, if the collectors, for example, are mounted on a 
facade with roof overhangs or similar. 

Upper limiting angle: If the solar altitude is higher than the upper limiting angle, the whole 
collector array is shaded. 

Lower limiting angle:   If the solar altitude is lower than the upper limiting angle, the collector 
array is not shaded. 

If the solar altitude is higher than the lower limiting angle and lower than the upper limiting angle, 
irradiation to the collector array is reduced proportionally. 

The angle entries for the azimuth relate to the south. East is entered as -90° and West as +90°. 
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10.4.4.2 Shading: Horizon 
Variant menu System Definition > Shading > Horizon 

 

Image: Definition of shading 
via horizon and individual 
objects 

The resulting shade reduces the irradiation to the collector surface area. 

In order to edit the horizon or objects which are relevant for the shading of your collectors, you 
must have made a note of the prominent points of the horizon line from your solar system. This 
can be done with a compass and protractor, with a sun path indicator, or with a digital camera and 
editing software. 

A horizon point consists of the azimuth, i.e. the angle has measured from the horizontal and the 
respective height angle, also measured in angle degrees. 

-> For definition of the azimuth refer to: Installation 

-> Define a new horizon by drawing with the mouse or by entering table values or by importing a 
complete horizon: 

1. Start by clicking on the horizon line with the left mouse button. The current position of the 
cursor can be seen in the upper bar, given as azimuth : height. 
A dashed line is drawn between the starting point and the current position.  

2. Click the next point using the left mouse button, thus confirming the dashed line. 
The horizon line can only go from left to right. As a result, no dashed line can be seen if 
you move the cursor left of the (current) end point. 

3. Stop drawing by clicking the right mouse button.  

4. Redrawing lines can only be done after completing the current sketch point and from an 
already defined point. The following text is displayed in the upper bar: 
To amend the horizon, click with the left mouse 
button exactly  on the horizon line. 

It can be difficult to click on the existing horizon line where this is vertical. Rather enter a 
fitting individual object. This is done on the List of Objects page. The Shading from 
Individual Objects dialog opens. 
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1. Or enter the vertices of the horizon in the table directly. The start and end point are 
already entered, as are any generated with the mouse.  

2. Define a point via New Point first. 

3. Add a point to the table using Add new Point. On being entered, the point appears in the 
sketch.  

4. You can copy   the table to the clipboard and from there into spreadsheets such as 
Excel. 

5. You can paste   a table from the clipboard. 

6. You can remove the selected point (blue background) by clicking Delete Point. 

  

1. Or import   horizon lines created with the horizON and calculation software by 
clicking the button  . 

2. You can delete the horizon at any time by clicking the New button. 

3. Save this horizon and it's objects for further use in other variants. 

  

To print out the shade diagram, you must copy the activated dialog to the clipboard with the key 
combination ALT+PRINT and paste it into a word processing program such as Microsoft Word via 
the menu Edit > Paste. As an example, you will then see image 10.4.3, can scale and print it out. 
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10.4.4.3 Shading: Individual Objects 
Variant menu System Definition > Shading > List of Objects 

 

Image: Input field for individual shading 
objects 

On the List of Objects page, you define shade from individual objects. 

In addition to horizon shading, individual objects which shade the collector can be defined in the 
program. This is done on the List of Objects page of the Shading dialog. 

The objects you have defined can be found in the List of All Objects drop-down box. Here, you can 
select the object whose value you can see or wish to change in the right part of the window. 

In addition to the object description in the left part of the window, you can see an image 
corresponding to the object type (tree or building). If no object has been defined, the list is empty. 

è How to define a new object: 

1. Depending on the object type, click on the New Object - Building or New Object - Tree 
button. A new object (e.g. with reference Object No. 1) is created and its standard values 
entered in the right part of the window. 

2. To better differentiate among objects, give each object its own reference. 

3. Enter the values (for objects in the medium distance): height, width, distance, and 
azimuth. 
The measuring point for defining these values is the center of the collector surface 
looking south. In other words, an azimuth of 0° means that the object is in the south (-90° 
= East; +90° = West), irrespective of the collector azimuth. The height angle can be 
defined from the information on height and distance. Width and azimuth set the angle for 
the vertices of the object. 

4. The difference between tree and building resides in the light permeability of the objects. 
For a tree object, the Seasonal Shade button is activated. Enter a percentage of shade for 
every month of the year. In summer, shade will be greater than in winter due to leaves. 

5. On the Horizon page, the building objects appear as red-hatched rectangles, the tree 
objects as green-hatched rectangles. Double-click on one of the objects to select it on the 
List of Objects page and modify it. 

6. Existing objects can be deleted by clicking the Delete Object button. 
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10.4.5 Installation 
Variant menu System Definition > Collector Array > Installation 

The position of the collector array is defined on the Installation page. 

Enter the orientation, which describes the position of the collector area. It is independent from the 
location, therefore it is the same for the northern and southern hemisphere. 

The azimuth angle is calculated and displayed. It describes the deviation of the standard angle of 
the collector surface area from the south (northern hemisphere) or from the north (southern 
hemisphere), respectively.  

  Orientation Azimuth angle 

    Northern Hemisphere Southern Hemisphere 

North 0 180 0 

East 90 -90 90 

South 180 0 180 

West 270 90 -90 

  

 

Image: The inclination or tilt angle ß describes the angle between the horizontal and 
the collector surface area. 

ß =   0°   ->   The collectors are flat on the ground. 

ß = 90°   ->   The collectors are vertical. 

The irradiation process calculates irradiation to the tilted surface from the orientation and tilt 
angle, which is then shown in the table at the bottom of the page. 

10.4.5.1 Minimum distance between mounted collectors 
Variant menu System Definition > Collector Array > Installation > Calculation 

 
Image: Dialog for defining the minimum distance between mounted collectors 

The minimum distance of mounted collectors is calculated in this dialog, on the condition that the 
collectors should not shade each other at 12.00 pm on the winter solstice. 

The suggested distance is a function of the tilt ß (beta), the solar angle γ (gamma) at 12.00 pm  
21/12, and the installation height (b) of the collector. 

The program then calculates the minimum distance between the collectors d between the 
supporting points of the collectors and the free distance d1 between the collectors. 

èHow to proceed: 

1. Enter the width b of the collector. 

2. Enter the angle alpha of the installation surface. 
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The height h of the collector array is calculated by the program. 

The tilt angle ß is taken from the Collector Array dialog. 

The solar position &gamma; at 12.00 pm on December 21 is calculated by the program. 

3. Exit the calculation by clicking OK. 

Mutual shading of the collectors is not taken into consideration in the calculations. 
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10.4.6 Roof layout with Photo Plan 
Variant menu System definition > Collector array > Photo Plan 

 
Using Photo Plan, you can create a photorealistic plan of your roof areas.  

-> How to proceed: 

1. There are two detailed instructional videos on how to use Photo Plan (see below). It is 
recommended that you view the introductory video.  

2. With just a few entries on the geometry of the roof, it is possible to gain an impression of 
the future look of the roof areas. You require only a photo of the roof. Photo Plan imports 
the dimensions for the selected module from T*SOL. 

3. Here you can export the roof with some solar thermal modules as a Photo Plan project, 
and import it into PV*SOL in order to fit the remaining area with photo-voltaic modules in 
PV*SOL. Of course, you can also do this in the reverse order. 

4. Since in the case of solar thermal modules - unlike PV modules - the roof is not generally 
covered with modules, you must also enter the number of modules (rows and columns) as 

well as the frame color when selecting the solar thermal systems product. 

5. In addition, Velux® skylights and Braas® roof tiles can be included and displayed. 

6. The finished photo and number of modules is imported from T*SOL. 

èSee also:  

• Photo Plan - Introductory video: http://valentin-
tutorials.s3.amazonaws.com/PhotoPlanTutorials/EN/PhotoPlan_EN_1/PhotoPlanEN1.htm
l 

• Photo Plan - Advanced functionality: http://valentin-
tutorials.s3.amazonaws.com/PhotoPlanTutorials/EN/PhotoPlan_EN_2/PhotoPlanEN2.ht
ml 
  

http://valentin-tutorials.s3.amazonaws.com/PhotoPlanTutorials/EN/PhotoPlan_EN_1/PhotoPlanEN1.html
http://valentin-tutorials.s3.amazonaws.com/PhotoPlanTutorials/EN/PhotoPlan_EN_1/PhotoPlanEN1.html
http://valentin-tutorials.s3.amazonaws.com/PhotoPlanTutorials/EN/PhotoPlan_EN_1/PhotoPlanEN1.html
http://valentin-tutorials.s3.amazonaws.com/PhotoPlanTutorials/EN/PhotoPlan_EN_2/PhotoPlanEN2.html
http://valentin-tutorials.s3.amazonaws.com/PhotoPlanTutorials/EN/PhotoPlan_EN_2/PhotoPlanEN2.html
http://valentin-tutorials.s3.amazonaws.com/PhotoPlanTutorials/EN/PhotoPlan_EN_2/PhotoPlanEN2.html
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10.4.7 Piping 
Variant menu System Definition > Collector Array > Piping 

 

Image: Dialog for the 
piping of the collector 
array 

The following information is entered on the Piping page: 

The single length of piping and the thermal conductivity coefficient for insulation is 
subdivided and entered for inside, outside, and between the collectors. The distinction influences 
the calculation of piping losses. 

The nominal diameter of the pipes in the solar loop can be directly entered or calculated. 

If you select specific, the program calculates the pipe diameter after you have entered the flow 
velocity. As the calculation results in inexact values, the program automatically selects the next 
large DIN nominal pipe diameter. Manual changes are possible at any time. 

The thickness of insulation can be entered exactly or as % of nominal diameter. In this case, the 
following insulation thicknesses are available: 20mm, 30mm, 40mm, 50mm, 65mm, 80mm, and 
100mm. For values up to 80mm, the thickness of the insulation is set to the next higher nominal 
diameter, while a nominal diameter of 100mm is calculated for values above 80mm. The specific 
setting of 100% is recommended, i.e. the thickness of the insulation approximates the nominal 
diameter. 
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10.5 Solar Loop with Air Collectors 
Variant menu System Definition > Solar Loop with Air Collectors 

è Prerequisites:  System with air collector: Select New System  > Air collectors 

 

Image 10.6.1: Dialog 
System Definition > Solar 
Loop with Air Collectors > 
Parameters 

The values of the solar air collector array are recorded over several pages. Wherever the data 
collection is the same as for other collectors, please read the corresponding chapter: Shading, 
Installation 

è How to define a solar loop with air collectors 

10.5.1 Parameters 
1. Go to the System Definition > Solar Loop with Air Collectors dialog. This opens the 

Parameters page, which can also be accessed by double-clicking the air collector in the 
system schematic. The definition dialog is opened. 

2. Click on the Selection button and choose an air collector from the table. Confirm by 
clicking OK. The collector is now shown in the Collectors section. 
è See chapter Air Collectors. 

3. Set the Number of Air Collectors per Row (0–20, normally 1–6) and the Number of Rows 
(1–50, normally 1–3). The gross surface area and the active solar surface are calculated 
and displayed. 

4. Choose from fresh air and circulated air operation. If you choose circulated air operation, 
the system schematic is adjusted. Fresh air is the usual setting. 
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Solar loop with air collectors: fresh 
air (left) and circulated air (right) 

5.   

6. Click the Parameters button to specify the air collector in greater detail. 

7. è The Installation page is the same as for the other collectors 

10.5.2 Fan 
Variant menu System Definition > Solar Loop with Air Collectors > Fan 

 

Dialog System 
Definition > Solar 
Loop with Air 
Collectors > Fan 

8. Go to the Fan page. Define the volume flow rate of the fan, either as an absolute value per 
row or as a specific value in relation to the gross collector surface area. (normally 30 m³/h 
, maximum flow of the air collector.) 
The total volume flow rate is calculated by multiplying with the number of arrays as given 
on the page Parameters. 

! ! In case, the nominal volume flow is higher than the maximum volume flow of the air 
collectors combined, you'll get a warning. 

9. Specify whether the fan is operated with photovoltaic power or not. If not, Nominal Power 
section appears: 
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The recommended nominal power of the fan, the Guide Value, is calculated on the basis 
of the air collector, the volume flow rate of the fan, and the number of collectors per row. 
Enter the value for the nominal power used. 

10.5.3 Control 
Variant menu System Definition > Solar Loop with Air Collectors > Control 

 

Dialog 
System 
Definition 
> Solar 
Loop with 
Air 
Collector
s > 
Control: 
air 
collector 
loop 
control 
for solar 
room and 
DHW 
heating 

10. Go to the Control page. In the Solar Air Heating section, you can set the switch-on and 
switch-off values for the solar air-room heating. Typical values have been pre-entered in 
all the editable fields. 

Room heating always takes priority – hot water is only heated when room heating is not 
possible on account of temperature conditions. 

Fan-Hysteresis Control 

The fan switches on as soon as the outlet temperature of the air collector is higher than 
the calculated room temperature by the switch-on temperature difference in the part of 
the building whose heating is supported by solar air heating. (normally 5–10 °C). 

The fan switches off when it is either too hot in the room or as soon as the air from the 
air collector is too cold, i.e. 

a) if the outlet temperature of the air collector is lower than the building reference 
room temperature by the switch-off temperature difference (normally 2–5 °C, 
typically lower than the switch-on temperature difference), or 

b) if it is too warm in the room, 

b1) because the room temperature exceeds the maximum room temperature 
or 
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b2) because the room temperature exceeds the maximum room temperature 
defined in the building use profile. Go to System Definition > Building > 
Use to edit use profiles. 

b3) In addition, you can enter a period at which the building target 
temperature is used for this comparison. Outside this time, the maximum 
room temperature given here is used. 

11. In the Solar Hot Water section, you can set the switch-on and switch-off values for the 
solar DHW heating. This section is only visible for applicable systems. Typical values have 
been pre-entered in all editable fields. 

The fan switches on as soon as the outlet temperature of the air collector is higher than 
the calculated tank temperature for the solar DHW heating by the switch-on temperature 
difference. (normally 9–13 ℃). 

The fan switches off as soon as the air from the air collector is too cold or if it is either 
too hot in the tank 

a) because the outlet temperature of the air collector is lower than the tank 
temperature by the switch-off temperature difference (normally 2–6 ℃, typically 
lower than the switch-on temperature difference), or 

b) because the tank temperature is higher than the maximum tank temperature 
stated here (normally 50–70 °C). 

10.5.4 Air Ducts 
Variant menu System Definition > Solar Loop with Air Collectors > Air Ducts 

 

Dialog System Definition > 
Solar Loop with Air 
Collectors > Control: air 
collector loop control for 
solar room and DHW heating 

12. Go to the System Definition > Solar Loop with Air Collectors > Air Ducts dialog. 

13. In the Main Air Ducts and Insulation sections, enter the Diameter, Length as well as the 
Thickness and Insulation Thermal Conductivity Coefficient of the inlet and outlet air 
ducts. In detail: 

o External wall -> Collector= Air duct from the external wall to the collector input 

o Collector -> External wall= Air duct from collector output to external wall 
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o Air intake through building = Fresh air duct passing through the building to the 
collector. A rare but efficient setup. 

14. In the Main Air Ducts for DHW Connection and Insulation for DHW Connection sections, 
enter the Diameter, Length as well as the Thickness and Insulation Thermal 
Conductivity Coefficient of the inlet and outlet air ducts for DHW heating. In detail: 

o External wall -> HX= Air duct from building external wall to HX 

o HX -> Collector= Air duct from HX output to building external wall 

HX: Heat exchanger 
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10.6 Air Collector Parameters 
Variant menu System Definition > Solar Air Collector > Parameters 

è Prerequisites: System with air collector: Select New System  > Air collectors 

 

The collector geometry and specific 
heat capacity are retrieved from the 
collector database. 

è How to define the solar air collector: 

1. Go to the System Definition > Solar Loop with Air Collectors variant menu. The definition 
dialog is opened. You will see the Parameters page. 
Manufacturer data, geometry, and specific heat capacity are applied from the database 
and cannot be changed here. 

 

Calculating collector power 
from volume flow rate and 
efficiency parameters 

2. Enter the maximum and minimum volume flow rate. 

3. Every air collector is porous; leakage must be less than 15%. 

4. Enter the correction parameters �ηo, k1, and k2 for calculating the efficiency η. Using 
these, the efficiency η is calculated using the following formula: 
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with: 

G" irradiation and ∆T = TAir collector, out - TEnvironment 

The correction parameters ηo, k1, and k2 can be found in the testing institute's records for 
this collector. However, they are only valid for the tested volume flow rate. In order to be 
able to simulate with other volume flow rates, you can adjust these correction parameters 
here. Air collectors usually show lower levels of efficiency with lower volume flow rates. 

5. The efficiency η at minimum volume flow is multiplied by the correction factor at minimum 
flow rate following correction with the above formula. The correction factor is between 0 
and 2. 

! ! The incident angle modifiers are used in the same way as those of water (brine) collectors. 
See chapter Collector – Optical Losses. 

! ! Values which are grayed-out come from the collector database. 

! ! When you select a new collector, your values entered here are overwritten. 
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10.7 Tanks 
Variant menu  System Definition > Tank or system schematic 

Different types of tanks are loaded depending on the system. 

The values which must be entered, and therefore the pages in the input dialog, vary depending on 
the tank. 

You can use either the company products from the database or standard values to make 
calculations. 

Dynamic Simulation of Tank Losses  

The tank losses that would arise also without the use of a solar system are calculated on the 
basis of the storage geometry and the target values. During calculation of the energy supplied by 
the solar loop, additional tank losses are set off, which are primarily those created in summer i.e. 
generated through operational availability and the solar buffer. The solar fraction contribution 
calculated in this way is lower, but better comparable with the fraction of solar systems in which 
tank losses can be definitely assigned to the solar system and have also already been deducted 
from the solar yield. Solar loop yields that are only used to generate tank losses are thus now a 
thing of the past.  

10.7.1 Tank Parameters 
Variant menu System Definition > Tank > Parameters 

 

Image: 
Input 
dialog for 
tank 
parameter
s, 
example 
single coil 
tank 



Tanks 

145 

  

è Proceed as follows: 

1. Select a tank by clicking the Select button to load a tank from the database. 
- OR: If you don't know the specific auxiliary heat, you can use the default auxiliary heat 
for the simulation:  
        Click on Load standard. The standard rated output is always the same for any given 
type of system. 
- OR: Configuration of the tank volume 
        - Click on Design. This enters correct tank volume for the given system and 
consumption.  
        - You can accept  this tank volume.  

2. Where required, modify the pre-entered values. 
For standard tanks, you can modify the volume, the number of tanks, the relation of 
height / diameter, the insulation thickness, and the thermal conductivity on the 
Parameters page.  
The insulation properties are defined by the information on the thickness of the heat 
insulation and the thermal conductivity of the insulation. You set the thermal losses of 
the tank. 

3. Save all entries by clicking OK or go to the next parameter dialog using the arrow button 

  . 

  

10.7.2 Tank Heat Exchanger 
Variant menu System Definition > Tank > Heat Exchanger 

 

Image: Tank dialog, Heat 
Exchanger page: example dual coil 
tank 

The values shown on the Heat Exchanger page of all tanks describe the quality of the internal heat 
exchanger used and cannot be modified. If you have selected a tank with stratification, the 
height of the stratifier in relation to the tank height is shown. 
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10.7.3 Tank Control 
Variant menu System Definition > Tank > Control 

The majority of tank dialogs have a Control page on which the switching temperatures, like 
switch on/off, maximum temperature limit, can be set. The required values differ depending on 
the purpose of the tank. 
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10.7.4 Tank Types 
Variant menu  System Definition > Tank or system schematic 

Different types of tanks are loaded depending on the system. 

10.7.4.1 Single coil DHW tank 
Variant menu System Definition > Tank > Control or system schematic 

 

Image: Single coil 
DHW tank, used as 
standby tank, Control 
page 

This tank type is used as a solar and standby tank in the two tank system (A2). 

If it is used as a solar tank, the maximum temperature limit can be changed on the Control page. 
The positions of the measurement sensors for switching on and off and for limiting the maximum 
temperature are displayed. 

For standby tanks, the desired tank temperature with respect to the DHW target temperature (see 
DHW Consumption) and the switching temperatures for the auxiliary heating are displayed and 
can be changed. 

If the checkbox next to With Restricted Load Times is activated, the switching times can be 
defined using the clock (green area = tank can be loaded, gray area = tank is not loaded, 
irrespective of its operating state). 

Under Height, the position of the temperature sensor in the tank for regulating the boiler is 
displayed. The switching temperatures are entered in relation to the desired tank temperature. 
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Image: A2 or A4 system: Single 
coil DHW tank, used as 
standby tank, page Electric 
Element 

For the standby tank you can plan  
- an Electrical water heater element by ticking the checkbox you can enter its electrical output 
either as an absolute value or related to the tank volume.  
- The respective other value is calculated and displayed.  

The operating times of the heating element are defined by clicking the fields in the month bar for 
entire months or, by using the magnifier, for individual days. 
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10.7.4.2 Dual coil DHW tank 
Variant menu System Definition > Tank  or system schematic 

 

Image: Input dialog for dual coil 
DHW tank 

The type of tank serves as a solar tank in the lower area and as a standby tank below the bottom 
connection to the boiler. 

On the Parameters page, the volume per m² of collector surface area for the solar tank area and 
the percentage of average daily consumption for the part serving as the standby tank are 
calculated and shown. 

On the Heating Element page, you can provide an electric water heating element  for the tank:  
- tick the checkbox   Electrical Heating Element  and enter its electrical output either as an 
absolute value or related to the tank volume.  
- The respective other value is calculated and displayed.  

The operating times of the heating element are defined by clicking the fields in the month bar for 
entire months or, by using the magnifier, for individual days. 
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Image: Input dialog for dual 
coil DHW tank, Control page 

-> Define on the Control page: 

1. The desired tank temperature with respect to the DHW target temperature (see DHW 
Consumption),  

2. the switching temperatures for the auxiliary heating can be changed. 
Under Height, the position of the temperature sensor in the tank is displayed. 
The switching temperatures are entered in relation to the desired tank temperature. 

3. If the checkbox next to   With restricted load times is activated, the switching times can 
be defined using the clock (green area = tank can be loaded, gray area = tank is not 
loaded, irrespective of its operating state). 

4. In the Collector Loop Connection section, the position of the measurement sensors for 
switching on and off the collector loop and the maximum temperature limit of the tank are 
displayed. The maximum temperature limit can be changed. 
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10.7.4.3 Combination tank 
Variant menu System Definition > Tank  or system schematic 

10.7.4.3.1 Combination tank in tank 

Variant menu System Definition > Tank > Heat Exchanger / Tank 

 

Image: System A5.4: Input 
dialog for tank in tank system, 
Heat Exchanger / Tank page 

On the Heat Exchanger / Tank page, the internal tank for supply of hot water volume is defined. 
The geometry of the internal tank is displayed only and cannot be changed. 

10.7.4.3.2 Combination tank with internal heat exchanger 

Variant menu System Definition > Tank > Heat Exchanger 

 

Image: System A5: Input 
dialog for combination tank 
with internal heat exchanger, 
Heat Exchanger page 

On the Heat Exchanger page, the definition and distribution of the internal heat exchanger for 
DHW supply (heat exchanger parameters) are displayed, but cannot be modified. 

10.7.4.3.3 Combination tank control 
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Variant menu System Definition > Tank > Control 

 

Image: System A5.X: Input 
dialog for combination tank, 
Control page 

Both the desired tank temperature relative to the DHW target temperature and the switching 
temperatures for switching on the auxiliary heating relative to the input desired tank temperature 
at the temperature sensor of the auxiliary heating are entered under Control. Please note that the 
desired tank temperature must be considerably higher than the DHW target temperature, so that 
corresponding heat transfer between the DHW tank or the internal heat exchanger and the 
external buffer capacity can take place. 

In the Collector Loop Connection section, the position of the measurement sensors for switching 
on and off the collector loop and the maximum temperature limit of the tank are displayed. The 
maximum temperature limit can be changed. 

10.7.4.3.4 Solar Fraction of Systems using Combination Tanks 

For combination tank systems, the fraction (domestic hot water) and the heating fraction are 
determined in the dynamic simulation and displayed individually in the project report (previously: 
total solar fraction), as the fraction e.g. for funding applications must be separately given. 
In every time increment, the T*SOL simulation balances if the yields contribute to the fraction of 
domestic hot water and thermal heat supply, the circulation losses and the tank losses or the 
heating of the storage tank content. Thus the origin (solar loop or supplementary heating) of the 
heat is known, meaning heat delivery can be distributed.  
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10.7.4.4 Heating buffer tank 
Variant menu System Definition > Tank > Control or system schematic 

 

Image: System A3 
or A4: Input dialog 
for heating buffer 
tank, Control page 

On the Control page, the single coil heating buffer tanks have the same input parameters as the 
single coil DHW tanks. 

Additionally, you define in the Redirection Valve section, the switching temperature for 
switching the three-way valve in the heating return: 
If the total of tank temperature in the boiler return and given switching temperature difference is 
higher than the temperature in the heating return, the heating return is redirected in the tank, 
which is therefore unloaded. 
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10.7.4.5 Bivalent Buffer Tank (P) 
Variant menu System Definition > Tank > Lower Collector Loading o or > Cont. Auxiliary Heating or > Flow 

 

Image: Input dialog for 
buffer tank with external 
heat exchanger, Auxiliary 
Heating Control page 

Systems  A6, A12, A13, C1, C2, C3, C4 contain bivalent buffer tanks. 

The buffer tanks with direct loading and unloading can take varying forms depending on the 
system schematic selected. 

On the separate pages, the inlets and outlets of the different piping pairs for loading and 
unloading the tank as well as the respective specific losses of the piping inlets and the 
installation height of the temperature sensors are displayed but cannot be modified. 

On the Lower Collector Loading (buffer tank with auxiliary heating) or Upper Collector Loading 
(buffer tank without auxiliary heating) pages, only the maximum tank temperature may be 
entered. 

No changes can be made on the Dual Coil Auxiliary Heating page. 

On the Cont. Auxiliary Heating page, the desired tank temperature for the auxiliary heating is 
defined and entered in relation to the desired tank temperature for the switch-on / switch-off 
temperatures of the boiler. 

If you activate the Fixed field, you can predetermine the target temperature in the buffer tank. On 
activating the Accept field, the buffer tank target temperature, depending on operating state and 
requirements, is either the temperature required to load the water heater or for supplying the 
heating loop. 

In the limited operating times field, the auxiliary heating of the tank can be cut off for specific 
times of the day. 

The Flow page specifies the connections for unloading the tank. 
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10.7.4.6 DHW tank with external heat exchanger  
Variant menu  System Definition > Tank > DHW or system schematic 

 

Image: Input dialog 
for DHW tank with 
internal heat 
exchanger, DHW page 

The DHW standby tank and preheating tank with direct loading and unloading can take varying 
forms depending on the system schematic selected. 

These tanks only differ from buffer tanks in the additional DHW page, on which a cold water 
mixing valve at the tank outlet can be set in addition to the display of connection heights and 
connection losses. 
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10.7.4.7 Solar buffer tank  
Variant menu System definition > Storage tank  or system layout 

The solar buffer tank (P) is used in the A 17, B17, A18, B18, A14.1, Buderus SAT-VWS, Buderus SAT 
ZWE and Vaillant Allstor systems and is bivalent. 
It includes, if needed, the tab Auxiliary heating. 

The solar buffer tank (S) is used in the C6 system and is monovalent. 

'Parameters' Page 

Enter the manufacturer, type and geometry of the tank and its insulation or select a tank. 

Tank loading page 

 

Image: Loading a 
solar buffer tank 

The controller and connection of the collector loop to the buffer tank is described on the Tank 
Loading page. 

Sensor mounting heights : 
Enter the sensor mounting heights for the various tank sensors used to control the collector loop 
pumps. 
Enter the maximum tank temperature. If the tank is hotter than this temperature, the collector 
loop pumps are deactivated. 

Heat exchanger: connection to the collector loop : 
Define the pipe connection heights and thermal loss of the tank connections for the loading circuit 
(flow and return) 

If the tank has a heating lance, its height is defined here. 

For the kA value, see the glossary. 
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Heat dissipation page 

 

Image: Heat 
dissipation of a 
buffer tank (p) in 
system B18 

On this page, define the controller and connection of the heating support to the buffer tank. 

Buffer bypass for return increase: 
In systems with heating support from the increasing of the heating return temperature, the 
mounting height of the sensors and the temperature difference (buffer bypass delta T) are defined 
here, which serve to activate the return increase to control the switching valves. 

Bleed-off connections: 
If the heating loop is completely supplied from the tank, as with system type B18 for example, the 
pipe connection heights from the heat flow and return can be defined. Otherwise, only the return 
height. 

In addition, the return can be placed at two different heights in the tank. The corresponding valve 
switch is controlled using a sensor and temperature difference. 

Here, a tank bypass can also be defined, complete with a corresponding control sensor. This 
switch can be used to avoid warming a cold tank with the return and thereby increasing the 
system loss. 
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DHW Discharge page 

 

Image: DHW 
discharge of a solar 
buffer tank 

Define the controller and the physical connection of the DHW stations to the the buffer tank. 

Enter the pipe connection heights from the flow and return and their loss. 

In addition, the return can be layered over two different heights in the tank. The corresponding 
valve switch 

Here, a tank bypass can also be defined, complete with a corresponding control sensor. With this 
switch, warming a cold tank with the return and thereby increasing the system loss can be 
avoided. 

Solar buffer tank The solar buffer tank is then loaded by the solar system. If the temperature in the 
storage tank in high enough, the heating return is raised by discharging the tank. 

  

The return from the DHW station is layered over a 3-way reversing valve and dependent on the 
storage temperature in the solar buffer tank. 

If the return increase temperature is too high to discharge the buffer tank, the solar buffer tank is 
circumvented with a bypass switch and the return from the DHW station is sent directly to the 
boiler buffer tank. 

-> See also: 

C6 - Large scale system for DHW with solar and boiler buffer tank, as well as heating controller 
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10.7.4.8 Boiler buffer tank (P) 
Variant menu System definition > Storage tank   or system layout 

 

Image: C6 System: System 
definition > Boiler buffer tank (P) 
> Auxiliary heating 

The boiler buffer tank is heated by the boiler only. 

The consistent temperatures in the boiler buffer tank enable easier and safer operation of the 
boiler as well as the drinking water station. 

The boiler buffer tank is discharged through the drinking water station only. 

 

Image: C6 System: System 
definition > Boiler buffer tank 
(P) > DHW Discharge 

  

-> See also: 

C6 - Large scale system for DHW with solar and boiler buffer tank, as well as heating controller 
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10.8 Auxiliary Heating 
Variant menu  System Definition > Gas Boiler  > Parameters  or system schematic 

 

Image: Input dialog for 
auxiliary heating 

The auxiliary heating ensures that the target tank temperature set in the tank dialog is maintained 
when solar irradiation is insufficient and, in systems with space heating, also supplies the 
heating loops. 

-> Proceed as follows: 

1. Open the auxiliary heating by clicking Select.  

 

Image: 
Dialog 
for 
boiler 
selectio
n 

2. Select one of the auxiliary heating systems types:   

• Heat pump 

• Continuous-flow water heater 
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• Gas-fired boiler 

• Gas condensing boiler  

• Gas-fired boiler (small) 

• Oil boiler  

• Oil condensing boiler  

• Oil-fired boiler (small) 

• Wood-fired boiler  

• Solid fuel boiler 

• Pellet-fired boiler 

• District heating 

• Combined heat and power station (CHP) 

3. Select one of the auxiliary heating systems by clicking it in the list on the right side. 

4. Confirm the selection Select. The dialog <auxiliary heating type> > Parameters is displayed 
again.  
OR: If you don't know the specific auxiliary heat, you can load the standard auxiliary heat 
for the simulation:  
         - Click on Load standard. The standard rated output is always the same for any given 
type of system. 
OR: Configuration of the output 
         - Click on Design. This enters correct output for the system and consumption.  
         - You can accept this output.  

5. You can modify a range of parameters for the supplied auxiliary heating system. These 
changes are only applied to the current variant. 

6. Set the Operating Times of the boiler:  
Click on the month fields to set operation for entire months (green area = boiler in 
operation).  

An annual view can be accessed by clicking on the magnifier , in which you can switch 
individual days on and off. 

7. Save all entries by clicking OK or go to the next parameter dialog using the arrow button 

  . 
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  -> See also: Components 

Efficiency 

Variant menu  System Definition, e.g. System Definition > Gas Boiler  > Efficiency 

 

Image: Definition of 
efficiency curve in relation 
to the return temperature 

On the Efficiency page, you can set the Heating Efficiency for heating using two variables, 
depending on the return temperature:  

The efficiency calculation will use either the lower heating value  Hu (LHV) or the higher heating 
value Ho (HHV). The other value is displayed only. 

!   Define on the page System Definition > Variant X > Savings, whether calculations should be 
made in relation to the higher or lower heating value for this system.  

!   Define on the page Options > Site Data > Units, whether calculations should be made in relation 
to the higher or lower heating value for all new projects. 

For outside temperatures above 14°C and without heating, the fixed efficiency for DHW supply is 
used for calculation. 
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10.9 Heating Loop 
Variant menu System Definition > Heating Loop  

 

Image: Input dialog for the 
heating loop 

The operating conditions of the heating loops must be set for all systems with space heating.  

-> Proceed as follows: 

1. Define two heating loops, e.g. a high-temperature space heating loop (radiator) and a 
low temperature space heating loop (underfloor) via the respective supply and return 
temperatures. The two heating loops need not have different supply temperatures. 

2. You can change the percentage split between the heating loops.  
0% means, this loop is removed from the system. 

3. Choose between: 
percentage split supply between high- and low-temperature heating loops,  
or  you can also determine up to what percentage of the daily maximum only the low-
temperature loop supplies base load. 
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10.10 External Heat Exchanger 
Variant menu System Definition > External Heat Exchanger or system schematic 

 

Image: Input dialog for the 
external heat exchanger 

The quality of heat exchange can be defined in this dialog. Either the kA value or a specific value 
of the mean logarithmic temperature difference, from which the kA value can then be calculated, 
is entered. A suitable value for maximum output is hereby calculated from the system parameters. 

If you enter a kA value, this value is used for the simulation without conversion. The logarithmic 
temperature difference is accordingly displayed, but has no further influence on the simulation. 

In external heat exchangers for connection to a collector array, this value is calculated from 
500 W/m² collector surface area. 

In external heat exchangers for connection of the buffer tank discharge to the DHW supply, 
Pmax is calculated from the pump flow rates and the maximum possible temperature difference. 

In heat exchangers for auxiliary heating of a swimming pool, Pmax is calculated by the power which 
would be required to heat the swimming pool from the cold water temperature to the target 
swimming pool temperature within 12 hours. 
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10.11 DHW Supply (Large-Scale Systems) 
This component primarily appears in large-scale systems, but is also found, for example, in solar 
heating networks. 

This chapter describes the components which only occur in large-scale systems or otherwise 
differ from those in standard systems. The remaining components are explained in chapters 10.1 
to 10.10.  

The following types of DHW supply are simulated for large-scale systems:  

• Single coil DHW supply 

• Dual coil continuous flow DHW supply 

• Dual coil DHW supply with a DHW tank 

• Dual Coil DHW Supply with a Solar Preheating Tank and Auxiliary Heating in the DHW 
Standby Tank 

In the first case, the DHW standby tank is connected to the heated buffer tank via an external heat 
exchanger, while in the other cases the buffer tank is only loaded by solar power and the auxiliary 
heating directly supplies the DHW tank. 
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10.11.1 Single Coil DHW Supply 
Variant menu System Definition > DHW Supply or system schematic 

 

Image 10.11.1: Input dialog for 
DHW supply 

The dialogs on the External Heat Exchanger and DHW Standby Tank can be accessed via the 
System Definition > DHW Supply > Components page. 

On the Controlpage, the time it takes for the DHW standby tank to fully load is shown under Load 
Time. If the volumetric flow rate of the loading pumps is to be calculated from this value (i.e. the 
relevant radio button is selected), the load time can be modified. 

Alternatively, you can also enter the required volumetric flow rateof the primary and secondary 
loops directly. The supply temperature in the primary loop can be limited to the required 
temperature in the DHW standby tank to prevent calcification via the mixing valve field. 

The Speed Controlled Pumpoption in the secondary loop means that the volumetric flow rate of 
the pump is controlled in this way to reach the target temperature. You can set a fixed value for 
this target temperature. Click Accept to apply the respective desired tank temperature as the 
target temperature. This is recommended if you set different desired tank temperatures during 
operating times on account of the anti-Legionnaire's switch. 

If you select the Anti-Legionnaire's Switch checkbox, the Anti-Legionnaire's Switch tab is 
activated. 
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10.11.2 Dual Coil DHW Supply with Solar Preheating of Fresh Water 
Variant menu System Definition > DHW Supply or system schematic 

 
in System C3 

 

Image 
10.11.2: 
Dialog for 
dual coil 
DHW 
supply 
with solar 
preheatin
g of fresh 
water 

The dialogs on the External Heat Exchanger, Auxiliary Heating, and DHW Standby Tanks can be 
accessed via the Components page. 

On the Controlpage, the volume flow rateof the primary and secondary loop pump is either 
specified as relative to mean DHW consumption or entered as an absolute value in liters per hour. 

The temperature in the heat exchanger can be limited to a maximum temperature via the mixing 
valvefield. 

Whether the pump in the primary loopis started up or stopped is controlled by the draw-off flow 
rate for DHW consumption. 

For example, you have defined 100 liters per day as hot water requirement in the DHW 
consumption section. In this case, the pump in the primary loop is activated on a draw-off flow 
rate of 10 liters per hour. Analogously, the pump is deactivated on a draw-off flow rate of less than 
9 liters per hour. 

If you select the Anti-Legionnaire's Switch checkbox, the Anti-Legionnaire's page appears. 
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10.11.3 Dual Coil DHW Supply with a DHW Tank 
Variant menu System Definition > DHW Supply or system schematic 

 
in installation C2 

 

Image 
10.11.3
: 
Dialog 
for 
dual 
coil 
DHW 
supply 
with a 
DHW 
tank 

This component is only used in large-scale systems. 

The dialogs on the External Heat Exchanger, Auxiliary Heating, and DHW Standby Tanks can be 
accessed via the Components page. 

On the Controlpage, the volume flow rateof the primary and secondary loop pump is either 
specified as relative to mean DHW consumption or entered as an absolute value in liters per hour. 

The temperature in the heat exchanger can be limited to a maximum temperature via the mixing 
valvefield. 

If you select the Anti-Legionnaire's Switch checkbox, the Anti-Legionnaire's page appears. 
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10.11.4 Dual Coil DHW Supply with a Solar Preheating Tank and Auxiliary Heating in the DHW 
Standby Tank 

Variant menu System Definition > DHW Supply or system schematic 

 
in installation C1 

 

Image 
10.11.4
: 
Dialog 
for 
dual 
coil 
DHW 
supply 
with 
two 
DHW 
tanks 

This component is only used in the additional module for SysCat large-scale systems. 

The dialogs on the External Heat Exchanger, Auxiliary Heating, and DHW Standby Tanks can be 
accessed via the Components page. 

On the Controlpage, the volume flow rateof the primary and secondary loop pump is either 
specified as relative to mean DHW consumption or entered as an absolute value in liters per hour. 

The temperature in the heat exchanger can be limited to a maximum temperature via the mixing 
valvefield. 

If you select the Anti-Legionnaire's Switch checkbox, the Anti-Legionnaire's page appears. 
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10.12 Anti-Legionnaire's Switch 
Variant menu System Definition > DHW Supply 

 

 

Image: 
Input 
dialog for 
Legionnaire
's switch 

Here, you can enter the temperature to which the tank is to be heated. In addition, you can enter 
the time and duration of validity of these control parameters. The maximum operating time is 
relevant in the event that the set temperature is not reached. 

The entries in the image show that the tank is heated to 60 °C every day at 3.00 pm, maintained at 
this temperature for 60 minutes, and the anti-Legionnaire's switch is switched off at the latest 
after 120 minutes, even if 60 minutes at 60 °C have not yet been reached. 

The reference sensor for switching off this control is different in every system: 

• Buffer tank system: Temperature sensor  Switch off auxiliary heating in the DHW standby 
tank 

• Systems with Solar and Standby Tank: Temperature sensor Collector array on / off in 
the solar tank 

• Systems with dual coil DHW supply: Temperature sensor Anti-Legionnaire's switch in 
the DHW standby tank 
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10.13 Example: Configuring a Solar System for DHW Supply 
Objective: 

A solar system for domestic hot water supply is due to be erected on a new bungalow in Aachen. 
When it is completed, the bungalow will house a family of five. The longitudinal axis of the 
building runs from south-east to north-west. The usable area is 240m². 

How large is the required collector surface area? 

At what tilt angle should the collectors be installed on the flat roof? 

How often will the tank temperature of 35 °C fall below this level? 

How much heating oil can be expected to be saved? 

What other measures should be observed in the construction of the building? 

This solar system is frequently used in single and two-family homes. Preconfigured systems such 
as are offered by many collector manufacturers are typically used. Enter the configuration, 
consisting of the number of collectors, associated tanks, and other components. You can save 
frequently used systems in a template project, where required copy them into new projects, and 
then need only modify values such as the location and collector installation and orientation. 

For these systems, the calculations in T*SOL® primarily serve to determine the primary energy 
savings which can be expected and the solar fraction of the system. Another important result is 
also verification that the system is not oversized, characterized by frequent attainment of the 
maximum temperature in the tank and consequently high collector temperatures. 

Parameter setting 

 

Image: Dialog for entering DHW 
requirement 

After loading the Aachen climate file from the climate database for Germany, click on the blue 
arrow to access the next dialog, DHW Consumption. Here, enter the average daily consumption for 
the operating period given on the Operating Times page, typically the average daily consumption 
for a year. 

In our example of the single family home in Aachen, we know that five persons have been named 
as consumers. If a high standard is assumed, you can expect 35 liters per person and day, i.e. a 
total of 175 liters per day at a temperature of 50 degrees Celsius. This daily consumption is not 
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distributed equally over the day but rather in certain intervals with differing draw-off volumes. 
This process is displayed in the load profiles. Various load profiles are saved in a database which 
you can load by clicking the Select button. 

By clicking on the Parameters button, you can check and also modify this load profile (see chapter 
7.2 DHW Consumption). 

 

Image: Dialog for entering 
DHW requirement, Circulation 
page 

In our example, DHW circulation is to be installed. Check the Circulation box at the top of the DHW 
Consumption > Parameters page. A new tab appears with the name Circulation. Enter all required 
data. 

The DHW Consumption dialog is now complete, so click on the forward blue arrow to access the 
Collector Loop Connection dialog. Here, you can modify the volumetric flow rate in the collector 
loop and the composition of the heat transfer medium, e.g. to simulate a low flow system. In this 
case, the volumetric flow rate in the collector loop would be between 10 and 20l/m²/h. 

Click on the blue arrow again to access the Collector Array dialog. Via Parameters > Collector > 
Select, you will reach the collector database, from which you select one from the manufacturers 
listed. 

 

Image: Dialog for selecting the 
collector with favorite, sort, and 
search functions 
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Double-click on the desired collector or on OK to select the collector for the project. The collector 
surface area is determined from the information on the number of collectors and displayed. First, 
you decide on three collectors with an overall active solar surface of c. 7m². The active solar 
surface is the area available for converting solar radiation as well as that used as a foundation for 
determining the collector coefficients at the testing institute. The testing institute responsible for 
the various collectors can be found in the appendix to this handbook. 

On the next page, Installation, you will find the system definition for the orientation of the 
collector array. The azimuth angle is the horizontal deviation between due south and the standard 
angle of the collector. In our case, the longitudinal axis of the building runs from south-east to 
north-west. If the collectors are installed parallel to this axis, the standard angle of the collector 
(vertical to the active surface) is to the south-west. The azimuth, in our case, is therefore the angle 
between south and south-west, i.e. +45 degrees. 

As our example concerns purely domestic hot water supply, you can orient the installation of the 
collectors to the greatest possible irradiation. The absolute irradiation can be seen in the lower 
part of the dialog. For the south-west orientation, it is greatest between an installation angle of 30 
and 35 degrees. For spring, fall, and winter, however, it is more effective to select the steeper 
angle. So, you can now answer the architect's question regarding the installation: 35 degrees 
from the horizontal. You can later further optimize this angle by carrying out several simulations 
with different angles and comparing the results. 

If you already have information on pipe routing from the boiler room to the roof, these can be 
entered in the dialog on the Piping page. If not, you can use the default values. 

Click on the blue arrow again to access the next dialog, the Dual Coil DHW Tank. As you are 
expecting hot water consumption of 175 liters, choose a tank with double this size, i.e. 350 liters, 
which can be loaded from the relevant database by clicking Select. If you want to use a storage 
tank not contained in the database, you can also change the tank's volume after loading it. The 
tank will then be saved with the modified data for this project. 

You do not need to enter any further information for the tank, and the data for control can also be 
left unchanged. The default 0 K(elvin) for the Desired Tank Temperature on the Control page 
means that the temperature of the upper tank is taken from the hot water target temperature, 
which you have set as 50 °C in our case. 

Click on the blue arrow again to access the Boiler dialog. From the architect's plan, you know that 
there is a useable area of 240 m². As you must define a boiler but do not have a calculation of 
space heating requirements, estimate the required power as 240m² * 50 W/m² = 12 kW and load a 
corresponding oil boiler from the database. Adopt the default values for the efficiency of the 
boiler. 
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Image: Dialog for defining the 
boiler 

As the solar system is intended to provide the domestic hot water supply in the summer without 
the boiler, click on the months of June, July, and August in the Operating Times box to remove 
them (removed = color white). 

You have now reached the end of the dialog chain and can exit the system definition by clicking 
OK. 

Evaluation 

An initial evaluation of the system is always possible via the project report. When you create the 
project report, you will see a summary of the key values, solar fraction, system efficiency, and fuel 
savings on the first page of the report. This page also answers the question regarding heating oil 
savings: the solar system saves c. 400 liters of heating oil annually. 

The second page shows the key system data, while the third presents two graphs evaluating the 
system: the first shows a profile of the solar fraction over the year in weekly steps, while the 
second charts the maximum collector temperatures for every day of the year. . 

In order to answer the question of the daily temperatures in the tank, you must call up the 

graphics tool. This can be done by clicking Results > Graphics or the symbol . 

 

Image: Selection dialog for 
graphic presentation of 
results 

You will first be given a selection of available results, which you can view for each component 
from the project tree in the left-hand column. Select the value Sensor Auxiliary Heating On from 
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the Available Results for the dual coil DHW standby tank, which provides insights into the 
temperature in the upper part of the tank. By clicking on OK, you are initially given a temperature 
profile showing the average monthly temperatures. You can access the daily temperatures by 
clicking on the X-axis or clicking Axes > X-Axis in the graphics menu. 

 

Image: Scaling the X-axis to show 
daily temperatures 

You can now select the display interval and resolution. Enter the month and resolution days with a 
starting value of 6/1. The daily tank temperature from 6/1 will be shown. You can change the 
display interval with the blue arrow button and jump to the next month. 

 

Image: Graphic representation 
of daily temperatures 

The question regarding the number of days on which the tank does not reach 35 degrees can now 
be answered with the help of the graph. Converting the graph to a table via the Table command in 
the menu bar makes this even easier. 

Continue the example by considering how the number of days on which the temperature drops 
below 35 °C can be reduced. Modify the individual system parameters such as tank size, tilt angle, 
and collector surface area! Run the simulation and assess the results. 

To finish, there is the architect's question regarding further construction considerations. Suggest 
providing hot water connections for the washing machine and the dish washer and connecting 
these appliances. This measure increases domestic hot water consumption by 20 to 40 liters a 
day, which can be covered by the solar system and saves valuable electricity. 

In the Project > Open Project dialog, you will find further examples. 
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11 Calculations 
Variant menu Calculations 

Once you have selected a system, provided it with climate data, and defined your parameters, you 
can run a simulation. 

The separate submenus are described in detail in their own chapters: 

Design assistant  

Simulation  

Parameter Variation (T*SOL Expert only)  

Financial Analysis  

EnEV  
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11.1 Design Assistant 
Variant menu Calculations > Assistant 

The design assistant is intended to assist you in the design of a solar system. It should therefore 
be used where the values for the collector array and/or the tank to be installed are not known.  

!     The design assistant now calculates reliable recommendations with the help of the minutes 
simulation. 

!        Within your existing project, the current variant will be overwritten with the values determined 
in the assistant as soon as you click Accept on the final page. If, instead, you want to create a new 
variant, click Variant > New Variant and then select the option Open Design Assistant. 

The design assistant guides you through all the required steps all the way to selection of the 
collector surface area and a suitable tank. These components are determined by quick simulation 
calculations following entry of a desired solar fraction. 

11.1.1 Project Data 
Variant menu Calculations > Assistant > Project Data 

 

Image: Start page of 
the design assistant 

First, give the planned solar system a name on the start page of the design assistant. As you can 
calculate several system variants within a single project, the term variant is used here. 

Click on the Selection button to change the climate data record. In the System Location field, enter 
the location of the building scheme, e.g. the street where it is to be constructed. 

To complete the process, you must now work through and fill out each page of the design 
assistant. For this, use the Continue and Back buttons at the bottom. You can also click on the 
symbols in the left-hand margin to jump directly to a specific page. 
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11.1.2 System Selection 
Variant menu Calculations > Assistant > System Selection 

 

Image: System 
selection in the 
design assistant 

The next two pages contain information on the system selection. This is dependent on the specific 
application of the system. First, enter whether the system will be used for DHW supply and/or 
space heating. 

The space heating must therefore also be activated by clicking the checkbox. Depending on your 
entry, the assistant will now offer a range of systems on the next page. The range of different 
systems is divided into small-scale systems, combination systems, and buffer tank systems; a 
click on the respective tab reveals the available systems. 

To determine the required collector surface area, the design assistant uses a reduced simulation 
process on an hourly basis. The use of this process is restricted to simple systems. As a result, the 
design assistant does not contain all the systems which can be found in the System Selection 
variant menu. 

Back to our example: this requires a solar system for DHW supply and space heating in an 
apartment house. You select the A3 DHW system with heating buffer tank and click directly on the 
corresponding schematic. This selects it; now click Continue. 
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11.1.3 Define Requirements 
Variant menu Calculations > Assistant > Define Requirements > Hot Water or > Heating 

 

Image: Defining hot 
water requirement in the 
design assistant 

Here, there are two pages to fill out: consumption of hot water and heating. 

There are two possibilities for entering hot water requirements: if you know the average daily 
requirement, you can enter it directly by clicking on the checkbox. If you do not know it, you can 
enter the probable or actual number of people to be supplied. This figure is then used to calculate 
the absolute requirement with a predefined specific requirement. The specific requirement per 
person can be entered and modified in the main menu under Options  > Design Assistant. 

The DHW target temperature and cold water temperature should be entered here and can also be 
preset under Options. 

Click on the Heating tab to access the input page for heating energy requirements. 

Here, too, you can either enter the heating energy requirement (e.g. calculated in accordance with 
DIN 4701) or, as this value is frequently not known, have this value calculated by internal 
characteristic values by entering the thermal standard of the building. 
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Image: Defining 
heating requirement 
in the design 
assistant 

To determine the annual heating energy requirement, calculated for every hour of the year by 
T*SOL ®, entry of the standard outdoor temperature is required. 

11.1.4 Set Collector Array 
Variant menu Calculations > Assistant > Set Collector Array 

 

Image: Defining the 
collector array in the 
design assistant 

In the design assistant, first use the standard flat-plate collector from the T*SOL ® database. In 
quality, this corresponds to a simple collector with a surface area of 1m². However, you can click 
on the collector symbol to select any collector or otherwise choose your preferred collector under 
Options > Default settings. 
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The tilt angle and orientation of the collector array are entered in the following fields. The entries 
for piping relate purely to the collector loop. The single length of the piping should be entered. 
This information is used to calculate thermal losses and hydraulic resistance of the piping. 

11.1.5 Design Target 
Variant menu Calculations > Assistant > Design Target 

 

Image: Defining the 
design target in the 
design assistant 

Here, enter the target of your design, i.e. the fraction of solar energy in terms of total energy 
consumption (DHW and heating). 

11.1.6 Results 
Variant menu Calculations > Assistant > Results 

Click on the Continue button to first obtain a selection of tanks which the design assistant 
suggests for our system. You can make changes to this selection. To do so, open the Selection 
dialog.  

Define an auxiliary heating. 

A variation calculation is carried out with the three shown buffer tanks as soon as you click the 
Continue button. 

 Image: Graphic presentation of 
simulation results of the design 
assistant 

  

A graph now appears on the monitor, showing the simulation results for one variation of the 
number of collector for the 3 different buffer tank sizes. The number of collectors with which the 
target of total solar fraction is reached is marked by a white o symbol. 

Click on the Design tab to show the result as a chart. 
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Image: Graphic 
presentation of 
simulation results of the 
design assistant 

Alongside the solar fraction, the bar chart shows a further important value for making an 
assessment: the system efficiency. With a constant solar fraction, this rises with increasing tank 
sizes while the collector surface area falls. 

Accept the parameters entered and calculated in the design assistant into the current variant. The 
assistant then closes and the system is displayed. 

Here, you can immediately carry out a simulation by clicking on   or enter and change further 
parameters. 
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11.2 Simulation 
Variant menu Calculations > Simulation 

After setting the parameters of the solar system, you can now simulate its operational state over 
the period of a year. A detailed description of the simulation calculations can be found in chapter 
Calculation Basics. 

The simulation is carried out for the project's active variant. 

èHow to proceed: 

1. Open the Calculations > Simulation variant menu to select the simulation period and the 
recording interval. Different recording intervals are available depending on the chosen 
simulation period. 

 

Image: Dialog for the 
time parameter of the 
simulation 

2. The simulation period has a default value of 1 year. A recording interval of 1 day is 
sufficient for an initial calculation. 

3. ! By default, the simulation is run for one year from 1/1 to 12/31. Although you can select a 
month or any other period less than a year, the simulation over an entire year is required 
for a final Financial Analysis. 

4. Select a recording interval (hourly or daily) from which the values are to be averaged. This 
is dependent on the selected simulation period. A large recording interval is frequently 
sufficient for evaluating the simulation results. A more precise temperature profile is 
obtained with a recording interval of 1 hour. 

5. Select a pre-run time. The pre-run causes the temperatures in the simulation model to 
even out to one operating state. A pre-run of 3 days means that the simulation starts 3 
days before the first recording (January 1). A default pre-run of 3 days is included in a 
simulation, but other periods can also be set. If the simulation is to have an entire season 
as pre-run time to simulate seasonal effects on very large tanks, a pre-run of 1 year should 
be set. 
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The simulation results during the pre-run time are not included in the results file. 

6. Start the simulation by clicking OK. 

1. If you start the simulation via the   button, it will be immediately calculated with the 
currently preset values.  

2. Click on the Visualization symbol to observe the temperature profiles in the system. 

 

Image: Visualization: 
display of component 
temperatures during 
the simulation. 

Example DHW system 
(2 tanks) with 
stratification and 
heating buffer tank 

  

 

Image: Visualization: 
display of component 
temperatures during 
the simulation. 

Example solar air 
heating and DHW 

 

Image: Visualization: 
setting the simulation 
interval during the 
simulation. 

3. The size of the simulation interval varies between one and six minutes depending on the 
inertia of the system resulting from the capacity and energy supply. Set your desired 
simulation interval and, if you wish, switch to a view in single steps. The respective time 
is displayed in the footer bar of the window. 

Click on the symbol   again to return to the quick mode. 
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4. At the end of the simulation, a selection dialog for project reports, graphical evaluation, 
and the financial analysis opens. 

 

Image: 
Selection dialog 
at end of 
simulation 

5. However, you can also exit the dialog by clicking Close and continue to work via the 
menus or symbols. 
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11.3 Financial analysis 
Variant menu Calculations > Financial analysis 

Here, you can check whether investment in a solar system is viable. The common variables of the 
calculated investment as well as a graph are presented in the result. The yearly itemized results 
can be displayed in a table.  

In the presentation, the most important input parameters, the graph and the results are given. 
This section in the presentation can be enabled and disabled in the options.  

This is not a comparative financial analysis, since only the investments for a solar system are 
considered. Comparative systems (e.g. gas boilers) are monetarily considered through savings 
only.  

The financial analysis is aimed at two target groups, who look at the results from different 
perspectives.  

• Owners or system users 

• Investors 

Owners/users 

• The owner is interested in the savings, which means the substitution of natural gas with 
solar energy. 

• Owners have more or less a higher percentage of capital, which means that the remaining 
investment is relatively high. 

• To make the results clear, calculations are made similar to a bank account into which the 
savings are paid and interest is added (reinvestment premise). After the end of the term, a 
balance results from which a yield can be determined (the so-called modified internal 
interest rate, MIRR) that a bank would have to offer if the client had not invested in a solar 
system, but instead had deposited the total amount in the bank. 

Investors 

• Investors work (mostly) with very little of their own capital and a high percentage of 
borrowed capital. 

• The purchase of the solar system is compared with other investments. Here, known 
variables from finance mathematics are included (e.g. capital value, internal interest rate 
(IRR)).  

• Purchases that are uninteresting for investors because there are more profitable 
investments, can still pay off for owners. 

-> Requirement:  

The results of a one-year simulation are required for the financial analysis.  

-> How to proceed: 

1. Go to Calculations > financial analysis The financial analysis dialog then opens. It 
contains several pages:  
Parameters, Investments, Renumeration, Operating costs, Savings, Financing and Results 
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2. The preset parameters are partially assumed from the dialog options > presets > financial 
analysis and can be changed for the special system. 
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11.3.1 Parameters 
Variant menu Calculations > Financial analysis > page Parameters 

All entries listed here can be pre-defined in the Options. These are then used for new projects. 
Using the Reset to Defaults button, these settings are then reloaded. 

General 

The lifespan is the time span defined by the manufacturer, over which the system is foreseeably 
operational. For solar installations, a lifespan of 10 - 20 years is estimated. 

The interest on capital is the basic interest rate for determining the capital value and the variables 
derived therefrom (pay-back time and initial costs of solar). 

The reinvestment return is used under the so-called reinvestment premise. Investment surpluses 
(=pos. cash flows) earn interest and are compounded with this rate.  

Savings are determined with the specific fuel costs.  

To determine the operating costs, the specific power costs are required. 

Inflation rate 

With the rate of price increase for energy usage (= combustible fuel or electricity) and the 
operating costs, the savings and capital value are calculated. 
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11.3.2 Investments 
Variant menu Calculations > Financial analysis > page Investment 

The investment reduced by grants results in the remaining investment. The residual investment is 
the capital, which the client must raise. Loans reduce the investment. 

Investments 

Here, you can enter absolute investment or specific investment in &euro;/m² collector surface. 

Grants 

The subsidies can be entered as an absolute grant (e.g. in Germany: BAFA, KfW), a specific grant 
per m² of collector surface or as a prorated grant for the total investment. 
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11.3.3 Remuneration 
Variant menu Calculations > Financial analysis > pageParameters  

Remuneration is a subsidy, which is paid per solar generated kWh.  

Currently, such subsidies are given in Great Britain (http://www.ofgem.gov.uk/RHI).  

Unlike grants, remuneration does not minimize the residual investments, since the are paid 
during the live of the investment. 

Remuneration for solar generated heating 

Amount  
The amount paid is calculated per solar generated kWh and is adjusted yearly (see below).  

Payment period 
The payments begin immediately with the operation of the system and are guaranteed throughout 
the entire payment term. 

Adjustment  
This allows the inflation and degression to be viewed The later is when the reimbursements 
become increasingly smaller over time. 

  

http://www.ofgem.gov.uk/RHI
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11.3.4 Financial Analysis: Running Costs 
Variant menu Calculations >  Financial Analysis > Page  Running costs 

The operating costs increase annually with the increase factor for the operating costs. 

Fixed Running Costs 

Costs  
The fixed running costs of the system can be stated as an annual amount or as a percentage of the 
investments per year. 

Operating costs of auxiliary energy: 

The running costs of the pumps are results of the running time, pump output, and electricity costs 
calculated by the simulation. 
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11.3.5 Financial Analysis: Savings 
Variant menu Calculations >  Financial Analysis > Page Savings 

Fuel 

The specific fuel savings are taken from the Options > Site Data dialog. It can be changed for the 
system under consideration.  

 

Image: 
Changing 
the 
economic 
efficiency 
parameter
s from the 
simulatio
n 

The preset parameters are in part taken from the Options > Default settings > Financial analysis 
dialog and can be changed here for the specific system. 

The other parameters are simulation results. By varying the values for the solar yield and the fuel 
savings calculated by the simulation, you can, for example, determine the values for which the 
system would be economically efficient. 

! However, as these changed values no longer correspond to the simulation results, you will see a 
warning. It is a better idea to optimize your system and obtain better values this way. 

! Until then, the program runs with the value entered manually here. 
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11.3.6 Financial Analysis: Loans 
Variant menu Calculations >  Financial Analysis > Page Loans 

Up to three loans can be defined. 

Description 

Loan capital  
The amount of the loan taken out in €. 
(You can enter a grant on the page Investments.) 

Term  
Period of time agreed for paying back the loan. 

Grace period 

The period in which the loan may be paid without accruing further interest or penalty.  

Either the annual installment or the loan interest must be entered.  
The respective other field is then automatically calculated by the program. 

Annual installment 
The constant annual installment with which the loan and interest are paid back within the term 
(after the grace period). 

Loan interest  
The interest rate which applies to the loan when it is taken out. 
If the loan interest rate is lower than the capital interest rate, taking out the loan has the effect of 
a subsidy; if it is higher, the overall costs rise. With equal interest rates, they remain constant. 

Present value of loan (Cash Value) [€] 
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11.3.7 Results 
Variant menu Calculations > Financial analysis > page Results 

Financial analysis 

The initial costs for solar (also called heating cost) is calculated with the equation  

Solar production costs  = total annuity/ yearly solar yield  

Another way goes through the capital value. If the solar yield is multiplied by the heating costs 
and included in the capital value in addition to the combustible fuel costs, a capital value of null is 
generated. 

The remaining investment is calculated as  

remaining investment = total investment - grants - loans 

and therewith corresponds to what is known as the deductible or private capital, which must be 
provided by the investor or client. 

The capital return time is reached when the accumulated cashflows have reached the remaining 
investment. 

The amortization period  is the assumed lifespan at which the capital value will reach null. If the 
capital value is negative, the pay-back time is longer than the assessment period. 

The following applies: Remaining investment payback time > Capital return time > Amortization 
period  

Profitability 

The Return on assets is determined with the equation  

Return on assets = return on capital / (total investment - 
grants)  

The Return on equity results from the equation  

Return on equity  = return on capital / remaining  investment. 

The internal interest rate (IRR) is the interest on capital, by which the capital value is null. With a 
negative internal interest rate, no positive capital value is reached. In this case, payment of the 
internal interest is waived. The higher the internal interest rate, the more profitable the 
investment. The internal interest further implies how high the loan interest can be, so that 
payments minimally finance the loan. An important advantage of the internal interest as a return 
is that it does not depend on the capital interest. 

The capital value is the total cash value, which means all discounted payments over the live of the 
investment. Even if the capital value is negative, the investment can be profitable for the 
owner/user when the return on the investment is (MIRR) positive. 

Reinvestment premise 

The modified internal interest (MIRR) is a return, which the bank account must reach if the 
remaining investment is deposited in a bank account that will reach the end balance. As an 
owner/user, one can see this as follows. If the bank pays an interest rate (reinvestment interest, 
RI) that is less than the internal interest rate, the investment than earns a higher end balance. The 
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interest rate, which the bank then must pay to reach the balance is described as a modified 
interest rate (MIRR): 

• The IRR is therewith, a limit. If the IR is below the IRR, the investment in a solar system is 
more profitable. The following applies: RI < IRR  

• The MIRR is the return that the solar system achieves. For an economic investment RI < 
MIRR must apply.  

• As a result, the following inequality must apply: RI < MIRR <= IRR 

For the investor and owner/user, the following, different limits are apply:  

• The investor compares the alternatives, therefore RI < IRR must apply.  

• For the owner/saver however, MIRR is more important, since it produces the following 
return: RI < MIRR  
Therefore with IRR < RI < MIRR, the investment in a solar system is also interesting. 
Also here, if the capital value is negative, the solar system earns a higher yield than the 
virtual bank account. 

Example 

 
In this example, see the following effects: 

• The system should run for 20 years. 

• At the end of the lifespan, a bank account with the same end balance would have earned a 
return of 1.76% (= MIRR). 
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• The loan is repaid in the operating years 3 to 6 and could results in a very small or 
negative cash flow during these years. The loan has two payment-free grace periods. The 
balance itself cannot be negative, since the repayment must be generated from the 
savings already earned. If this is not the case, additional capital is required. However, a 
small loan is therefore taken out at the beginning. 

• In this example, the remuneration ends after 10 years, which can be seen by the dip in the 
balance and the low cashflows. 

• Remaining investment payback time = 15,8 years, Capital return time = 18,1 years, 
Amortization period  = 23,8 years 

• This investment is not advantageous for the investor, as the return (1.76%) is below the 
assumed capital interest (here 2.5%). The capital value is therefore negative and the pay-
back time is longer the the lifespan. 

• For users/owners, the investment is still of interesting since they get hot water and a 
return; however small. 

Table 

 
In the table, the annual values are listed that form the basis for further calculations. 

• The operating costs increase with the rate of the price increase are listed n the table. 

• Repayment and interest are listed in the column Loan capital. 

• The Savings are determined with the special combustible fuel costs. 



Financial analysis: Results 

197 

• Remuneration refers to the subsidies for solar generated heat. 

• Cashflow is the (non-discounted) sum of columns (1) to (4), whereby the operating and 
loan capital costs reduce the cashflow. The sum of all cashflows (see total line) is 
described as a return on capital and goes into the return on equity and loan capital yield. 

• If the yearly surpluses (cashflows) are invested with the reinvestment interest rate, the 
outcome is the indicated balances. 

• The column Bank account shows that the remaining investment was alternatively 
deposited in an account. The achieved yield corresponds to the calculated modified 
internal interest rate (MIRR). 
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11.4  EnEV - German Energy Conservation Regulations 
Variant Menu Calculations >   EnEV 

You can calculate the annual yield of a solar system for a newly-built, purely residential building 
for the verification procedure in accordance with (Erneuerbare Energien-Verordnung, German 
Energy Conservation Regulations) EnEV 2009. This applies to both DHW supply systems and 
combination system. You are provided with a solar yield comparison, calculated from 

• a standard method of calculation as per DIN-V 18599 with standard parameters, 

• a standard method of calculation as per DIN-V 18599 with planning values of the selected 
system, and 

• an annual simulation in T*SOL. 

The resulting solar yield which is calculated can then be used in EnEV verification software. 

How to proceed: 

1. Go to the Calculations > EnEV variant menu.  

Then consecutively click on the symbols in the symbol bar and provide required 
information in the input dialogs. 

 

Building parameters 

Variant Menu Calculations >   EnEV > Building Parameters 

2. Enter the Building Type, as this is decisive for the hot water requirement (DIN V 18599-10, 
table 3). 

3. Enter the Geometry of the building: the Heated Living Space, the Number of Storeys, 
and the Storey Height. If the Storey Height is greater than 4 meters, a warning is shown 
because the calculation of transfer and distribution losses in heating systems is only 
valid for rooms of up to 4 m height. This is due to the restriction to residential buildings. 

4. Enter the Characteristic Length and the Width in accordance with DIN V 18599-5 
appendix B. The pipe lengths required for calculating the transfer and distribution losses 
are calculated from this information. 

The derived parameters are needed for the further standard calculations. The Net 
Footprint, above all, is a key reference parameter (DIN V 18599-10, table 3, note a). 
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DHW supply 

Variant Menu Calculations >   EnEV > DHW Supply 

5. As only residential buildings are implemented in the present version, there are no further 
influence variables. For information, the equivalent DHW requirement at corresponding 
standard temperatures is displayed. 
The transfer losses in DHW supply are by definition zero. The distribution losses are 
calculated in accordance with DIN V 18599-8, chapter 6.2. The characteristic length and 
width of the building are required here. 

Heating requirement 

Variant Menu Calculations >   EnEV > Heating Requirement 

6. Select your energy requirement. 

7. If you have chosen net energy, select the type of heating equipment or the temperature 
control, the over temperature and the radiator layout in accordance with your system. For 
structurally integrated heating surfaces, enter the properties of the temperature control, 
 and insulation. 

8. Enter the corresponding monthly values in the table to the right. For net energy, the 
transfer and distribution losses are calculated as described above. In addition, the total 
value for the heating output is calculated. 

è This is described in more detail in chapter 11.5.1 Details on Heating Requirements 

Parameters 

Variant Menu Calculations >   EnEV > Parameters 

9. Move to the next dialog, Parameters, or directly to the simulation. 

10. The overview lists the Parameters of the solar system for the standard calculation as per 
DIN V 18599 for your information. From this, it can be seen whether the calculation in 
accordance with DIN V 18599 is made with DHW or a combination system. 

The table below shows the parameters which can be taken as a Standard Value aus der 
DIN from DIN V 18599 or as a Planning Value from the underlying system. 

Simulation 

Variant Menu Calculations >   EnEV > Simulation 

11. Click on the symbol to calculate the solar yield and simulate it. 
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Image: EnEV: 
graphic and tabular 
presentation of 
solar yield 

12. Following this, the key results are displayed as a graph and table in monthly resolution. 
The energy requirement of the solar pump in the collector loop is also stated here. 

13. Click on the symbol , to view further simulation results, heating energy yields, the 
solar yield, and the solar fraction. 

If the heating energy yields used in the simulation significantly differ (> 5%) from the 
defaults, a warning is shown. 

EnEV-Project Report 

Variant Menu Calculations >   EnEV > Project Report 

Click on the symbol , to print out a report suitable for submission to the relevant authorities. 

This completes the EnEV calculation. 

11.4.1 Heating requirement details 
Variant Menu Calculations >   EnEV > Heating Energy Requirement 

The heating output is required for the calculations. This can either be entered directly or 
calculated from the net energy with the help of distribution and transfer losses. 

As only residential buildings are considered, the following implicit assumptions are made: 

• With night switch-off 

• Operation from 6.00 am to 11.00 pm, i.e. 17 hours (DIN V 18599-10, table 3) 

• Continuous operation at weekends due to being residential building (DIN V 18599-
5, chapter 5.4.1) 

Transfer losses are calculated in accordance with DIN V 18599-5, chapter 6.1, the distribution 
losses in accordance with chapter 6.2. For this, the characteristic length and width of the building 
is required. 

In order to calculate transfer and distribution losses, further information on the type and design of 
the heating equipment must be entered. A distinction can be made between radiators and 
heating surfaces (DIN V 18599-5, table 7). 
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The following settings are available for radiators: 

• Temperature control 

o Unregulated, with central flow temperature control 

o Control room 

o P controller (2 K) 

o P controller (1 K) 

o PI controller 

o PI controller (with optimization function, e.g. presence controller, adaptive 
controller) 

• Over temperature (room reference temperature 20 °C) 

o 60 K (e.g. 90/70) 

o 42.5 K (e.g. 70/55) 

o 30 K (e.g. 55/45) 

• Radiator configuration for calculating specific thermal losses via exterior construction 
elements (GS = glass surface) 

o Radiator configuration internal wall 

o Radiator configuration external wall 

§ GS without radiation protection 

§ GS with radiation protection 

§ Normal external wall 

The following settings are available for structurally integrated surfaces (heating surfaces). Electric 
heating is not offered by the program 

• Temperature control 

o Unregulated 

o Unregulated with central flow temperature control 

o Unregulated with averaging (between inlet and outlet) 

o Control room 

o Two-step controller / P controller 

o PI controller 

• System 

o Underfloor heating 

§ Wet system 

§ Dry system 

§ Dry system with low overlap 

o Wall heating 

o Ceiling heating 
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• Specific thermal losses of laying surfaces 

o Surface heating without minimum insulation as per DIN EN 1264 

o Surface heating with minimum insulation as per DIN EN 1264 

o Surface heating with 100% better insulation than in DIN EN 1265  
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12 Results 
Variant menu Results 

T*SOL offers you a wide range of ways to evaluate the simulation results.  

If changes have been made to the system since the last simulation, you will be advised of this and 
given the chance to run a new simulation. 
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12.1 Project Report 
Variant menu Results > Project Report. 

There is for each project variant a short  presentation (formerly quick report) and a technical 
 documentation (formerly detailed project report). 

12.1.1 Project Report: Presentation 
Variant menu Results > Project Report > Presentation 

The presentation contains the system schematic, the input data, and the simulation results. You 
can print this summary from the page view.  

If you have made changes to the system since the last simulation, a new simulation must first be 
run, in order to display the presentation. 

 

At the top of the first page features the system schematic: 

The information listed includes the type, number, and orientation of collectors, the 
volumes of the tanks, the nominal power of the boiler, the outlet and inlet 
temperature of the heating loop (where necessary, split into radiator and 
underfloor heating), and the average daily consumption and DHW target 
temperature for DHW consumption. 

The results of the simulation are presented below: 

• Irradiation onto the collector surface area (absolute and per m²), 

• Energy from the collectors, energy from the collector loop (absolute and 
per m²), 

• Energy supply, solar energy for DHW – both space heating parameters for 
systems with space heating –, 

• Auxiliary heating energy, 

• Fuel savings, CO2 emissions cut, 

• Solar fraction, efficiency, 

• Fraction of energy savings in accordance with DIN EN 12976. 

• If you have defined a Reference System under System Definition > Variant, 
the calculation of pollutants is reported for this system. 

  

On the second page, the parameters for location, DHW, and space heating are 
listed. 

The system components are listed by manufacturer, type, and key technical 
parameters. 

  

The third page shows a graph of the solar energy fraction of total consumption as 
well as the maximum daily temperatures in the collector. 

The presentation features an energy balance flow diagram: a Sankey Diagram. 

You can print 
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• the presentation, 

• save it as an editable RTF file under File > Save as RTF, or 

• as a PDF document under File > Save As. 

A program such as Acrobat Reader is required to view PDF files. This is available on the T*SOL 
installation CD or at the website http://www.adobe.com. 

12.1.2 Project Report: Documentation 
Variant menu Results > Project Report > Documentation 

The documentation contains all the system's technical data and all simulation results per year and 
month, but no graphics. 

For a complete overview over the system, you need both: presentation and documentation. 

-> See also: 

Options > Default settings > Project Report 
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Sankey Diagram 

Menu Results > Presentation > Page 5 

  

 
The flow diagram shows the energetic flows: 

Solar irradiation to the collector surface area is yellow.  

Losses from the collector loop, tank, and piping are blue.  

The additional energy supplies (boiler or swimming pool irradiation) are red.  

The fractions which are transferred from one calculatory area to another as net energy are shown 
in green. 
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12.2 Graphics 
Menu Results > Graphics 

You can use the graphics output to display graphs of all the values calculated in the program. 

The climate profile over time, the nominal output of the solar system for consumption, and the 
evaluation parameters such as fraction and efficiency can be displayed at any point of the 
simulated period with a resolution in hourly, daily, or monthly values. 

A graphics window with its own menu appears. You can also open several graphics windows and 
arrange them as you like on the screen. 

12.2.1 Select Display Results 

 

Image: Selection of simulation results 
for graphics display 

You can select up to eight parameters to be displayed in a graphic by clicking on them. 

This selection is saved to the Projekt.ini file automatically and it thus can be reused anytime. 

-> See also: 

•  Graphics Output Interface 

•  Format Curves 

•  Format Y-axis 

•  Format X-axis 

•  Print Graphics 

•  Graphics in Tabular Form 

•  Graphics Output Speed Buttons 
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12.2.2 Interface of the Graphics Window 

 

Image 12.4.2: Graphic representation 
of simulation results 

The graphics have their own menu, a toolbar, and various context menus which can be accessed 
by clicking the right mouse button. The symbols and the context menus are dependent on the 
selected object. Objects are the separate curves, the two axes, and the legend and title bar. 

You can change the graphics display to suit your needs. A detailed description can be found in the 
following chapters. 

A number of formatting features for the selected part of the graphics output (data record, axes) 
can be quickly modified with the help of the graphic symbols: 

Graphics toolbar 

   
Click on the red arrow symbol to display the next or preceding time period 
(only if the display interval is smaller than a year). 

 

Increases and reduces the type size of the selected object (axes, title, 
legend). 

 

Toggles between normal and bold type for the selected object (axes, curve, 
title, legend). 

 

Change font for all objects. 

 

The selected curve toggles between line and bar display. 

 

The draw area is rastered in accordance with the selected axis. 

 

The values can be copied into other programs via the clipboard and, for 
example, edited in Excel. 

 

Send graphic to printer. 
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12.2.3 Display Period 
Graphics menu Display 

Under Display, you can use Time Axes to define the period to be displayed over the time axis. You 
can choose from day, week, month, and year. A display of other periods (for example two months) 
can be selected under Axes / Format X-Axis. 

12.2.4 Options 
Graphics menu Options 

Legend: here, you can choose whether or not to display the legend. 

• Title: here, you can choose whether or not to display the diagram title. 

12.2.5 Graphics: Print 
The usual Windows Printer Settings dialog appears. Here, you can select a printer and its settings. 

  

12.2.5.1 Title 
Graphics menu Curves > Title or context menu 

If you click the rectangular border in the graphics area, a dialog window opens in which you can 
give the graph a new title. After closing the dialog window, this title is displayed in the graphics 
output. Using the mouse, you can now move the title to any position within the graph area. 

12.2.5.2 Curves 
Graphics menu Curves or context menu 

In the Curves graphics menu, all selected data records are listed and can be formatted. The 
currently selected formatting is marked with a check by the menu item. 

The individually displayed data records and the Y- and X-axes can also be selected in the graph by 
simply clicking the left mouse button on them. The selection is made clear by dots on the graph. 
With curves and the X-axis, you must alway click below the line to select, with the Y-axis left of the 
axis! 

If several Y-axes are displayed, the curve color of the curve it represents is shown below each Y-
axis, making coordination simpler. 

Double-click on the X- and Y-axis to open the Format X-Axis and Format Y-Axis dialogs. 

A click with the right mouse button opens a context menu for the axes and curves with menu items 
for the current object. 

The scaling of the axes and the position of the coordinates can be freely changed. Display interval 
of 1 day to 1 year. All axes and axis designations can be formatted and moved. 

Own Y-axis: Allocate a further Y-axis for the selected data record. A dialog for scaling the new axis 
opens. 

By selecting the relevant options, the curve can be presented in bold or normal type, as a line or 
bars. 

Use Change Color to give the curve a different color. 
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Invisible: By selecting this, the selected curve is not drawn. The curve is not deleted but can be 
made visible again by selecting this option once more. At least one curve must be visible at all 
times. 

You can also access this submenu by selecting the desired curve and clicking the right mouse 
button or via the symbol buttons. 

12.2.5.3 X-Axis 

12.2.5.4 Y-Axis 

12.2.5.5 Legend 
Graphics menu Curves > Legend or context menu 

All the displayed data records are assigned to their respective representation in the legend. 

If energy is displayed, the sum of energy in the presented period of time is shown after the 
respective data record name. 

If power, temperatures, wind speed, and evaluation parameters (fraction, efficiency) are 
displayed, the average values are shown in the presented period. 

The legend field can be selected and moved. 

12.2.5.6 Coordinates field 
The bottom bar of the graphics output contains a field with the current coordinates when the 
cursor is within the diagram. The date and time as well as the associated X-value of the cursor 
position are displayed. 
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12.2.5.7 X-Axis 
Graphics menu Axes > X-Axis or context menu 

The period of time to be displayed on a diagram and over which the values of the data record 
should be totaled or averaged is defined in this dialog window. 

Different dialogs appear here depending on whether the graph shows a representation over time 
or not. 

 

Image 12.4.4: Scaling the X-axis (daily display) 

  

• Column width: The display period for which the data is to be summarized is defined under 
column width. Depending on the unit you have chosen, the values of the data record are 
either totaled (energy) or averaged (output, temperatures) here. 

• Display from: This is where the time point in the year at which the display of data records 
should begin (in date format) is entered. 

• Display interval: The period of time over which the graph should be displayed is defined 
under Display Interval. In addition to the time interval, with the choice of day, week, 
month, and year, the rate and designation of the main interval of the X-axis is also set. 
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12.2.5.8 Y-Axis 
Graphics menu Axes > Y-Axis or context menu 

 

Image 12.4.3: Input field for 
formatting Y-axis 

Access the dialogs for scaling the axes via the Axes graphics menu, by double-clicking the axis, or 
via the Scaling menu which can be opened with the right mouse button when the axis is selected. 

The selected Y-axis is formatted in this dialog window. 

Unit: here, select the unit in which the Y-axis and its associated curves are to be displayed. If you 
select the Position on Right box, the Y-axis is positioned on the right-hand side of the diagram. 

Position of X-axis: this is where you define the intersection point of the X-axis and Y-axis. If you 
select Minimum, the X-axis is drawn at the bottom edge of the Y-axis. On the other hand, if you 
select Maximum, the X-axis is drawn at the top of the Y-axis. If you want to freely define the 
position of the X-axis, enter the desired Y-value in the Cross X-Axis At field. 

Scaling automatic: if this field is selected, the axis is scaled independently of the entries below 
using the minimum and maximum values of the Y-axis curves. If the X-axis display interval is 
changed, the scaling is updated. 

If the following scaling values are modified, automatic scaling is immediately deactivated. If this 
is the case, the entered scaling applies to all display intervals of the X-axis. This is especially 
useful for quick comparison of different display intervals. 

Min. Value: the minimum value to be displayed is entered in the currently selected unit. 

Max. Value: the maximum value to be displayed is entered in the currently selected unit. 

Main Interval: definition of the labeled intervals. The interval is entered in the currently selected 
unit. 

Sub-Interval: definition of subdivision of main intervals. The interval is entered in the currently 
selected unit. 

Grid Lines: dotted or continuous lines are drawn at the level of the main interval. 
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12.2.6 Results in Tabular Form 
Graphics menu Table 

The curves can also be displayed as a table and then saved as ASCII files for possible evaluation 
of the data in external programs. 

The recording steps and intervals are carried over from the curve display. If you want to change 
them, open Axes > X-Axis in the Graphics menu. You can also vary just the recording interval more 
quickly via the Display graphics menu. 

Return to the curve display using the Graphics menu. 

The number of decimal places is defined by the main interval of the Y-axis. To change the main 
interval, you must first return to the curve display (via the Graphics menu) and there open the 
Axes > Y-Axis menu. You can change the main interval or the unit and then return to the table. 

You can copy the values to the clipboard by clicking Edit > Copy and from there into spreadsheets 
such as Excel. 
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12.2.7 Graphics: Printing 
The usual Windows Printer Settings dialog appears. Here, you can select a printer and its settings. 
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13 Options 
Menu Options  

The values defined here apply to all projects in T*SOL, i.e. are independent of the selected project. 
They are retained after closing the program. 

13.1 Financial analysis 
Menu Options  > Financial analysis 

In the Options  dialog, on the Financial analysis page, you define the default settings for the 
financial analysis valid for all projects. 

In the variant menu dialog Calculations > Financial analysis, you can adjust these values for the 
current variant. 

General 

• Life span  

• Interest on capital 

• Reinvestment return 

• specific electricity costs 

Cost Escalation Rate  

• for energy and running costs 

Investment and Subsidy 

• spec. investments 

• spec. subsidy 

Allowance for solar heat 

• Amount 

• Payout duration 

• Adjustment 

• your own text 

• Show in report 

• free text 

You may dismiss your entries by using "Reset to Defaults" or instead, save your entries as default. 

  

13.2 Project Report 
Menu Options  > Project Report 

The layout of the project report can be set on the Project Report page: 
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• On the Header page, enter the first two lines of the presentation's header. 

• You can load your company logo which then appears in presentations and add a cover 
page to the presentation containing information on the project you have entered in the 
Project > General Project Data dialog. 

• On the Final Text page, you can edit the text which appears at the end of the T*SOL project 
report: 
"These calculations were carried out by T*SOL Pro 5.5 – the simulation program for solar 
thermal heating systems. The results are determined by a math...". 

• On the Language page, you set the language of the project report. Here, you can specify, 
for example, that T*SOL runs in German but that the presentation is created in French. 
Project report languages are: English, French, German, Italian, Portuguese, Spanish, 
Czech, Hungarian, Polish, Romanian, Slovakian, and Slovenian.  

  

13.3 Climate Data Record 
Menu Options  > Climate Data Record 

On the Climate Data Record page, you can set the location which should be preset whenever a new 
project is created.  

  

13.4 Units 
Menu Options > Units 

 

Image: 
Dialog Options > Units  

On the Units page, you can select a set of physical units for display or define units individually. 

-> Proceed as follows: 

• Click on Load T*SOL Default to load the default units, which generally ensure a good 
representation..  

OR: 

• Select User defined and click the Define Units button, to define physical units 
individually. 
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Image: Dialog Options > 
Units > Defined units 

• SI and US units can also be used in combination. 

OR: 

• Select SI units:  
All units are displayed in the official SI system. Individual values can then be displayed as 
very large or very small figures. 

OR: 

• Select US units:  
All units are displayed in US units. This applies to linear measurements, temperatures, 
and energy units. 

  

T*SOL saves the selected units separately for every user in C:\<User>\<UserFiles>\Valentin 
EnergieSoftware\TSOL Pro 5.5\units\einheiten.txt. If this file has inadvertently become corrupted, 
you can simply load the original values by clicking Options > Units > Load T*SOL Default. 

The units used are divided into the following groups: 

Group Symbol of Selection 
Boxes 

Unit Selection 

Time Time s, min, h, d, a 

Energy and 
power 

Thermal energy J, kJ, MJ, Wh, kWh, MWh, Btu, kBtu, MBtu 

  Electrical energy J, kJ, MJ, Wh, kWh, MWh, Btu, kBtu, MBtu 

  Thermal power W, kW, MW, Btu/hr, kBtu/hr, MBtu/hr, GBtu/h 

  Electrical power W, kW, MW, Btu/hr, kBtu/hr, MBtu/hr, GBtu/h 

  Reference energy J, kWh, MWh, kBtu, MBtu 

Dimensions Length mm, m, km, inch, ft, yd 

  Area m², mm², km², in², sq.ft 

  Volume l, m³, cu.ft, gal 
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Temperature Temperature °C, °F 

  Temperature difference K, deg .F 

Other values Volume flow l/h, l/min, l/s, gpm 

  Speed m/s, ft/s 

  Weight kg, lbs 

Inverse units 1/Ref. energy kWh, kBtu 

  1/ Area m², sq.ft 

  1/Volume fluid l, gal 

  1/Volume solid kg, lbs 

  

13.5 Software Updates via Internet 
Menu Options > Check for Updates 

On the Internet updates page, you can set the times at which T*SOL should check whether a new 
update is available on the server.  

 

Image: 
window: 
Internet 
update 
preferenc
es 

Prerequisites: 

1. Formal prerequisite: Software maintenance agreement, refer to: 
in the EU and others: http://www.valentin.de/en/sales-service/customer-
service/software-maintenance-agreement 
in the U.S.: http://valentin-software.com > Solar Thermal 

2. Technical prerequisite: Active internet connection 

-> How to update via the internet: 

3. If there is an active internet connection, the program checks whether a new update is 
available on the server according to the settings on the page Internet update: 

o daily at first program start 

o or on clicking Check now … . 

4. If a new release or new databases are available, the program will close and the 
installation program will be downloaded to the Desktop and run from there. 

http://www.valentin.de/en/sales-service/customer-service/software-maintenance-agreement
http://www.valentin.de/en/sales-service/customer-service/software-maintenance-agreement
http://valentin-software.com/xcartgold/Solar-Thermal/
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Proxy settings 

T*SOL is using your computer's system proxy settings to connect to the network. 

  

13.6 Localization 
Menu Options  > Localization 

Options relevant to specific locations can be set on the Localization page: 

• Regional settings: Selecting "North America" ensures that you can only select those 
components which are actually available there. 

• Display EnEV: Standard calculation in accordance with EnEV is only meaningful if you plan 
to submit corresponding verification calculations to German authorities. 

• Fractional energy savings: Is defined according to German standards (DIN) and can be 
displayed in the project report  and under System definition Variant > Savings. 

• Display assistant: The design assistant is helpful if you are not particularly acquainted 
with designing solar systems. 

• You can also specify whether the efficiency of the auxiliary heating and the reference 
system should be related to the higher heating value Hs or lower heating value Hi for all 
new projects.  
If you want to change this setting in the current variant, please use the System 
Definition > Variant > Savings dialog. 

    

13.7   Design Assistant 
  Menu Options  > Design Assistant 

   
Image: Dialog Options  > Design Assistant 
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14 Languages 
Menu Language 

Here, you set the current language. Available languages are displayed.  

Click on a language to select it.  

Then you should  simulate again so that the results file is also translated. 

  

T*SOL runs in these languages: 

• German 

• English 

• French 

• Spanish 

• Italian 

In addition, under Options > Site Data > Project Report > Language, you can set the language for the 
project reports in the following other languages: 

• Polish 

• Portuguese 

• Romanian 

• Slovak 

• Slovenian 

• Czech 

• Hungarian 
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15 Windows Menu 
Here, you determine whether the current project's open variants and graphics should be 
displayed as All Visible or Overlapping. 

 

The windows are displayed side by side. 

 

The windows are displayed overlapping. 

As is usual under Windows, the currently active variant can be identified by the darker color of its 
window's headline. 

The buttons in this headline also function in the normal Windows way. You can click the variant 
names in the Window menu to switch between them. 
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16 Help Menu 
Menu Help 

You can access following topics by opening the Help menu. 

• Click Quick Guide to open an abridged version of the manual (16 pages .pdf file). 

• Click T*SOL help  to open the user help with a table of contents, index, glossary and 
search function. 
Context-sensitive help can be called up at all times by pressing F1. 

• Click Manual  to open the user manual as a .pdf file. 

 
• Check for updates: checks on our web page for software or database updates 

-> see also: Internet update 

• Solar thermal product palette: This opens our website in your browser: 
in the EU and others: http://www.valentin.de: Products > Solar Thermal 
 in the U.S.: http://valentin-software.com > Solar Thermal 

• Other Internet Services: 

 

  in the EU and others in the U.S. 

o Onlineshop http://www.valentin.de: Online Shop > 
Solar Thermal 

http://valentin-
software.com > Solar 
Thermal 

o Order forms for T*SOL, additional modules:  Pools, 
Large-Scale Systems:  

http://www.valentin.de/en/downloads 
> Order Forms > Order Form - Solar 
Thermal / Heat Pumps  

http://valentin-
software.com > Support > 
Order Forms 

o Valentin 
Software 
homepage  

http://www.valentin.de/en http://valentin-
software.com/ 

  

o Click FAQ to open the page on the T*SOL website which lists answers to 
frequently asked questions. 

o Click Support to open the page on our different customer services: 
 in the EU and others: http://www.valentin.de/en/sales-service/customer-
service 
 in the U.S.: http://valentin-software.com > Support > Help zone 

o Click Tutorials to open the web page on which our tutorials are listed, 
http://www.valentin.de/en/support-service/product-training/tutorials. 

http://www.valentin.de/en/products
http://valentin-software.com/xcartgold/Solar-Thermal/
http://www.valentin.de/shop/default/9/0/0/0/solar-thermal.html?setlanguage=en
http://www.valentin.de/shop/default/9/0/0/0/solar-thermal.html?setlanguage=en
http://valentin-software.com/xcartgold/Solar-Thermal/
http://valentin-software.com/xcartgold/Solar-Thermal/
http://www.valentin.de/en/downloads
http://valentin-software.com/xcartgold/order-forms.html
http://valentin-software.com/xcartgold/order-forms.html
http://www.valentin.de/en
http://valentin-software.com/
http://valentin-software.com/
http://www.valentin.de/en/sales-service/customer-service
http://www.valentin.de/en/sales-service/customer-service
http://valentin-software.com/xcartgold/help.php
http://www.valentin.de/en/support-service/product-training/tutorials
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• Registration see below 

• Under Help > Info, you will find 

General information Detailed information Registration 

Program and release 
number, contact data for Dr. 
Valentin EnergieSoftware 
GmbH. 

Version numbers for all 
program files, automatically 
gathered information on 
your operating system and 
hardware. 

The serial number and 
activation code are 
displayed. If you have an 
internet connection, you can 
change the registration here 
or access an order form on 
our website. 

-> see also: 

Registering the Program 
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17 Appendix 

17.1 Literature on the Subject of Solar Thermal Systems 
Quaschnig, V.: Renewable Energy and Climate Change, John Wiley & Sons, Chichester 2010 

Duffie, J.A., Beckman, W.A.: Solar engineering of thermal processes. John Wiley & Sons New York 
1991 

Werner Weiss: Solar Heating Systems for Houses – A design Handbook for sola combisystems, 
James & James 2003 

Solar Heating – Design and Installation Guide - CIBSE Domestic Services Panel 2007 

Planning and Installing Solar Thermal Systems – A guide for installers, architects and engineers- 
Earthscane  2005 

Peuser, Remmers, Schnaus – Solar Thermal Systems – James & James 2002 

17.1.1 Literature in German 
Quaschnig, V.: Erneuerbare Energien und Klimaschutz – Hintergründe, Techniken, 
Anlagenplanung, Wirtschaftlichkeit 

Eicker, U.: Solare Technologien für Gebäude. B.G. Teubner Verlag 2001 

Leitfaden Solarthermische Anlagen. Deutsche Gesellschaft für Sonnenenergie 2001 

Remmers, K.-H.: Große Solaranlagen. Solarpraxis Berlin 2000 

Müller, F.O.: Aktive thermische Solartechnik in mitteleuropäischen Breiten. Energie-Technik 
Müller Satteldorf 1993 

Peuser, F.A., Remmers, K.-H., Schnauss, M.: Langzeiterfahrung Solarthermie. Solarpraxis Berlin 
2001 

Fa. Wagner & Co: So baue ich eine Solaranlage, Marburg / Cölbe 1996 

DVGW Arbeitsblatt W551: Trinkwassererwärmungs- und Leitungsanlagen - Technische 
Maßnahmen zur Verminderung des Legionellenwachstums. Deutscher Verein des Gas- und 
Wasserfaches e.V. Bonn 1993 

VDI 2067: Richtlinie Berechnung der Kosten von Wärmeversorgungsanlagen. VDI Verlag 
Düsseldorf 

Schüle, R., Ufheil, M., Neumann, C.: Thermische Solaranlagen Marktübersicht Ökobuch Verlag 
Staufen b. Freiburg 1997 
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17.2 Glossary 
Active solar surface        m2 

The specific collector parameters are not usually related to the gross surface area but to the 
active solar surface, derived from the testing centre reports. Depending on the testing centre, 
the active solar surface of flat plate collectors is either the absorber area or the → aperture 
area. With evacuated tube collectors (e.g. with mirror constructions and vertically-standing 
absorbers), the active solar surface is often a purely theoretical value. 

Annual heating requirement      Qh [kWh/a] 
The total heat which must be supplied to the rooms of a building within one year to maintain a 
target temperature (building energy). 

Annual heating requirement, specific, qh [kWh] 
The heat, based on the floor space, that must be yielded within a year to maintain a target 
temperature in the building (effective energy). 

Annuity                               A 
A series of equal payments, allowing for → lifetime and interest rate, for repayment of a 
capital debt. It is the product of annuity factor and investment sum. 

Anti-Legionnaire's switch            LEG 
The guidelines of the German Association for Gas and Water specify that the entire content of 
the storage tanks and the piping in systems with a drinking water storage tank size of 400 
liters and domestic hot water pipe content of over 3 liters must be heated to 60° once a day. 
The hot water storage tank is loaded in adjustable intervals in systems with an anti-
Legionnaire's switch. 

Annual energy requirement 
-> Final energy requirement 

Aperture              Aa (m2) 
Largest projected area through which unconcentrated solar irradiation enters the collector. In 
flat plate collectors, the area of the collector covering through which solar irradiation can 
penetrate the inside of the collector housing (light penetration area). In evacuated tube 
collectors, the aperture is the product of the length and width of the absorber strip and the 
number of tubes. If evacuated tube collectors are fitted with a reflector (→ CPC), the aperture 
is equal to the product of the length and width of the mirror surface                             

Auxiliary heating             AuxH 
Ensures that the → target temperature is reached even when there is insufficient irradiation. 
Where applicable, it also supplies the heating loop. Usually refers to the boiler. 

A/V ratio 
The A/V ration is the quotient of area to volume and is displayed in the unit 1/m. 

Balance                (B) 
→ Energy balance 

Balancing            
→ Energy balance 

Base load            [W, kW] 
Minimum load / output an energy supply system must make available constantly during a 
period of use. 
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Boiler    Boil 
Serves to convert chemical energy into heat. 

Boiler efficiency               η [-] 
The boiler efficiency describes the relationship between the energy used by the boiler and the 
energy produced over a specific period of time. 

Buffer tank         Buff 
A storage tank filled with domestic hot water, usually in steel. The heat is transferred either 
internally via a serpentine pipe or outside the tank by means of an external heat transfer 
medium. 

Building energy requirement     Qb [kWh/a] 
Generic term for heating requirements, cooling requirements, energy requirements for hot 
drinking water, lighting, humidification. 

Calculation of pollutants             
The solar system's CO2 emissions savings are calculated. This is based on the emissions 
factors of the fossil fuel under consideration for heat generation. The emissions factors used 
here depend on the (saved) fuel. (→ fuel savings) → CO2 emissions 

Capital value     V0 
Sum of all → cash values of investments, subsidies, savings, operating costs, and loan costs 
(each signed). The interest rate used is equal to that which would apply when borrowing 
capital for the investment from a bank or at which the capital used could yield interest. 

Cash value          [€] 
Discounted future payments at the start of the period under consideration. A cash value is 
positive if it can be recorded as revenue and negative if the amounts represent costs. Items 
calculated are investments, subsidies, savings, and operating costs. → capital value 

Circulation         Circ 
Circulation can be used for hot water preparation. This increases comfort (hot water is 
immediately available, even with long piping systems), but is also coupled with losses. 

Clearness Index, Kt  
Kt = G/G0 , using global irradiation G and extraterrestrian irradiation G0 

Climate                C 
Climate is the current atmospheric conditions or a sequence of atmospheric conditions at a 
specific place which run their course over a specific period of time. 

Climate data      
The climate data supplied with the program (for numerous locations) contains hourly median 
values for global radiation, outdoor temperature, and wind speed. 

CO2 emissions [g, kg] 
(Carbon dioxide) is the quantitively most significant greenhouse gas (GHG) released by 
human activity (in particular combustion of fossil fuels). → Calculation of pollutants 

Collector              Coll 
Technical device for converting radiation energy into heat energy. Common types are flat plate 
and evacuated tube collectors. 

Collector array  CA 
The collector array consists of the collectors and the piping. 
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Collector loop    CL 
Circuit containing the → collector or the → absorber and which is responsible for 
transporting heat from the collectors to the storage tank or heat transfer medium. 

Collector loop connection            
The collector loop connection represents the connection between the → collector array and 
the storage tank by  flow and return. 

Collector loop efficiency               
Quotient of the energy emitted from the collector loop and the energy irradiated onto the 
collector area (active solar surface) 

Compound parabolic concentrator           CPC 
Compound parabolic concentrator, reflectors used in evacuated-tube collectors for 
enlargement of the → aperture area in a geometrically optimized form as a parabolic trough. 

Controller           
The  controller has the responsibility of ensuring optimal operation of the system. Control 
parameters can be set for various components. For storage tanks, for example, target 
temperatures, switching temperatures. 

Cooled  Cooled 
  

Costs    
Consumption of goods to create and sell services and other goods. 

Daily consumption         [l] 
The average daily domestic hot water consumption. This is usually 35-45 liters per person and 
day at a water temperature of 50°. 

Declared value for thermal conductivity                λ [W/(mK)] 
Value of the → thermal conductivity of a construction material or product under specific 
external and internal conditions which can be considered typical of the behavior of this 
product when installed in a component. 

Default data       Def. 
  

Design temperature       °C 
Temperature determined by the relevant climate zone as per DIN EN 12831 supplement 1 table 
1a. The design temperature is the maximum (necessary) temperature of the heating water 
which suffices at the lowest winter temperature for the heating system to provide the building 
with required amounts of heat. 

Deverter / injection system        
Special version of a control circuit. Particularly useful when the user is far away from the 
output but if required needs hot water promptly (often RLT) 

DHW consumption          DHW con 
  

DHW requirement           
→ Daily consumption 
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DHW requirement, specific, qT 
The heat, based on the floor space, that must be provided for heating domestic hot water. The 
guideline value from the EnEV is 12.50 kWh/m²a. 

Diffuse radiation             Gdiff [W/m²] 
Part of solar irradiation which strikes a horizontal or tilted surface via scattering through air 
molecules and mist particles or reflection on clouds. 

DIN V 18599       
"Energy efficiency of buildings, calculation of net, final, and primary energy requirements for 
heating, cooling, ventilation, domestic hot water, and lighting" Basis of calculation for the 
EnEV 2009 certifications for residential and non-residential buildings 

Direct radiation                Gdir  [W/m²] 
Part of solar irradiation which strikes a horizontal or tilted surface without changing direction. 

District heating                DistHeat 
Heat supply for heating buildings and drinking water. In district heating, waste heat created 
during power generation (cogeneration) is used, among others. Transfer of heat is 
predominantly effected via underground piping. 

DKE        DKE 
German Commission for Electrical, Electronic & Information Technologies of DIN and VDE. 
Organization in Germany responsible for creating standards and safety regulations in the field 
of electrical engineering, electronics, and information technology. 

Domestic hot water         WW 
Domestic hot water typically refers to warm drinking water and in contrast to heating or buffer 
tank water can be consumed. 

Effective surface AN 
Reference value for confirmation in accordance with the Energy Saving Ordinance (EnEV), 
derived from the gross volume of the building. All area-based values are based on AN.  

As a general rule, the living space is generally smaller than the floor space. 

Efficiency            Eff 
The → collector loop efficiency and the → system efficiency are calculated. 

Electric heating element              el HE 
Electrical auxiliary heating in the storage tank 

Electrical power                Pel  [W, kW] 
The electrical power states how much electrical energy is used in a specific unit of time. 

Elevation angle 
-> sun height 

Energy  E (Joule) 
Energy is the ability to perform work. The forms of energy are divided into mechanical energy 
(kinetic and potential energy), thermal, electrical and chemical energy, radiation energy, and 
nuclear energy. 

Energy balance 
Comparison of incoming and outgoing energy flows in a system: the sum of energy supplied, 
energy released, and the storage of energy by the heat capacity of the system components 
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must be equal to zero. Balancing is not carried out wholesale for the entire system but for the 
individual system components. 

Energy balance scheme                
→ Sankey graph 

Energy input      E, Qzu [Wh, kWh] 
Energy supplied to a component, e.g. irradiation, heat supply at the heat exchanger or heat 
transfer by mass flow due to consumption or circulation. 

Energy output   Qab [Wh, kWh] 
Energy (heat) transferred from one component (collector loop, storage tank etc.) to another 
component or the environment. 

Energy produced by solar system            Qab [Wh, kWh] 
Comprises the energy transferred to the standby tank from the solar tank due to consumption 
and any existing return circulation control in the solar tank. 

Energy supply   
→ Energy input 

Expenditure factor 
-> System expenditure factor 

External financing           
Part of the capital commitment is covered not by personal capital but by taking out loans. If 
the loan interest is higher than the capital interest, borrowing incurs further costs. 

Final energy requirement            QE [kWh/m²a] 
Calculated amount of energy available to the system technology (heating system, ventilation 
and air-conditioning system, hot water heating system, light system) to ensure the set inside 
temperature, heating of warm water, and desired lighting quality over the whole year. This 
amount of energy includes the auxiliary power required to operate the system technology.  

The final energy is transferred at the "interface" of the building's external envelope and thus 
represents the amount of energy required by the user for use as intended under normative 
boundary conditions. The final energy consumption is therefore stated by energy sources 
used. 

DIN V 18599 

Flow       FL 
Flow generally denotes the warmer string in a heat loop. In a solar loop, flow corresponds to 
the pipe from the collector to the storage tank. 

Fresh water requirement              
here: the domestic water supplied to the swimming pool for filling. 

Fresh water station         
Hygienic domestic hot water heating with the help of a plate heat exchanger in a continuous 
flow process, compact station with heat exchanger, pump, controller. 

Fuel consumption           
The calculation of fuel use (natural gas, oil, wood pellets, district heating) is derived from the 
energy transferred to the auxiliary heating heat exchanger via the fuel's heat equivalent and 
the auxiliary heating efficiency. 
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Fuel price            [€/kWh] 
The price for the stated final energy valid at the time of calculation. It must be entered in the 
currency given in Windows' country settings. 

Fuel saving         [€/a] 
Fuels are primarily used to generate heat. In addition to reducing heat loss, the use of solar 
heat generates fuel savings. The program converts the available solar heat at any one time, 
using the respective auxiliary heating efficiency and the corresponding heat equivalent of the 
energy source, into fuel savings. 

Global irradiance             G (W/m2) 
Hemispherical irradiation onto a horizontal surface. 

Gross collector area        AG (m2) 
Surface area of the collector excluding devices for attachment and the piping connection. 
Usually width by length. Calculated by the external dimensions of the collector; the specific 
collector parameters are not usually taken from the gross area but from the → active solar 
surface. 

Heat consumption          Hcon 
  

Heat exchanger                HE 
Heat exchangers are used when heat is to be transferred between different heat transfer 
media. Internal and external heat exchangers are differentiated. 

Heat gains          Qs, Qi 
Comprise the solar heat gains (dependent on the window area, type of window, and 
inclination) and the internal heat gains (e.g. produced by electrical appliances). 

Heat load            ΦHL  [W, kW] 
→ Standard heat load 

Heat loss rate    [W/K] 
Product of heat transfer coefficient and the surface of the heat exchanger. The value is equal 
to the quotient from transferred power and median logarithmic temperature difference at the 
heat exchanger. 

Heat losses        
Thermal losses occur through piping, radiation, and convection of heat in a collector. With 
selective absorber coatings, good thermal insulation or a vacuum, thermal losses can 
potentially be kept as low possible. 

Heat requirement            Qh [kWh] 
The heating capacity required to maintain a target room temperature in a building (net 
energy). 

Heat requirement            HR 
→ Standard building heat flow requirement 

Heat transfer coefficient               U [W/(m²K)] 
The heat transfer coefficient of a component describes the heat flow (heat lost) on a 
temperature difference of one Kelvin per square meter of the component. This is the crucial 
heat insulation property of outdoor components. The smaller the heat transfer coefficient, the 
better its insulation efficiency. 
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Heat transfer coefficient (heat loss coefficient) of the collector   k1 [W/(m²K)]            k2 
[W/(m²K²)]           

States how much heat the collector releases to its environment per square meter of active 
solar surface and temperature difference in Kelvin between the collector median temperature 
and the environment. It is split into two parts, the simple and the quadratic part. The simple 
part (in W/m²/K) is multiplied by the simple temperature difference, the quadratic (in 
W/m²/K²) by its square. This results in the typically stated efficiency parabolic curves. 

Heat transformer             
→  Heat exchanger 

Heating cost      
Calculated from the quotients of → investment, → operating costs, and the heat generated 
(taking into consideration → lifetime and → capital interest). 

Heating flow       Q Punkt Φth [W] 
Represents a quantitative description of heat transfer processes. The heating flow is an 
amount of heat (heat output) transferred in a given time; direction of flow always from area of 
higher temperature to area of lower temperature. 

Heating loop      HL 
A self-contained system for distributing heat from the heat generator to the user, flow and 
return flow temperatures are dependent, among others, on the transfer system to rooms to be 
heated. Two heating loops with different design temperatures can be defined in T*SOL, a high 
temperature heating loop for radiators and a low temperature LT heating loop for underfloor 
heating. 

Heating network              HN 
Concentration of heating requirements in heating output units of varying size in the form of 
district or local heating networks. 

Heating temperature limit           THG 
Minimum / maximum outdoor temperatures at which the heating is switched on or off. The 
heating temperature limit is dependent on the insulation class of the building. 

High temperature circuit              
A heating loop with high flow and return temperatures, e.g. for use in radiators and similar. 

Incident angle modifiers              Kθ 
Describe the reflection losses when the sun is not perpendicular to the collector area. 

Installation        
The installation of the collector array is determined by the → tilt angle and the → orientation 
angle (azimuth). From the tilt angle and orientation angle, the → radiation processor 
calculates the irradiation on the tilted surface for a specific location. 

Investment         
Typically long-term, targeted capital commitment to generate future yields. Investment costs 
here correspond to the system costs, less any subsidies. 

Irradiation model            
The values saved in the → climate data for global radiation are divided into diffuse and direct 
parts according to the Reindl model. 
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Irradiation processor     
Calculates irradiation on the tilted area from the → installation and → orientation angle of 
the collector array, taking into consideration the diffuse and direct parts. 

Life (of loan)       
Period of time agreed for repayment of a loan. 

Lifetime               
The period of time stated by the manufacturer in which the system should remain operable. 

Load profile        [W, kW] [%] 
Hot water consumption dependent on time. The calculation is based on the definition of 
different daily, weekly and annual profiles. 

Loading loop      LL 
→  Storage charging loop 

Loading time      [h] 
Describes the period required for the storage tank to be loaded fully (supply of energy). 

Loan capital       
The amount of the loan taken out. It bears interest and must be repayed. 

Loan interest     
The amount of interest that has to be paid on a loan. If the loan interest rate is lower than the 
capital interest rate, borrowing a loan results in income from interest. 

Local heating     LH 
Local heating describes the transfer of heat between buildings over relatively short distances 
in comparison with district heating. 

Low temperature circuit                
Heating loop with low flow and return temperature, e.g. for use with underfloor heating 

MeteoSyn           
Program for generating climate data. 

Nominal size      [-] [mm] 
States the diameter of a pipe. DIN nominal piping sizes are used to calculate the collector 
loop piping widths. The term DN (diameter nominal) states the internal diameter. With copper 
piping, the outer diameter and the wall thickness of the material are stated. 

Off          off 
Switch in a program dialogue box. 

On          on 
Switch in a program dialogue box. 

Operating costs               [€/a] 
Costs arising from operation of the system, e.g. maintenance costs, electricity costs. The → 
cash value and the → annuity of the operating costs are derived from the → capital interest, 
→ rate of price increase, and the → lifetime. 

Operating period             (h) 
Each respective component is active during the operating period. A component is not active 
during the specific time periods (hours, days or months) that have been switched off. 
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Orientation angle            α (°) 
(azimuth) Describes the angle of deviation of the collector area from the south in the northern 
hemisphere. It is 0° when the surface is facing due south. The azimuth is positive when facing 
west and negative when facing east. An orientation due west corresponds to a value of +90° 
and an orientation due east is -90°. 

Pay-back time   
Period of time required until the total of returns on an investment (static payback method) or 
its → capital value (dynamic payback method) reaches the amount of the investment. Here: 
the period of time the system must operate for the investment to yield a capital value of zero. 
The program does not calculate pay-back times of over 30 year. 

Primary                Pr 
  

Primary energy requirement      Qp  [kWh/a]    [kWh/(m²a)] 
Calculated amount of energy required for space heating and domestic hot water, which, in 
addition to energy content of the required fuel and the auxiliary power for the system 
technology, also includes amount of energy resulting from upstream process chains outside 
the building in extracting, converting, and distributing the respectively used fuels. - available 
in table form. 

Primary loop      
Heating loop in the heat generator with high temperatures for transferring heat with a heat 
transfer medium to the → secondary loop. 

Process heating               PH 
Process heating is the heating required for a large number of technical processes and 
procedures (drying, cooking, melting, forging etc.). The process heating must typically be 
generated by combustion processes or electric current, can however in the best case be 
recovered in part as waste heat. 

Proportional energy saving         
as DIN CEN/TS 12977-2 

Rate of price increase    [%] 
The prices for non-renewable energy sources are rising as a result of growing demand and 
increasingly scarce supplies. The development of operating costs and energy consumption 
play a crucial role in calculating the capital values of investments. 

Redirection valve             RV 
→  Three-way valve 

Return  R 
 The return commonly describes the cooler string in a heating loop. In a solar loop, the return 
is the pipe from the storage tank to the collector. 

Sankey graph    
Graphic representation of energy or material flows using arrows, in which the width of the 
arrows is proportional to the width of the flow. 

Savings                
The simulation results include the reference fuel savings made during the simulation period 
through the use of the solar system. 
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Secondary loop 
Heat consumer 

Secondary loop 
Contains the medium to be warmed, is heated by the → primary loop. 

Simulation         
Test of the influence of ambient conditions, user behavior, and the various components on the 
operating conditions of the solar system with the help of computer calculations 

Simulation period           
Total period of time for which the simulation is to run. Simulation periods of between one day 
and one year are possible 

Simulation range             
Time interval between two successive calculation steps. It varies between 1 and 6 minutes 
depending on the system and is set automatically. 

Solar height  
-> sun height 

Solar azimuth    αs 
Deviation of the respective position of the sun from the south, constantly changes as a result 
of changes in the sun's position, is 0° at 12.00 p.m. CET 

Solar cooling      SC 
With the help of heat generated solar thermically, solar cooling is used to generate cooling or 
open sorption-based air-conditioning in a closed absorption or adsorption process. 

Solar fraction     Frac sol 
The proportion of energy transmitted by the solar system to the standby tank to the total 
amount of energy transmitted to the standby tank (from the solar system and auxiliary 
heating). 

Solar heat           
Solar heat describes the conversion of solar energy into available heating energy. 

Solar storage tank           
The solar tank is the storage tank or part of a tank that is loaded from the collector array. 

Solar yield          (kWh/m2) 
Energy released by the collector loop within a specific period of time. 

Space heating   HL 
All technical elements and systems which serve to generate, store, distribute, and transfer 
heat. 

Specific heat capacity    
The amount of heat per m² of active solar surface that the collector, including its heat transfer 
medium content, can store at a temperature increase of 1 Kelvin.   

SRCC     
Solar Rating and Certification Corporation - USA 

Standard heat load         ΦHL  [W, kW] 
Standard DIN EN 12831 (August 2003) describes the calculating procedure to determine the 
output of the heat generator and the heating surfaces required under normal design 
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conditions to ensure that the required standard indoor temperature is reached in the rooms 
used in the building. 

Standard heat requirement        QN,Geb  (W; kW] 
Former term for heating load. 
The standard heat requirement is the basis for the dimensioning of the heat generator (boiler, 
solar system ...). It states the required heating output to maintain the desired indoor 
temperatures (e.g. 20°C) in all rooms at the design outdoor temperature. 

Standard outdoor temperature Θe [°C] 
Outdoor air temperature used to calculated standard heat loss. It represents the lowest two-
day median the air temperature has reached or dropped below 10 times in 20 years. 

Standby storage tank    
A system storage tank which is used exclusively for storing domestic hot water pre-heated to 
the target temperature (e.g. System A2).  

Storage charging loop    
Pump circuit for charging the storage tank → storage charging system 

Storage charging system             
Storage tank heating from bottom to top by means of a charging pump (storage charging 
loop), the heating surface can be located inside or outside the storage tank. 

Storage model   
Representation of loading and unloading processes 
The stratified storage model uses storage layers of variable strength. The number of layers in 
not fixed but adjusted during simulation. 

Storage regrouping         
Heat transport from the solar storage tank to the standby tank. When activated, storage 
regrouping occurs when a higher temperature is present in the solar storage tank (top) than in 
the standby tank (top). 

Storage tank      ST 
To bridge weather-related and/or seasonal fluctuations in irradiation, storage tanks are used 
to buffer heat. The volume of the storage tanks is governed by the heating requirement and 
the period of time to be bridged. 

Stratification     
Facility enabling layered loading of storage tanks. Typical stratifications are e.g. convection 
chimneys with radial openings. 

Sun height, angle of elevation   γs = sin h 
Angle of the sun to the horizontal. The solar altitude angle depends on the daytime, the time 
of the year and  the geographical location. 

Suneye 
Device to determine an optimal location for the solar system with the help of annual 
irradiation graphs and sun-active time of day data. 

Supplementary heating               
→ Auxiliary heating 

Supply/removal               (To/Fro) 
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Surface A 
-> see Effective surface AN 

Swimming pool SP 
  

Swimming pool water heat requirement                
The total amount of energy generated by the solar system and auxiliary heating for the 
swimming pool. 

System efficiency            
Quotient of the available energy generated by the solar system and the energy irradiated onto 
the collector surface (active solar surface). It is a benchmark for the system's efficiency. 

System expenditure factor  eP [-] 
The system expenditure factor describes the ratio of primary energy absorbed by the system 
technology in relation to the available heat released by it. The smaller the value, the more 
efficient the system. In residential buildings, the value for the energy requirements of a 
system also takes account of preparation of a standard amount of hot water. 

eP = QP / ( Qh + QTW ) 

-> Differentiation:   
The expenditure factor describes the energetic quality of the heat generator under the 
conditions found in the building,  
while the value for the energy requirements of a system describes the energetic quality of the 
entire heating system. 

Target temperature        
The minimum temperature of domestic hot water If the target temperature in the upper layer 
of the tank is not reached, the → auxiliary heating is switched on. 

Target value       Targ 
  

Temperature      T (°C) 
The temperature is a material property and describes the ability of a body to generate internal 
energy in the form of heat. 

Thermal buffer store      
Contains heating water for heat storage. 

Thermal conductivity     λ [W/(mK)] 
The thermal conductivity states the amount of heat passing through one square meter of a 1m-
thick layer of building material in an hour when the temperature difference between the two 
surfaces is 1 Kelvin. 
Criterion for assessing the quality of insulating material. 

Thermal engineering      
Thermal engineering describes all aspects of energy conversion, storage, and transfer in 
machines and apparatus with the exception of electrical energy. 

Thermal equivalent        
Conversion process making energy sources comparable by their heat content (heating value). 
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Thermosyphon system 
Operation in a closed circuit according to the gravity filtration principle without the use of 
pumps or controls. 

Tilt angle             β (°) 
(inclination) Describes the angle between the horizontal and the collector surface. This is 0° 
when the collectors are flat on the ground and 90° when they are vertical. 

VDE        
Association for Electrical, Electronic & Information Technologies 

Volumetric flow rate       Vp  Flow  [l/h]  [l/m²h] 
The movement of a volume of a medium in a unit of time through the cross-section of a tube. 
The volumetric flow rate for the collector array is stated in l/h and can be specified either 
absolutely or relative to the collector area. 

Zero-loss collector efficiency      η0 
States the proportion of radiated energy absorbed by the collector on vertical incidence when 
the median temperature of the heat transfer medium in the collector is equal to the ambient 
air temperature. 
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17.3 Proportionate energy savings 
In systems for hot drinking water supply with and without backup heating, the proportionate 
energy savings as per DIN CEN/TS 12977-2 are output in the project report. 

  

Proportionate energy savings =  (Qconv- Qaux) / Qconv 

Qconv is the energy expenditure of a comparable conventional system. (formulation in the standard: 
"gross energy requirement of reference system" 

Qaux is the conventional energy expenditure of the simulated solar system, i.e. the energy which 
the auxiliary heating supplies to the system. This is described in the standard as follows: "Qaux is 
the gross additional energy requirement of the solar heating system to cover heating 
requirements." Here, the same boiler efficiency as in the conventional system is assumed. 

In calculating Qconv, recirculation losses are taken into account. Because recirculation is taken into 
account in the simulation (Parameters > Hot Water Consumption > DHW recirculation loop used, 
Qaux is larger, because the auxiliary heating supplies the system with more energy than would be 
the case without recirculation. 

  

The proportionate energy savings are equal to 1 or 100% when the additional energy requirement 
Qaux is equal to 0. In this case, all energy was supplied by the solar system, auxiliary heating was 
operational at no time. 

The proportionate energy savings are negative when the additional energy requirement Qaux is 
larger than Qconv. 

  

The following also applies: 

1. Qconv = ηconv * Qconv.net 
2. ηconv = efficiency of the comparable system 

Qconv.net = net energy requirement in [Wh] 

1. Qconv.net = QH + Qhw + Qtank.conv 
2. QH = energy requirement for heating 

3. Qhw = energy requirement for hot water 

4. Qtank.conv = energy requirement for the tank = 0,16 * √tank volume * ΔT * operating hours 

The temperature difference ΔT is calculated by the difference between the tank 
temperature and the ambient temperature of the tank. It is typically 30 K. 
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17.4 ITW System Layouts 

17.4.1 ITW System Layout - Broetje 
Manufacturer: Broetje GmbH 

Test report no.: : 04STO98 und 03CTR08 

  

This solar system with combination storage tank for hot water and space heating is labelled 
an ITW system layout. This means that this combination storage tank and, where available, its 
controller have been measured and tested by the Institute for Thermodynamics and Heat 
Engineering (ITW) at the University of Stuttgart. 

In the T*SOL mathematical model, the system parameters have been adjusted by parameter 
identifications such that the simulation results agree with the measurements. 

The adjusted parameters in this system are therefore fixed and not changeable. In this system, 
this concerns the entire storage tank, the control parameters of the collector array, and the 
performance controller of the collector loop pump. 

As a result of testing by the ITW and the subsequent validation procedure for the simulation, this 
system holds the status of a "tested company system". 

Find more information on the selection of systems under System Selection. 
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17.4.2 ITW System Layout - Buderus 
Manufacturer: BBT Thermotechnik (Buderus) 

Test report no.: 04STO96 und 04CTR15 

  

This solar system with combination storage tank for hot water and space heating is labelled 
an ITW system layout. This means that this combination storage tank and, where available, its 
controller have been measured and tested by the Institute for Thermodynamics and Heat 
Engineering (ITW) at the University of Stuttgart. 

In the T*SOL mathematical model, the system parameters have been adjusted by parameter 
identifications such that the simulation results agree with the measurements. 

The adjusted parameters in this system are therefore fixed and not changeable. In this system, 
this concerns the entire storage tank, the control parameters of the collector array, and the 
performance controller of the collector loop pump. 

As a result of testing by the ITW and the subsequent validation procedure for the simulation, this 
system holds the status of a "tested company system". 

Find more information on the selection of systems under System Selection. 
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17.4.3 ITW System Layout-  Feuron 
Manufacturer: Feuron GmbH 

Test report no.: 03STO94 

  

This solar system with combination storage tank for hot water and space heating is labelled 
an ITW system layout. This means that this combination storage tank and, where available, its 
controller have been measured and tested by the Institute for Thermodynamics and Heat 
Engineering (ITW) at the University of Stuttgart. 

In the T*SOL mathematical model, the system parameters have been adjusted by parameter 
identifications such that the simulation results agree with the measurements. 

The adjusted parameters in this system are therefore fixed and not changeable. In this system, 
this concerns the entire storage tank, the control parameters of the collector array, and the 
performance controller of the collector loop pump. 

As a result of testing by the ITW and the subsequent validation procedure for the simulation, this 
system holds the status of a "tested company system". 

Find more information on the selection of systems under System Selection. 
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17.4.4 ITW System Layout - Ratiotherm 
Manufacturer: Ratiotherm GmbH 

Test report no.: 03STO91 

  

This solar system with combination storage tank for hot water and space heating is labelled 
an ITW system layout. This means that this combination storage tank and, where available, its 
controller have been measured and tested by the Institute for Thermodynamics and Heat 
Engineering (ITW) at the University of Stuttgart. 

In the T*SOL mathematical model, the system parameters have been adjusted by parameter 
identifications such that the simulation results agree with the measurements. 

The adjusted parameters in this system are therefore fixed and not changeable. In this system, 
this concerns the entire storage tank, the control parameters of the collector array, and the 
performance controller of the collector loop pump. 

As a result of testing by the ITW and the subsequent validation procedure for the simulation, this 
system holds the status of a "tested company system". 

Find more information on the selection of systems under System Selection. 
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17.4.5 ITW System Layout - Teufel und Schwarz 
Manufacturer: Teufel und Schwarz GmbH 

Test report no.: 02STO83, 02CTR07 und 03CTR09 

  

This solar system with combination storage tank for hot water and space heating is labelled 
an ITW system layout. This means that this combination storage tank and, where available, its 
controller have been measured and tested by the Institute for Thermodynamics and Heat 
Engineering (ITW) at the University of Stuttgart. 

In the T*SOL mathematical model, the system parameters have been adjusted by parameter 
identifications such that the simulation results agree with the measurements. 

The adjusted parameters in this system are therefore fixed and not changeable. In this system, 
this concerns the entire storage tank, the control parameters of the collector array, and the 
performance controller of the collector loop pump. 

As a result of testing by the ITW and the subsequent validation procedure for the simulation, this 
system holds the status of a "tested company system". 

Find more information on the selection of systems under System Selection. 
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17.4.6 ITW System Layout - Wagner 
Herstellers: Wagner Co GmbH 

Test report no.: 03 STO88 und 03CTR11 

  

This solar system with combination storage tank for hot water and space heating is labelled 
an ITW system layout. This means that this combination storage tank and, where available, its 
controller have been measured and tested by the Institute for Thermodynamics and Heat 
Engineering (ITW) at the University of Stuttgart. 

In the T*SOL mathematical model, the system parameters have been adjusted by parameter 
identifications such that the simulation results agree with the measurements. 

The adjusted parameters in this system are therefore fixed and not changeable. In this system, 
this concerns the entire storage tank, the control parameters of the collector array, and the 
performance controller of the collector loop pump. 

As a result of testing by the ITW and the subsequent validation procedure for the simulation, this 
system holds the status of a "tested company system". 

Find more information on the selection of systems under System Selection. 
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17.4.7 ITW System Layout - Weisshaupt 
Manufacturer: Max Weishaupt GmbH - Max Weishaupt Str. 14 88475 Schwendi 

Test report no.: 04STO97 of 30.1.2004 

  

This solar system with combination storage tank for hot water and space heating is labelled 
an ITW system layout. This means that this combination storage tank and, where available, its 
controller have been measured and tested by the Institute for Thermodynamics and Heat 
Engineering (ITW) at the University of Stuttgart. 

In the T*SOL mathematical model, the system parameters have been adjusted by parameter 
identifications such that the simulation results agree with the measurements. 

The adjusted parameters in this system are therefore fixed and not changeable. In this system, 
this concerns the entire storage tank, the control parameters of the collector array, and the 
performance controller of the collector loop pump. 

As a result of testing by the ITW and the subsequent validation procedure for the simulation, this 
system holds the status of a "tested company system". 

Find more information on the selection of systems under System Selection. 
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17.5 Company Systems 

17.5.1 Saunier Duval Systems 
The following system layout are exclusively offered by Sauner Duval. 

These are drain back systems, the collector loop will be emptied on system downtime, as 
overheating protection. 

Further information can be obtained from http://www.saunierduval.com/. 

  

Find more information on the selection of systems under System Selection. 

  

 
Saunier HelioSet 1.1, A1.0 

 
Saunier HelioSet 1.2, A1.2 
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Saunier HelioSet 1.3 A1 
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17.5.2 Solahart Systems 
The following system layout are exclusively offered by Solahart. 

They comprise thermosyphon systems with optional downstream flow heater. 

 Further information can be obtained from www.solahart.com. 

  

Find more information on the selection of systems under System Selection. 
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17.5.3 Vaillant, allStor & auroStep Systems 
The following system layouts are exclusively offered by Vaillant. 

Vaillant collectors, storage tanks, and condensing boilers can be individually selected. Further 
information can be obtained from http://www.vaillant.de/Produkte/Solartechnik. 

  

Find more information on the selection of systems under System Selection. 

  

  

 

 
Vaillant A1   

 
Vaillant A2 

 
Vaillant A5.2   

 

 
Vaillant B1 

  

 
Vaillant B5.2 
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Allstor   

 
auroSTEP plus  A 1.1 

 
auroSTEP plus A 1.2 

 
auroSTEP plus A 1.3 
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17.5.4 Viessmann Systems 
The following system layouts are exclusively offered by Viessmann. 

Viessmann collectors, storage tanks, and condensing boilers can be individually selected. Further 
information can be obtained from www.viessmann.com. 

  

Find more information on the selection of systems under System Selection. 
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17.5.5 Wagner Systems 
The following system layouts are exclusively offered by Wagner Solartechnik. 

Wagner collectors, storage tanks, and condensing boilers can be individually selected. Further 
information can be obtained from www.wagner-solartechnik.de. 

  

Find more information on the selection of systems under System Selection. 
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